WordPress.org

Profiles

ann98

Profile picture of ann98
  • Member Since: February 13th, 2014
  • @ann98 on WordPress.org
  • Find me on:

  • Posted a reply to changing the color of ninja-forms-req-symbol, on the site WordPress Support Forums:
    theme file.

    6 months ago

  • Posted a reply to Fails to update to 3.6.0, on the site WordPress Support Forums:
    all working ok for me from updates screen.

    8 months ago

  • Posted a reply to Mysqldump error when running backup, on the site WordPress Support Forums:
    Kat, sorry unable to test at this time, just completed the changes on a win7…

    8 months ago

  • Posted a reply to Fails to update to 3.6.0, on the site WordPress Support Forums:
    same can't update from 3.4.5 to 3.6.

    8 months ago

  • Posted a reply to Mysqldump error when running backup, on the site WordPress Support Forums:
    exactly the same error message on my localhost. I have just restored a website to…

    8 months ago

  • Created a topic, Is this plugin still supported, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Great plugin, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Editor role, on the site WordPress Support Forums:
    Thank you :) And yes it's a great plugin

    9 months ago

  • Created a topic, Editor role, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Editor Role, on the site WordPress Support Forums

    9 months ago

  • Created a topic, perfect, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to WP4.4 & upgrade backupwordpress, on the site WordPress Support Forums:
    all appears to be working, my apologies it does appear to be the cache not…

    11 months ago

  • Posted a reply to WP4.4 & upgrade backupwordpress, on the site WordPress Support Forums:
    Kat I think you are correct, I have just checked one of the sites and…

    11 months ago

  • Posted a reply to WP4.4 & upgrade backupwordpress, on the site WordPress Support Forums:
    2 of 7 sites now have the backup buttons available. The only difference is -…

    11 months ago

  • Posted a reply to upgrading to pro version, on the site WordPress Support Forums:
    The trick was to install pro before removing the free version.

    11 months ago

  • Created a topic, upgrading to pro version, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to WP4.4 & upgrade backupwordpress, on the site WordPress Support Forums:
    1 of 6 sites still has the option to backup now - that site I…

    11 months ago

  • Posted a reply to WP4.4 & upgrade backupwordpress, on the site WordPress Support Forums:
    Upgraded next site to wp4.4, didn't upgrade the plugin and have the same issue.

    11 months ago

  • Created a topic, WP4.4 & upgrade backupwordpress, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to changing the color of ninja-forms-req-symbol, on the site WordPress Support Forums:
    how bizarre, I made another css change saved and it works just fine, sorry to…

    1 year ago

  • Created a topic, changing the color of ninja-forms-req-symbol, on the site WordPress Support Forums

    1 year ago

  • Created a topic, changing UA#, on the site WordPress Support Forums

    1 year ago

  • Created a topic, fantastic plugin but.., on the site WordPress Support Forums

    1 year ago

  • Created a topic, wp admin pop-up, on the site WordPress Support Forums

    1 year ago

  • Created a topic, are headers and footers required?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Specific IP addresses not being blocked in Blacklist Manager, on the site WordPress Support Forums:
    I had 2 issues going on, this one along with some contact form spam. I…

    2 years ago

  • Posted a reply to Specific IP addresses not being blocked in Blacklist Manager, on the site WordPress Support Forums:
    watching this with anticipation - I have 3 sites that are being spammed by free-social-buttons.com…

    2 years ago

  • Posted a reply to facebook share button not displaying, on the site WordPress Support Forums:
    OMG!! my apologies Synved, one day you will laugh over this over a beer with…

    2 years ago

  • Posted a reply to facebook share button not displaying, on the site WordPress Support Forums:
    firefox it's not showing at all, chrome I'm getting a broken image icon. Same result…

    2 years ago

  • Posted a reply to facebook share button not displaying, on the site WordPress Support Forums:
    http://www.dailydeal.co.nz/, in the footer, the facebook icon is to the left of google+

    2 years ago

  • Created a topic, facebook share button not displaying, on the site WordPress Support Forums

    2 years ago

  • Created a topic, broken?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, perfect, on the site WordPress Support Forums

    2 years ago

  • Created a topic, uninstalled, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Shortcode for subscription management page, on the site WordPress Support Forums:
    awesome, thank you :)

    2 years ago

  • Posted a reply to styling the box, on the site WordPress Support Forums:
    fixed, found an alternative.

    2 years ago

  • Created a topic, styling the box, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Shortcode for subscription management page, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Can your plugin, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Great, on the site WordPress Support Forums

    2 years ago

  • Created a topic, perfect, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Link to image upload does not show up, on the site WordPress Support Forums:
    Agree, good fix :)

    2 years ago

  • Created a topic, go-to plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to z-index?, on the site WordPress Support Forums:
    I set the z-index to 1,000 z-index: 1000 !important; did the trick.

    2 years ago

  • Created a topic, z-index?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Speed up!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Just awesome, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Great, on the site WordPress Support Forums

    2 years ago

  • Created a topic, scam, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to upload button, on the site WordPress Support Forums:
    Nothing customised about the author role, its the standard WP role, just as the administrator…

    2 years ago