WordPress.org

Profiles

  • Member Since: April 17th, 2012
  • Location: New York
  • Website: www.designbyidi.com
  • Find me on:
  • Created a topic, Website crashing soap error, on the site WordPress.org Forums:
    Hi, when I activate your plugin my website crashes and…

    2 months ago

  • Created a topic, Importing meta titles and descriptions?, on the site WordPress.org Forums:
    Does anyone know if there's a way to import meta title…

    3 months ago

  • Posted a reply to Not generating all items, on the site WordPress.org Forums:
    I tried deactivating all plugins and running ad same issue. Is there any type of…

    3 months ago

  • Posted a reply to Not generating all items, on the site WordPress.org Forums:
    I'm running 1.18.1, still having issues even after removing it. After removing it every time…

    3 months ago

  • Posted a reply to Not generating all items, on the site WordPress.org Forums:
    This was the html <div class="ui-box-body"><video id="video-player" src="https://cloud.video.taobao.com/play/u/3516123801/p/1/e/6/t/10301/210315481336.mp4" controls="controls" width="560" height="315" data-mce-fragment="1"></video></div>

    3 months ago

  • Posted a reply to Not generating all items, on the site WordPress.org Forums:
    There was a video in one of the product descriptions, I removed it and then…

    3 months ago

  • Posted a reply to Not generating all items, on the site WordPress.org Forums:
    Ok I tried regenerating and first attempt I get this error in the file "This…

    3 months ago

  • Created a topic, Not generating all items, on the site WordPress.org Forums:
    Hi, for some reason after last update whenever I run m…

    3 months ago

  • Posted a reply to Unlink not working, on the site WordPress.org Forums:
    Disabling all plugins worked thanks!

    4 months ago

  • Created a topic, Unlink not working, on the site WordPress.org Forums:
    Hi, Every time I hit unlink individually or check li…

    4 months ago

  • Posted a reply to Attributes on items not showing in admin, on the site WordPress.org Forums:
    Yea I'm trying to avoid having to recreate all my attributes and then re adding…

    4 months ago

  • Created a topic, How can I link to woocommerce tags and attributes?, on the site WordPress.org Forums:
    Trying to link to item tags and attributes but don't s…

    4 months ago

  • Posted a reply to Attributes on items not showing in admin, on the site WordPress.org Forums:
    Is there anyway to make all custom attributes global?

    4 months ago

  • Created a topic, Attributes on items not showing in admin, on the site WordPress.org Forums:
    Hi, I'm having an issue on a couple of my woocommerce…

    4 months ago

  • Posted a reply to canonical on woocommerce category pages, on the site WordPress.org Forums:
    Thank you for the info! However wouldn't the links on the sub pages be crawled…

    4 months ago

  • Posted a reply to canonical on woocommerce category pages, on the site WordPress.org Forums:
    Example Hi when I go to page 2 page 3.. I see URL https://www.mywebsite.com/categorie/page/2 Canonical…

    5 months ago

  • Created a topic, canonical on woocommerce category pages, on the site WordPress.org Forums:
    Hi, I'm having trouble with my canonical tags on woo…

    5 months ago

  • Posted a reply to Bulk no index product attributes, on the site WordPress.org Forums:
    So the work around worked but every time I update or reactivate yoast 50%+ of…

    5 months ago

  • Posted a reply to Scan won’t go past 1000 links, on the site WordPress.org Forums:
    Looks like it's finally working thanks!

    5 months ago

  • Posted a reply to Scan won’t go past 1000 links, on the site WordPress.org Forums:
    Ahh tried that but still no luck. Do you know of any alternative plugins or…

    5 months ago

  • Posted a reply to Scan won’t go past 1000 links, on the site WordPress.org Forums:
    Thanks! I just gave this a try but no luck either. Is there a way…

    5 months ago

  • Created a topic, Scan won’t go past 1000 links, on the site WordPress.org Forums:
    Hi, I'm having trouble with this plugin. It starts sca…

    6 months ago

  • Created a topic, Delete all abandon carts, on the site WordPress.org Forums:
    Hi, is it possible to delete all abandoned carts? My w…

    6 months ago

  • Created a topic, Failing payments for no reason, on the site WordPress.org Forums:
    For the past couple weeks 90% of my orders through squ…

    6 months ago

  • Posted a reply to PHP Fatal error 12.3, on the site WordPress.org Forums:
    Same issue here, any luck?

    6 months ago

  • Posted a reply to Extremely slow backend with 100+ attributes, on the site WordPress.org Forums:
    @seank123 I'm not concerned with editing I'm concerned with how extremely slow the back end…

    6 months ago

  • Created a topic, Extremely slow backend with 100+ attributes, on the site WordPress.org Forums:
    Hi, I've migrated a magento store to woocommerce and…

    6 months ago

  • Created a topic, Horrible experience, on the site WordPress.org Forums:
    We paid for the premium version and it's been nothing …

    6 months ago

  • Posted a reply to Bulk no index product attributes, on the site WordPress.org Forums:
    I've tried saving all at once and also incremental with 5 or so at a…

    6 months ago

  • Created a topic, Lots of failed orders, on the site WordPress.org Forums:
    This plugin works when it wants to. Wish there were mo…

    6 months ago

  • Posted a reply to Your server terminated the export process, on the site WordPress.org Forums:
    I have a VPS so there's no host, there's nothing in the logs. I also…

    6 months ago

  • Created a topic, Your server terminated the export process, on the site WordPress.org Forums:
    Hi, I'm having trouble getting an export to work. I ha…

    6 months ago

  • Created a topic, Blank line items, on the site WordPress.org Forums:
    Hi, I tried using your plugin a couple of times and ea…

    6 months ago

  • Created a topic, recaptcha logged in position, on the site WordPress.org Forums:
    Hi, for some reason when I activate recaptcha using yo…

    6 months ago

  • Created a topic, Bulk no index product attributes, on the site WordPress.org Forums:
    Hi, i'm having an issue with setting my product attri…

    6 months ago

  • Posted a reply to Doesn’t seem to work with products that have variations, on the site WordPress.org Forums:
    Lol it was a yes or no question thanks anyway.

    7 months ago

  • Posted a reply to Doesn’t seem to work with products that have variations, on the site WordPress.org Forums:
    Does the paid version work with variable items? Hoping to allow the selected item to…

    7 months ago

  • Posted a reply to Crashes large woocommerce store, on the site WordPress.org Forums:
    Hi I tried all recommendations but no luck. There's many categories but I only want…

    8 months ago

  • Created a topic, Crashes large woocommerce store, on the site WordPress.org Forums:
    Hi, I'm working on a large woocommerce store. When I t…

    8 months ago

  • Posted a reply to Processing failed every time, on the site WordPress.org Forums:
    Same here, literally works 1 out of every 10 times

    8 months ago

  • Created a topic, Adding Custom Labels, on the site WordPress.org Forums:
    Hi, I'm trying to add custom product labels which I've…

    8 months ago

  • Created a topic, Custom CSS, on the site WordPress.org Forums:
    Hi, I'm trying add some custom CSS because on mobile m…

    8 months ago

  • Created a topic, Woocommerce Import – No matching product exists to update, on the site WordPress.org Forums:
    Hi, I'm trying to import item data to existing items I…

    8 months ago

  • Created a topic, No password on category archive?, on the site WordPress.org Forums:
    Hi, I'm using your plugin but facing a major issue. Fo…

    9 months ago

  • Created a topic, Image Rotate Not Working, on the site WordPress.org Forums:
    Hi, for some reason when I try to rotate images a ligh…

    1 year ago

  • Created a topic, Manually credit a users account?, on the site WordPress.org Forums:
    Hi, is there a way I can credit someones account?

    1 year ago

  • Posted a reply to Can’t create a feed, on the site WordPress.org Forums:
    Feed name was it! Can't believe I missed that thnak you.

    1 year ago

  • Created a topic, Can’t create a feed, on the site WordPress.org Forums:
    Hi, when I go to setting and go to add a feed I get st…

    1 year ago

  • Created a topic, Adwords tracking?, on the site WordPress.org Forums:
    Hi, is there anyway to add in adwords conversion track…

    1 year ago

  • Created a topic, Non Adwords Orders?, on the site WordPress.org Forums:
    Hi, for some reason when I install your plugin my norm…

    1 year ago