WordPress.org

Profiles

  • Member Since: January 16th, 2015
  • Find me on:
  • Created a topic, Great plugin, on the site WordPress.org Forums:
    Easy and peasy plugin. Just install and you’re …

    4 months ago

  • Created a topic, [Visual Portfolio, Posts & Image Gallery] Grey placeholders in mobile view, on the site WordPress.org Forums:
    Hi, i can’t tell you since i have the issue ment…

    8 months ago

  • Created a topic, [Visual Portfolio, Posts & Image Gallery] Problem sovled, on the site WordPress.org Forums:
    Hi, this is a follow up to my previous message. Proble…

    8 months ago

  • Created a topic, [Page Builder Gutenberg Blocks – Kioken Blocks] Is this plugin still under develpment?, on the site WordPress.org Forums:
    Hi, interested in your plugin but it seems it’s …

    1 year ago

  • Created a topic, Display timer if product has not price, on the site WordPress.org Forums:
    Hi, Really great plugin. Is there a way to display the…

    2 years ago

  • Posted a reply to Unwanted Redirect to default language, on the site WordPress.org Forums:
    OK. Solved reading another post Thanks anyway

    2 years ago

  • Created a topic, Unwanted Redirect to default language, on the site WordPress.org Forums:
    Hi, not easy to explain but i try. On a project i&#82…

    2 years ago

  • Created a topic, Top of the notch support., on the site WordPress.org Forums:
    One of the best support ever received. The team is ve…

    3 years ago

  • Posted a reply to Vendor Dashboard bugs, on the site WordPress.org Forums:
    Disabled all plugins but same issue. Hovering the avatar doesn't open the logout link.

    3 years ago

  • Posted a reply to Vendor Dashboard bugs, on the site WordPress.org Forums:
    Same issue for me. Hovering with the mouse has no effect.

    3 years ago

  • Created a topic, Perfect, on the site WordPress.org Forums:
    After searching ford days, this is the best hands down…

    4 years ago

  • Created a topic, Provider authentication error, on the site WordPress.org Forums:
    Hello, i'm getting this error trying to login with Fa…

    4 years ago

  • Posted a reply to dc-woocommerce-multi-vendor/classes/class-wcmp-product.php on line 558, on the site WordPress.org Forums:
    This is the cpmplete error. Fatal error: Call to a member function get_id() on null…

    4 years ago

  • Created a topic, dc-woocommerce-multi-vendor/classes/class-wcmp-product.php on line 558, on the site WordPress.org Forums:
    HI, i have upgraded Woocommerce to 3.0.3 and WCMP to …

    4 years ago

  • Posted a reply to Language tags when posting to Facebook, on the site WordPress.org Forums:
    It seems the issue is caused by Qtranslate Slugs plugin. After disabling it , no…

    5 years ago

  • Created a topic, Language tags when posting to Facebook, on the site WordPress.org Forums:
    I have been struggling for days trying to find a solut…

    5 years ago

  • Posted a reply to Publicize (JetPack) and qTranslate problem, on the site WordPress.org Forums:
    Same problem here. Have you solved?

    5 years ago

  • Posted a reply to Publicize (JetPack) and qTranslate problem, on the site WordPress.org Forums:
    Same probme here. Have you solved?

    5 years ago