WordPress.org

Profiles

angrywarrior

Profile picture of angrywarrior
  • Member Since: October 10th, 2012
  • @angrywarrior on WordPress.org
  • Find me on:

  • Created a topic, [Mutual Buddies] Compatible with WP multisite 4.6?, on the site WordPress.org Forums:
    Well pretty much as the topic says, and is there a upd…

    3 weeks ago

  • Posted a reply to Quick question!, on the site WordPress Support Forums:
    Thank you for your answer! is there any screenshot or demo that one can vieew…

    4 weeks ago

  • Created a topic, Quick question!, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to Doesn't activate att all on WPMU, on the site WordPress Support Forums:
    Oh.. I forgot to mention that I also received the error too when I attempted…

    2 months ago

  • Posted a reply to Doesn't activate att all on WPMU, on the site WordPress Support Forums:
    Thanks for your reply Is there a way to "hack" the plugin as fix/workaround until…

    2 months ago

  • Created a topic, Breaks both the forums and the blog page, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to Last updated 1 year ago? Still supported?, on the site WordPress Support Forums:
    HI I also forgot to ask if it is Multi site compatible? Thanks!

    2 months ago

  • Created a topic, Great idea, could needs some improvements!, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Doesn't activate att all on WPMU, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to Can you make that support Arabic, on the site WordPress Support Forums:
    @Mohammad Sy, why do you not just translate the text in the plugin's files yourself…

    2 months ago

  • Posted a reply to Not been updated for a year?, on the site WordPress Support Forums:
    Thanks@tech55541 , it doesn't seem like the author is active with it anymore though..

    2 months ago

  • Posted a reply to Last updated 1 year ago? Still supported?, on the site WordPress Support Forums:
    Thanks for replying and for your kind answer! I have another question because i cant…

    2 months ago

  • Created a topic, Not been updated in 2 years?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to Are you guys aware of that...???, on the site WordPress Support Forums:
    @esmi I cannot see an answer from you on this point - which is a…

    2 months ago

  • Posted a reply to Are you guys aware of that...???, on the site WordPress Support Forums:
    Right, edited the video links for privacy reasons. Browsing in google chrome: http://screencast.com/t/nkXxwawf1PeB Browsing in…

    2 months ago

  • Posted a reply to Are you guys aware of that...???, on the site WordPress Support Forums:
    @esmi. Noone likes being blamed for something they havent done. "You have to be doing…

    2 months ago

  • Created a topic, Don't use this software. There guys are completely ignorant people, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to Are you guys aware of that...???, on the site WordPress Support Forums:
    Oh yeah, but YES THEY DO! I guess the keyword here is "ignorance is bliss".…

    2 months ago

  • Created a topic, Are you guys aware of that...???, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Last updated 1 year ago? Still supported?, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Works great!, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to Not updated for 2 years?, on the site WordPress Support Forums:
    Thank you very much Ron. Have wonderful day! ;-)

    3 months ago

  • Posted a reply to W3 Total Cache: Multisite support?, on the site WordPress Support Forums:
    Thanks!

    3 months ago

  • Posted a reply to Multisite | 403 on connecting to WP.com, on the site WordPress Support Forums:
    Hi Jeremy! Thanks a lot for keeping me updated on this matter, that is very…

    3 months ago

  • Posted a reply to "The plugin does not have a valid header.", on the site WordPress Support Forums:
    I'm running the latest version of wordpress with multi site enabled.

    4 months ago

  • Created a topic, "The plugin does not have a valid header.", on the site WordPress Support Forums

    4 months ago

  • Created a topic, Allow registered users to blog from front-end, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Will this actually work on WPMU (security tweaks), on the site WordPress Support Forums:
    Thank you very much!

    5 months ago

  • Posted a reply to Will this actually work on WPMU (security tweaks), on the site WordPress Support Forums:
    Right thanks. So this setup can run this way without any conflicts issues then on…

    5 months ago

  • Posted a reply to Not updated for 2 years?, on the site WordPress Support Forums:
    All right, sounds cool! Thank you very much Ron.

    5 months ago

  • Created a topic, Will this actually work on WPMU (security tweaks), on the site WordPress Support Forums

    5 months ago

  • Posted a reply to Not updated for 2 years?, on the site WordPress Support Forums:
    Right, thank you so much for your answer! Maybe you should consider to reflect this…

    5 months ago

  • Posted a reply to WPMU Subsite gone missing.., on the site WordPress Support Forums:
    Hi there! Sorry but my solution will not much of a help, since i went…

    5 months ago

  • Posted a reply to This plugin is getting quite old, any update planned soon?, on the site WordPress Support Forums:
    All right, thank you so much for the update on this! :-)

    6 months ago

  • Created a topic, Force Strong Passwords and Ithemes security on WPMU, on the site WordPress Support Forums

    6 months ago

  • Created a topic, This plugin is getting quite old, any update planned soon?, on the site WordPress Support Forums

    6 months ago

  • Created a topic, WPMU Subsite gone missing.., on the site WordPress Support Forums

    6 months ago

  • Created a topic, Could be good, but the plugin is old., on the site WordPress Support Forums

    6 months ago

  • Posted a reply to Plugin crashes website (WP v.4.4.1), on the site WordPress Support Forums:
    Seems like you have to little memory allocated to your WordPress installation. so I guess…

    6 months ago

  • Created a topic, Not updated for 2 years?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to Any update soon? This plugin is kinda old.. :-), on the site WordPress Support Forums:
    Thanks Quan Flo. Maybe you should update it to reflect that it is still compatible…

    6 months ago

  • Posted a reply to Supports multisite?, on the site WordPress Support Forums:
    Thanks @everyone for your answers!

    6 months ago

  • Posted a reply to Last Updated: 1 year ago?, on the site WordPress Support Forums:
    Sweet! Thanks so much for that, Robin! :-)

    7 months ago

  • Created a topic, Any update soon? This plugin is kinda old.. :-), on the site WordPress Support Forums

    7 months ago

  • Created a topic, Any update soon? This plugin is old!, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Last Updated: 1 year ago?, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Last Updated: 12 months ago - Any update soon?, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Not been updated for a year?, on the site WordPress Support Forums

    7 months ago

  • Created a topic, W3 Total Cache: Multisite support?, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Mutlisite compatible?, on the site WordPress Support Forums

    7 months ago