WordPress.org

Profiles

  • Member Since: October 9th, 2013
  • Find me on:
  • Posted a reply to Current status is 1%, from 3 days, on the site WordPress.org Forums:
    Hi, same for me. Thanks Angelo

    2 days ago

  • Created a topic, great plugin! great support!!!, on the site WordPress.org Forums:
    installed, configured, had a little problem on a very …

    4 days ago

  • Posted a reply to re stock mail not automatically sent, on the site WordPress.org Forums:
    ok added! thanks Angelo

    5 days ago

  • Posted a reply to re stock mail not automatically sent, on the site WordPress.org Forums:
    ok,opened, and yes the https://monasss.com/tienda/falda-botones-abierto-lateral/ is a variation. thank you very much guys! Angelo

    5 days ago

  • Posted a reply to re stock mail not automatically sent, on the site WordPress.org Forums:
    yes, i simply got into the product, set the quantity from 0 to 12 and…

    5 days ago

  • Posted a reply to re stock mail not automatically sent, on the site WordPress.org Forums:
    Hi, I checked the wp cron installing this plugin https://wordpress.org/plugins/wp-cron-status-checker/ and all is ok, WP…

    5 days ago

  • Posted a reply to re stock mail not automatically sent, on the site WordPress.org Forums:
    thanks for the reply!! I will check all of that and I will let you…

    5 days ago

  • Created a topic, re stock mail not automatically sent, on the site WordPress.org Forums:
    Hi, thanks for you plugin! we are testing it but we n…

    5 days ago

  • Created a topic, Perfect plugin!, on the site WordPress.org Forums:
    Installed, configured and used... perfect, no hassle!

    2 weeks ago

  • Posted a reply to ERROR on front end when applying filters You have some incorrect JavaScript code, on the site WordPress.org Forums:
    Hi, did you try this: Please open plugin settings page tab Javascript and clear Before…

    2 weeks ago

  • Posted a reply to few order not traced in google analytics, on the site WordPress.org Forums:
    ok, thnks, i will check everything. thank you very much Angelo

    3 weeks ago

  • Posted a reply to page structure widget, on the site WordPress.org Forums:
    ok thank you very much! Angelo

    3 weeks ago

  • Posted a reply to few order not traced in google analytics, on the site WordPress.org Forums:
    no, no info about the orders, i mean, one is paid with credit cart and…

    3 weeks ago

  • Posted a reply to page structure widget, on the site WordPress.org Forums:
    Hi, thank you!!! but, can you put here a link to the documentation where that…

    3 weeks ago

  • Created a topic, few order not traced in google analytics, on the site WordPress.org Forums:
    Hi, we have some order that are not traced into google…

    3 weeks ago

  • Created a topic, page structure widget, on the site WordPress.org Forums:
    Hi, we always used siteorigin pagebuilder but now we w…

    4 weeks ago

  • Posted a reply to for a better User Experience: change the button order, on the site WordPress.org Forums:
    Hi @felipeelia thanks for your reply. Yes, the two option are a really good idea!!!…

    4 weeks ago

  • Posted a reply to visualization bug, on the site WordPress.org Forums:
    YOU REALLY RULE!!!! thank you very much! Angelo

    4 weeks ago

  • Posted a reply to visualization bug, on the site WordPress.org Forums:
    Hi, going here https://www.cuchillalia.com/categoria/cuchillos/japoneses/yanagiba/ if you apply a filter the empty space will show again...…

    4 weeks ago

  • Posted a reply to ERROR on front end when applying filters You have some incorrect JavaScript code, on the site WordPress.org Forums:
    ok, thanks Angelo

    4 weeks ago

  • Posted a reply to ERROR on front end when applying filters You have some incorrect JavaScript code, on the site WordPress.org Forums:
    ok, the field was empty bu i did what you told and the error now…

    4 weeks ago

  • Created a topic, ERROR on front end when applying filters You have some incorrect JavaScript code, on the site WordPress.org Forums:
    Hi, we installed the last version but when some apply …

    4 weeks ago

  • Posted a reply to Required Field, Only numbers, Location based on IP Address, on the site WordPress.org Forums:
    ok thank you very much1 Angelo

    4 weeks ago

  • Posted a reply to web is looping on loading resources when your plugin activated, on the site WordPress.org Forums:
    Solved!!! thank you!!!

    1 month ago

  • Posted a reply to web is looping on loading resources when your plugin activated, on the site WordPress.org Forums:
    sure, here it is https://www.youtube.com/watch?v=P69hPHWhcqg thanks

    1 month ago

  • Created a topic, web is looping on loading resources when your plugin activated, on the site WordPress.org Forums:
    in the last days we updated all the plugins and Wordpr…

    1 month ago

  • Posted a reply to Error on woocommerce settings, on the site WordPress.org Forums:
    Hi, sorry i dind''t reply when Wp factory told me the same... new release installed…

    1 month ago

  • Created a topic, Error on woocommerce settings, on the site WordPress.org Forums:
    Hi, after the last WC update we have this error going …

    1 month ago

  • Posted a reply to issue when click on Woocommerce setting, on the site WordPress.org Forums:
    problem found, was a plugin. thanks

    1 month ago

  • Created a topic, issue when click on Woocommerce setting, on the site WordPress.org Forums:
    Hi, since the last woocommerce update we are having th…

    1 month ago

  • Posted a reply to cloudfront can added but no content from it, on the site WordPress.org Forums:
    Sorry, but this is too much detail about your business core... the WP fastest cache…

    1 month ago

  • Posted a reply to cloudfront can added but no content from it, on the site WordPress.org Forums:
    Hi! In a normal WordPress site all the media files are open to the public,…

    1 month ago

  • Posted a reply to cloudfront can added but no content from it, on the site WordPress.org Forums:
    the two pages give access denied to me. Angelo

    1 month ago

  • Posted a reply to problem on variable product with loads of variations, on the site WordPress.org Forums:
    ok thanks i will try. thank you very much @lorro ! Angelo

    1 month ago

  • Created a topic, problem on variable product with loads of variations, on the site WordPress.org Forums:
    Hi, in that product we have 4 attributes with a lot of…

    1 month ago

  • Posted a reply to cloudfront can added but no content from it, on the site WordPress.org Forums:
    @emrevona thank you!!!

    1 month ago

  • Posted a reply to cloudfront can added but no content from it, on the site WordPress.org Forums:
    Hi! is the amazon CF instance deployed? Angelo

    1 month ago

  • Created a topic, cloudfront can added but no content from it, on the site WordPress.org Forums:
    Hi, we are using your great free plugin we just adde…

    1 month ago

  • Posted a reply to Contact Form 7 blocks ANY messages when recaptcha is registered, on the site WordPress.org Forums:
    ahhhhh ok ok ...sorry. :) ... did you install some antispam plugin like https://es.wordpress.org/plugins/antispam-bee/ ?…

    1 month ago

  • Posted a reply to Contact Form 7 blocks ANY messages when recaptcha is registered, on the site WordPress.org Forums:
    if your mail go to spam please firstly check if your mail server configuration is…

    1 month ago

  • Posted a reply to Contact Form 7 blocks ANY messages when recaptcha is registered, on the site WordPress.org Forums:
    i had the same error, i had the v3 correctly set but no one CF7…

    1 month ago

  • Posted a reply to Contact Form 7 -There was an error trying to send your message. Please try again, on the site WordPress.org Forums:
    @allure13 i removed the recapcha and cleared cache...and all worked. Angelo

    1 month ago

  • Posted a reply to includes “x” tax label on cart & checkout, on the site WordPress.org Forums:
    Thank you very much! Angelo

    2 months ago

  • Posted a reply to Required Field, Only numbers, Location based on IP Address, on the site WordPress.org Forums:
    thank you very muuch!!!

    2 months ago

  • Posted a reply to potencial BUG after upgrade to 3.6.2, on the site WordPress.org Forums:
    Hi Jesse, thanks for the reply. yes the other plugin was the problem. htanks Angelo

    2 months ago

  • Posted a reply to Not Working, on the site WordPress.org Forums:
    i can see the flag correctly in both version mobile and desktop (chrome, firefox, safari…

    2 months ago

  • Posted a reply to Not Working, on the site WordPress.org Forums:
    Hi, in both version i can see the plugin working correctly. Can you try disabling…

    2 months ago

  • Posted a reply to Not Working, on the site WordPress.org Forums:
    You can find the usage here https://wordpress.org/plugins/international-telephone-input-for-contact-form-7/ ... in the section HOW TO USE IT…

    2 months ago

  • Posted a reply to Not Working, on the site WordPress.org Forums:
    You dont see the country code when filling the form...you will have it in th…

    2 months ago

  • Posted a reply to lauch backup with linux cron, on the site WordPress.org Forums:
    oookkkkk!!! you deserve it!!!

    3 months ago

Plugins

Themes