WordPress.org

Profiles

  • Member Since: October 9th, 2013
  • Find me on:
  • Posted a reply to disabling gtag, on the site WordPress.org Forums:
    Hi, i need to know if the gtag can be disabled because we have it…

    2 weeks ago

  • Posted a reply to not work with variation, on the site WordPress.org Forums:
    ok, thanks, I will check. Angelo

    3 weeks ago

  • Posted a reply to select default country, on the site WordPress.org Forums:
    are you using a cache plugin? try disable it and see what happen... Angelo

    3 weeks ago

  • Posted a reply to select default country, on the site WordPress.org Forums:
    @mfarooqraza i can see the flag, did you got the fix? Angelo

    3 weeks ago

  • Created a topic, not work with variation, on the site WordPress.org Forums:
    Hi, as you can see in this site: if the product is a s…

    3 weeks ago

  • Posted a reply to not disaplying any button, on the site WordPress.org Forums:
    Yes, i craeted this https://monasss.com/tienda/test-for-yith/ SIMPLE PRODUCT and your plugin works... and i created this…

    4 weeks ago

  • Posted a reply to not disaplying any button, on the site WordPress.org Forums:
    Hi, i think not, because i set all as default ( as i wrote a…

    4 weeks ago

  • Posted a reply to not disaplying any button, on the site WordPress.org Forums:
    ups, see now the product ... https://monasss.com/tienda/chv004-vestido-olivia/ there is your plugin and the other active...…

    1 month ago

  • Posted a reply to not disaplying any button, on the site WordPress.org Forums:
    I don't know what happen, i test with another waitlist plugin and it is working…

    1 month ago

  • Posted a reply to not disaplying any button, on the site WordPress.org Forums:
    hi, the product has price.... as you can see here https://ibb.co/6v979Ym maybe the only thing…

    1 month ago

  • Posted a reply to not disaplying any button, on the site WordPress.org Forums:
    Hi, i checked all, disabled all the plugin ( except woocommerce and your) changed the…

    1 month ago

  • Posted a reply to POTENCIAL BUG: no product displayed, on the site WordPress.org Forums:
    Hi, sorry, we found the problem is when this plugin is activated: https://wordpress.org/plugins/easyrecipe/ so we…

    1 month ago

  • Created a topic, POTENCIAL BUG: no product displayed, on the site WordPress.org Forums:
    Hi, we installed the free version, selected the produc…

    1 month ago

  • Posted a reply to not disaplying any button, on the site WordPress.org Forums:
    but, which product setting do i have to set? i mean, the stick has to…

    1 month ago

  • Posted a reply to not disaplying any button, on the site WordPress.org Forums:
    Hi, here it is: https://ibb.co/nmN3vDR thanks Angelo

    1 month ago

  • Created a topic, not disaplying any button, on the site WordPress.org Forums:
    Hi, as you can see, the product is outof stock but no …

    1 month ago

  • Created a topic, some order counted twice, on the site WordPress.org Forums:
    hi, we noticed that some order has been counted twice …

    2 months ago

  • Created a topic, disabling gtag, on the site WordPress.org Forums:
    Hi, i have a google analytics plugin that optionally c…

    2 months ago

  • Created a topic, fire a popup from java, on the site WordPress.org Forums:
    Hi, thank you very much for your perfect plugin!!! w…

    2 months ago

  • Posted a reply to re stock mail not automatically sent, on the site WordPress.org Forums:
    ookkk!!! thanks!!!

    2 months ago

  • Posted a reply to Current status is 1%, from 3 days, on the site WordPress.org Forums:
    Hi, same for me. Thanks Angelo

    2 months ago

  • Created a topic, great plugin! great support!!!, on the site WordPress.org Forums:
    installed, configured, had a little problem on a very …

    2 months ago

  • Posted a reply to re stock mail not automatically sent, on the site WordPress.org Forums:
    ok added! thanks Angelo

    2 months ago

  • Posted a reply to re stock mail not automatically sent, on the site WordPress.org Forums:
    ok,opened, and yes the https://monasss.com/tienda/falda-botones-abierto-lateral/ is a variation. thank you very much guys! Angelo

    2 months ago

  • Posted a reply to re stock mail not automatically sent, on the site WordPress.org Forums:
    yes, i simply got into the product, set the quantity from 0 to 12 and…

    2 months ago

  • Posted a reply to re stock mail not automatically sent, on the site WordPress.org Forums:
    Hi, I checked the wp cron installing this plugin https://wordpress.org/plugins/wp-cron-status-checker/ and all is ok, WP…

    2 months ago

  • Posted a reply to re stock mail not automatically sent, on the site WordPress.org Forums:
    thanks for the reply!! I will check all of that and I will let you…

    2 months ago

  • Created a topic, re stock mail not automatically sent, on the site WordPress.org Forums:
    Hi, thanks for you plugin! we are testing it but we n…

    2 months ago

  • Created a topic, Perfect plugin!, on the site WordPress.org Forums:
    Installed, configured and used... perfect, no hassle!

    2 months ago

  • Posted a reply to ERROR on front end when applying filters You have some incorrect JavaScript code, on the site WordPress.org Forums:
    Hi, did you try this: Please open plugin settings page tab Javascript and clear Before…

    3 months ago

  • Posted a reply to few order not traced in google analytics, on the site WordPress.org Forums:
    ok, thnks, i will check everything. thank you very much Angelo

    3 months ago

  • Posted a reply to page structure widget, on the site WordPress.org Forums:
    ok thank you very much! Angelo

    3 months ago

  • Posted a reply to few order not traced in google analytics, on the site WordPress.org Forums:
    no, no info about the orders, i mean, one is paid with credit cart and…

    3 months ago

  • Posted a reply to page structure widget, on the site WordPress.org Forums:
    Hi, thank you!!! but, can you put here a link to the documentation where that…

    3 months ago

  • Created a topic, few order not traced in google analytics, on the site WordPress.org Forums:
    Hi, we have some order that are not traced into google…

    3 months ago

  • Created a topic, page structure widget, on the site WordPress.org Forums:
    Hi, we always used siteorigin pagebuilder but now we w…

    3 months ago

  • Posted a reply to for a better User Experience: change the button order, on the site WordPress.org Forums:
    Hi @felipeelia thanks for your reply. Yes, the two option are a really good idea!!!…

    3 months ago

  • Posted a reply to visualization bug, on the site WordPress.org Forums:
    YOU REALLY RULE!!!! thank you very much! Angelo

    3 months ago

  • Posted a reply to visualization bug, on the site WordPress.org Forums:
    Hi, going here https://www.cuchillalia.com/categoria/cuchillos/japoneses/yanagiba/ if you apply a filter the empty space will show again...…

    3 months ago

  • Posted a reply to ERROR on front end when applying filters You have some incorrect JavaScript code, on the site WordPress.org Forums:
    ok, thanks Angelo

    3 months ago

  • Posted a reply to ERROR on front end when applying filters You have some incorrect JavaScript code, on the site WordPress.org Forums:
    ok, the field was empty bu i did what you told and the error now…

    3 months ago

  • Created a topic, ERROR on front end when applying filters You have some incorrect JavaScript code, on the site WordPress.org Forums:
    Hi, we installed the last version but when some apply …

    3 months ago

  • Posted a reply to Required Field, Only numbers, Location based on IP Address, on the site WordPress.org Forums:
    ok thank you very much1 Angelo

    3 months ago

  • Posted a reply to web is looping on loading resources when your plugin activated, on the site WordPress.org Forums:
    Solved!!! thank you!!!

    3 months ago

  • Posted a reply to web is looping on loading resources when your plugin activated, on the site WordPress.org Forums:
    sure, here it is https://www.youtube.com/watch?v=P69hPHWhcqg thanks

    3 months ago

  • Created a topic, web is looping on loading resources when your plugin activated, on the site WordPress.org Forums:
    in the last days we updated all the plugins and Wordpr…

    3 months ago

  • Posted a reply to Error on woocommerce settings, on the site WordPress.org Forums:
    Hi, sorry i dind''t reply when Wp factory told me the same... new release installed…

    3 months ago

  • Created a topic, Error on woocommerce settings, on the site WordPress.org Forums:
    Hi, after the last WC update we have this error going …

    3 months ago

  • Posted a reply to issue when click on Woocommerce setting, on the site WordPress.org Forums:
    problem found, was a plugin. thanks

    3 months ago

  • Created a topic, issue when click on Woocommerce setting, on the site WordPress.org Forums:
    Hi, since the last woocommerce update we are having th…

    3 months ago

Plugins

Themes