WordPress.org

Profiles

Andy Smith

Profile picture of Andy Smith
  • Member Since: August 13th, 2010
  • Carndonagh, Ireland
  • www.madeintrenbania.com
  • Made in Trenbania
  • @andy-smith on WordPress.org
  • Find me on:

  • Created a topic, Fantastic support, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to Ultimate CSV Importer gives error, on the site WordPress Support Forums:
    This solution worked perfectly for me, thanks!

    6 months ago

  • Posted a reply to Password reset email not sent when using override, on the site WordPress Support Forums:
    Hi guys, That seems to have fixed it! Thanks very much for your help. Cheers…

    1 year ago

  • Posted a reply to Password reset email not sent when using override, on the site WordPress Support Forums:
    Hi -thanks for getting back to me... I'm using WP 4.3.1 and Login with Ajax…

    1 year ago

  • Created a topic, Password reset email not sent when using override, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Excellent plugin, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Issue with Yoast SEO and WP4.0, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to I can't verify my site, on the site WordPress Support Forums:
    Thanks @tsmulugeta! Been going round in circles, but you basically need to click on the…

    2 years ago

  • Created a topic, Removing actions, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Like it!, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Recreate Woocommerce default Pages, on the site WordPress Support Forums:
    Have a go with http://wordpress.org/plugins/woocommerce-re-create-pages/ Not tried it myself, but it's a good start. Andy

    3 years ago

  • Created a topic, CVG scripts loading before jQuery, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Home page not in sitemap, on the site WordPress Support Forums:
    I'm having the same problem. I've redesigned my site recently using the Genesis Framework. Front…

    3 years ago

  • Posted a reply to custom post type archive - fix, on the site WordPress Support Forums:
    Hi, This isn't working for me, as my ouput.php is 'inactive'. Tried deleting plugin and…

    3 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] Not allowed to add subpage, on the site WordPress Support Forums:
    This has happened recently, presumably after updating the plugin to the latest version. I can…

    4 years ago

  • Posted a reply to Plugin says I have a multisite, but I don't. Can't activate dashboard, on the site WordPress Support Forums:
    doodleinnovation... you'll not get an answer asking the way you did in your second post!…

    4 years ago

  • Posted a reply to [Plugin: Events] Line Breaks Have Disappeared, on the site WordPress Support Forums:
    Hi, I've been experiencing the same issue. Any paragraphs or line breaks inserted in an…

    4 years ago

  • Posted a reply to [Plugin: WordPress SEO by Yoast] Server error with 1.1.8, on the site WordPress Support Forums:
    Now that's what I call service!!

    4 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] Server error with 1.1.8, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Akismet] multisite use, on the site WordPress Support Forums:
    Just to say this works perfectly!! Thanks for the tip

    5 years ago

  • Posted a reply to Error updating WordPress 3.2 (already read manual), on the site WordPress Support Forums:
    Tweet This broke 3.2 for me - both admin and site disappeared with a 500…

    5 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] Upgrading NextGEN in a multisite environment, on the site WordPress Support Forums:
    Just to add - Alex suggested here - http://wordpress.org/support/topic/plugin-nextgen-gallery-mass-upgrading-nextgen-gallery-under-mu-1?replies=4 - network activation will do this,…

    5 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] Upgrading NextGEN in a multisite environment, on the site WordPress Support Forums:
    Same here - I only have 20 sites in a multisite install, but it's a…

    5 years ago

  • Posted a reply to Not compatible with WP 3.1.2, on the site WordPress Support Forums:
    It's working fine for me in 3.1.2

    5 years ago

  • Posted a reply to Making POST THUMBNAIL link to post, on the site WordPress Support Forums:
    ....Rev. Voodoo Fantastic! thanks for sharing...

    6 years ago

  • Posted a reply to [Plugin: NextGEN Gallery] Broken : The Flash Player and a browser with Javascript support are needed, on the site WordPress Support Forums:
    if ( NGGALLERY_IREXIST == true && $this->options['enableIR'] == '1' && nggGallery::detect_mobile_phone() === false ) Worked…

    6 years ago

  • Created a topic, Suppress "Blogroll" where links are effectively uncategorized, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to place the_title inside the_content, on the site WordPress Support Forums:
    Worked a treat... just had to change the code to remove the extra () after…

    6 years ago