WordPress.org

Profiles

  • Member Since: June 17th, 2011
  • Find me on:
  • Posted a reply to Disable link in title, on the site WordPress.org Forums:
    I'm not quite sure about your questions. Best that you get help from plugin author.

    9 hours ago

  • Posted a reply to is Product Description necessary?, on the site WordPress.org Forums:
    Thank you for clarifying.

    1 week ago

  • Created a topic, is Product Description necessary?, on the site WordPress.org Forums:
    We have a longer sales page type format for our produc…

    1 week ago

  • Created a topic, will this effect SEO?, on the site WordPress.org Forums:
    I have long sales pages and would like to hide some co…

    1 week ago

  • Posted a reply to issues after last update, on the site WordPress.org Forums:
    I'd leave a great review for your great support, but I already did a while…

    1 week ago

  • Posted a reply to issues after last update, on the site WordPress.org Forums:
    Works great. Thank you very much!

    1 week ago

  • Posted a reply to issues after last update, on the site WordPress.org Forums:
    I need to place the "more info" link after the Product Title. If I have…

    1 week ago

  • Posted a reply to issues after last update, on the site WordPress.org Forums:
    Thank you. I'm thinking the action "wcps_slider_after_items" should do it. Last question. What would "more…

    1 week ago

  • Posted a reply to issues after last update, on the site WordPress.org Forums:
    Thank you. I'm understanding layouts better now. Video was helpful. I had set to featured…

    1 week ago

  • Created a topic, issues after last update, on the site WordPress.org Forums:
    Since last update, product images are broken and wrong…

    2 weeks ago

  • Created a topic, Woocommerce Shipment Tracking, on the site WordPress.org Forums:
    I am using Woocommerce Shipment Tracking (By WooCommer…

    4 weeks ago

  • Created a topic, plugin update is failing, on the site WordPress.org Forums:
    Plugin was working fine, but at recent update, I get t…

    2 months ago

  • Posted a reply to Disable link in title, on the site WordPress.org Forums:
    Correct me if I'm wrong, but I had to edit link-template-default.php and put it in…

    2 months ago

  • Created a topic, Disable link in title, on the site WordPress.org Forums:
    Greetings. Currently, when user clicks the title of do…

    2 months ago

  • Created a topic, very intelligent, on the site WordPress.org Forums:
    Thank you for creating plugin. These checkout page twe…

    5 months ago

  • Posted a reply to is disable cache working properly?, on the site WordPress.org Forums:
    Yes, this is exactly how I have been disabling functions. But, even when I do…

    5 months ago

  • Created a topic, is disable cache working properly?, on the site WordPress.org Forums:
    When making changes to website, I would like to disabl…

    5 months ago

  • Created a topic, sharing message, on the site WordPress.org Forums:
    When using shortcode on a specific page, is there are …

    9 months ago

  • Posted a reply to WooCommerce product area broken, on the site WordPress.org Forums:
    Thank you for the reply. I'm very familiar with that post and have used the…

    10 months ago

  • Posted a reply to align all buttons at bottom, on the site WordPress.org Forums:
    Thank you very much.

    10 months ago

  • Created a topic, align all buttons at bottom, on the site WordPress.org Forums:
    Is there a way to align all buttons at bottom of all p…

    10 months ago

  • Created a topic, works great, great support, on the site WordPress.org Forums:
    I've gone through several product sliders and have fou…

    10 months ago

  • Created a topic, WooCommerce product area broken, on the site WordPress.org Forums:
    I am using Customizr theme with WooCommerce. On produc…

    10 months ago

  • Posted a reply to remove margin under slider, on the site WordPress.org Forums:
    Works perfectly. Thank you very much.

    11 months ago

  • Created a topic, remove margin under slider, on the site WordPress.org Forums:
    I found out how to remove large padding space above pr…

    11 months ago

  • Posted a reply to deleting 404 logs, on the site WordPress.org Forums:
    Never mind. Issue resolved. It was a cache issue. Thanks for the great plugin.

    11 months ago

  • Created a topic, deleting 404 logs, on the site WordPress.org Forums:
    Hi, When I click the "delete all" button in the 404 …

    11 months ago

  • Posted a reply to Exit intent on mobile, on the site WordPress.org Forums:
    I'd like to see this also. 95% of our visitors are on mobile. I've seen…

    11 months ago

  • Posted a reply to troubleshooting javascript errors, on the site WordPress.org Forums:
    Thank you for the clarification.

    12 months ago

  • Created a topic, bbPress and injection, on the site WordPress.org Forums:
    Hello, I was considering purchasing the pro version. W…

    12 months ago

  • Posted a reply to troubleshooting javascript errors, on the site WordPress.org Forums:
    Thank you. Your suggestion fixed the js error. I'm still clueless how you determined this…

    12 months ago

  • Posted a reply to troubleshooting javascript errors, on the site WordPress.org Forums:
    Maybe I'm missing something, but I'm not seeing anything relating to a 404. The screenshot…

    12 months ago

  • Posted a reply to use only for 404 monitoring?, on the site WordPress.org Forums:
    Thank you very much!

    12 months ago

  • Posted a reply to troubleshooting javascript errors, on the site WordPress.org Forums:
    I can't see any details which indicate location of file causing issues. Here is the…

    12 months ago

  • Created a topic, troubleshooting javascript errors, on the site WordPress.org Forums:
    I am trying to get suggestions for how to better troub…

    1 year ago

  • Created a topic, use only for 404 monitoring?, on the site WordPress.org Forums:
    I really like the ability of your plugin to monitor 40…

    1 year ago

  • Posted a reply to esi breaking widget, on the site WordPress.org Forums:
    Thank you. I created a ticket.

    1 year ago

  • Posted a reply to esi breaking widget, on the site WordPress.org Forums:
    OK, I think I got the debug log correct this time. Here is the link…

    1 year ago

  • Posted a reply to summary is no longer accurate, on the site WordPress.org Forums:
    The "Recalculate Counts" button worked. All fixed now. Thank you very much!

    1 year ago

  • Created a topic, summary is no longer accurate, on the site WordPress.org Forums:
    Hello, On the included page, we have about 15 review…

    1 year ago

  • Posted a reply to esi breaking widget, on the site WordPress.org Forums:
    Here is the link of the gist (debug): https://gist.github.com/andrew5555/72d7719fbbdfe32cde63f6bc0c681c27 Let me know if you need…

    1 year ago

  • Created a topic, migrate for Post Tags and Categories for Pages, on the site WordPress.org Forums:
    Hello, I am using "Post Tags and Categories for Page…

    1 year ago

  • Created a topic, esi breaking widget, on the site WordPress.org Forums:
    I am using your plugin's ESI feature within a widget t…

    1 year ago

  • Posted a reply to works except on iPhone, on the site WordPress.org Forums:
    Thanks for checking. Yes, I made a mistake - the iPhone version from our visitor…

    1 year ago

  • Posted a reply to works except on iPhone, on the site WordPress.org Forums:
    Thank you for the response. Here is a test accordion I created: https://www.lifeleap.org/accordtest/ If it…

    1 year ago

  • Created a topic, works except on iPhone, on the site WordPress.org Forums:
    I tested it on chrome, IE, android browsers, etc, and …

    1 year ago

  • Posted a reply to Adaptive Images, on the site WordPress.org Forums:
    Thanks for the suggestion. I was asking here because I'm concerned that mixing Adaptive Images…

    1 year ago

  • Posted a reply to Adaptive Images, on the site WordPress.org Forums:
    Thank you for testing this. In the “JPEG quality” setting of Adaptive Images plugin, I…

    1 year ago

  • Created a topic, Adaptive Images, on the site WordPress.org Forums:
    I've use "Adaptive Images for WordPress" which sends s…

    1 year ago

  • Posted a reply to All images disapeared after last update, on the site WordPress.org Forums:
    same thing happened to me

    1 year ago