WordPress.org

Profiles

Andrei

Profile picture of Andrei
  • Member Since: March 17th, 2010
  • Bucharest, Romania
  • @andrei1015 on WordPress.org
  • Find me on:

  • Committed [725041] to Plugins Trac:
    reupload new version

    3 years ago

  • Committed [725040] to Plugins Trac:
    reupload new version

    3 years ago

  • Committed [725039] to Plugins Trac:
    reupload new version

    3 years ago

  • Committed [725038] to Plugins Trac:
    reupload new version

    3 years ago

  • Committed [725037] to Plugins Trac:
    reupload new version

    3 years ago

  • Committed [725036] to Plugins Trac:
    reupload new version

    3 years ago

  • Committed [725035] to Plugins Trac:
    delete old version

    3 years ago

  • Committed [725032] to Plugins Trac:
    v1.0

    3 years ago

  • Committed [725031] to Plugins Trac:
    v1.0

    3 years ago

  • Committed [725030] to Plugins Trac:
    v1.0

    3 years ago

  • Posted a reply to [Plugin: WPtouch] Mobile Site does not work on new Android OS?, on the site WordPress Support Forums:
    Also here's a fix to the fix (because the bug of loading new posts remained…

    4 years ago

  • Created a topic, Misbehaving jQuery, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [PHOTON]The last few versions break my images., on the site WordPress Support Forums:
    Hmn, something even weirder is happening. When I first read your reply (thanks :D) The…

    4 years ago

  • Created a topic, [PHOTON]The last few versions break my images., on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Images won't load from Photon CDN with 2.04, on the site WordPress Support Forums:
    I have the same issue and no idea what's happening. And the internets do not…

    4 years ago

  • Created a topic, Can't change uploads folder, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Improving the WordPress.org support forums, on the site WordPress Support Forums:
    Well, since the forums are very active and a lot of new threads are created,…

    7 years ago

  • Posted a reply to Emails not sending, on the site WordPress Support Forums:
    Right. The problem appeared because I messed up the Advanced DNS zones in cPanel. Thank…

    7 years ago

  • Created a topic, Emails not sending, on the site WordPress Support Forums

    7 years ago

  • Created a topic, Permalinks error, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Disabling dashboard menu items, on the site WordPress Support Forums:
    done with administrize :) Thanks a lot!

    7 years ago

  • Created a topic, Disabling dashboard menu items, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to WP 3 Alpha/Beta, on the site WordPress Support Forums:
    Any idea if the 2.9 themes will work on 3.0 Final Release? I would like…

    7 years ago

Plugins