Profiles

  • Member Since: March 11th, 2019
  • Find me on:
  • Created a topic, how to unblock IP?, on the site WordPress.org Forums:
    https://imgur.com/a/QX1qDdN IP is not showing up unde…

  • Posted a reply to sitekit is blank, on the site WordPress.org Forums:
    So annoying that WordPress don't have a function for images directly.. https://imgur.com/a/avugNQP So nothing at…

  • Posted a reply to WP 2FA not working anymore, on the site WordPress.org Forums:
    Got locked out twice as admin from my page , deactivated and redone 2fa setup.…

  • Posted a reply to sitekit is blank, on the site WordPress.org Forums:
    1. submitted 2 entire dashboard. went through adsense troubleshooter Account status Your PIN status:NOT_ELIGIBLE Number…

  • Created a topic, sitekit is blank, on the site WordPress.org Forums:
    So No ads are showing on the site , adsense is ready s…

  • Posted a reply to Cloudflare Add-on critical error, on the site WordPress.org Forums:
    I have WordPress toolkit with auto-updates on. It will update automatically right? or do we…

  • Posted a reply to MIME error and wrong color, on the site WordPress.org Forums:
    ok

  • Posted a reply to MIME error and wrong color, on the site WordPress.org Forums:
    actually it turns out the files are missing completely. Seems to be hostings fault. Anyway…

  • Created a topic, MIME error and wrong color, on the site WordPress.org Forums:
    the blue background is new and not intentional i get t…

  • Posted a reply to Elementor template broken, on the site WordPress.org Forums:
    Hi So the site was built from the start with wp-jobmanager and elementor. After updates…

  • Created a topic, Elementor template broken, on the site WordPress.org Forums:
    So issue from elementor support is passing the ball to…

  • Created a topic, Dmarc fail and subscribers dont get confirmation email, on the site WordPress.org Forums:
    Dmarc fails due to Mailchimp is sending using my perso…

  • Created a topic, dual properties after reset, on the site WordPress.org Forums:
    After resetting google site kit as per this thread: ht…

  • Posted a reply to Google site kit is blank no info, on the site WordPress.org Forums:
    This was the weirdest thing, not sure if related but disabled cloudflare app "cookie consent"…

  • Posted a reply to Google site kit is blank no info, on the site WordPress.org Forums:
    Same issue on both live and staging with new admin account.

  • Posted a reply to Google site kit is blank no info, on the site WordPress.org Forums:
    unfortunately the hostingplan only allows 1 domain and don't have any way of making temporary…

  • Posted a reply to Google site kit is blank no info, on the site WordPress.org Forums:
    Great support thank you. 1. Will test on a new install during the day. 2.…

  • Posted a reply to Google site kit is blank no info, on the site WordPress.org Forums:
    no I did reset on live site. Even uninstalled and reinstalled. Please reset everything you…

  • Posted a reply to Google site kit is blank no info, on the site WordPress.org Forums:
    Blank screen on 2. no XHR response at all

  • Posted a reply to Google site kit is blank no info, on the site WordPress.org Forums:
    Site Kit by Google Version 1.46.0 PHP-version 8.0.13 WordPress-version 5.8.2 URL till referenswebbplats https://staging.operalogg.com AMP-l├Ąge…

  • Posted a reply to Google site kit is blank no info, on the site WordPress.org Forums:
    So deactivated all plugins using twenty-tweny-one theme. On staging site google site-kit was already resetted…

  • Posted a reply to Google site kit is blank no info, on the site WordPress.org Forums:
    Cant access settings. blank screen. I could possibly use the staging site and try to…

  • Posted a reply to Google site kit is blank no info, on the site WordPress.org Forums:
    looking under plugins all are deactivated even if they are visible in left panel.

  • Posted a reply to Google site kit is blank no info, on the site WordPress.org Forums:
    Video seems fine to me. Console error is: hj95AqpCupEO0Ml574aejPu-X24.js:6 Uncaught TypeError: Cannot read properties of…

  • Posted a reply to Google site kit is blank no info, on the site WordPress.org Forums:
    ok. so tried a few things. went back to PHP 7.4 from 8 just in…

  • Posted a reply to Google site kit is blank no info, on the site WordPress.org Forums:
    hmm seems the translations are a bit off. But in troubleshoot mode with twenty-twenty theme…

  • Posted a reply to Google site kit is blank no info, on the site WordPress.org Forums:
    reset site kit , still cant see anything. Tried twice. removed plugin completely and reinstalled.…

  • Posted a reply to Google site kit is blank no info, on the site WordPress.org Forums:
    1. yea we had issues with url path regarding www. vs non www. database search…

  • Posted a reply to Google site kit is blank no info, on the site WordPress.org Forums:
    no adblocking site behind cloudflare removed botfilter from cloudflare deaktivated wp rocket cache

  • Created a topic, Google site kit is blank no info, on the site WordPress.org Forums:
    No errors in console Nothing of interest in debug log …

  • Posted a reply to completely messed up site, on the site WordPress.org Forums:
    Hi sorry if I was harsh. We went with a different solution. something messed up…

  • Posted a reply to deleting jobs effect website design and more in database, on the site WordPress.org Forums:
    Hi sorry late reply. We went with a different solution instead. No issues so far.

  • Posted a reply to Memory and iops hit when importing jobs, on the site WordPress.org Forums:
    Hi I also missed the reply :) We had a lot of issues and changed…

  • Posted a reply to Javascript block, tag manager edit, on the site WordPress.org Forums:
    Hi Thanks. I have tried to find info on how a downgrade attack would be…

  • Created a topic, Javascript block, tag manager edit, on the site WordPress.org Forums:
    So Mozilla observatory gave -50 points since code is …

  • Created a topic, Ads loaded insecure, on the site WordPress.org Forums:
    When checking mozilla observatory I get the following …

  • Created a topic, completely messed up site, on the site WordPress.org Forums:
    Pro version writes to non allowed folders, messed up d…

  • Posted a reply to deleting jobs effect website design and more in database, on the site WordPress.org Forums:
    [18-Aug-2021 10:20:02 UTC] PHP Warning: file_exists(): open_basedir restriction in effect. File(//?#) is not within the…

  • Created a topic, deleting jobs effect website design and more in database, on the site WordPress.org Forums:
    Horrible problem. When deleting a job the entire page…

  • Posted a reply to Cerber is gone from adminpanel and plugins, on the site WordPress.org Forums:
    renamed plugin folder and reinstalled. still a bit worried about how it happend

  • Created a topic, Cerber is gone from adminpanel and plugins, on the site WordPress.org Forums:
    I had set up cerber with cloudflare add-on a while bac…

  • Created a topic, Memory and iops hit when importing jobs, on the site WordPress.org Forums:
    When trying to import the site crashes, resource usage…

  • Created a topic, scale thumbnails to fit container, on the site WordPress.org Forums:
    So under featured jobs I wanted to make the containers…

  • Posted a reply to CSS rules, text is not visible, on the site WordPress.org Forums:
    Problem solved. There where errors in previous code that f-ed up fore next rules. Nothing…

  • Posted a reply to CSS rules, text is not visible, on the site WordPress.org Forums:
    nope :( but it seems something is messing with the extra CSS. way back i…

  • Posted a reply to CSS rules, text is not visible, on the site WordPress.org Forums:
    !important did not work. Settings for iframe only change some of the font colors, and…

  • Posted a reply to CSS rules, text is not visible, on the site WordPress.org Forums:
    All cache emptied. Its the same as before Im not sure if im doing it…

  • Posted a reply to CSS rules, text is not visible, on the site WordPress.org Forums:
    seems like klarna is not showing up at all when im not logged in, pretty…

  • Posted a reply to CSS rules, text is not visible, on the site WordPress.org Forums:
    Hmm weird since I haven't set any media min or max width on klarna. Tried…

  • Created a topic, CSS rules, text is not visible, on the site WordPress.org Forums:
    So yea i checked under iframe and no option there to …