WordPress.org

Profiles

  • Member Since: March 11th, 2019
  • Find me on:
  • Created a topic, Ads loaded insecure, on the site WordPress.org Forums:
    When checking mozilla observatory I get the following …

    3 days ago

  • Created a topic, completely messed up site, on the site WordPress.org Forums:
    Pro version writes to non allowed folders, messed up d…

    3 weeks ago

  • Posted a reply to deleting jobs effect website design and more in database, on the site WordPress.org Forums:
    [18-Aug-2021 10:20:02 UTC] PHP Warning: file_exists(): open_basedir restriction in effect. File(//?#) is not within the…

    4 weeks ago

  • Created a topic, deleting jobs effect website design and more in database, on the site WordPress.org Forums:
    Horrible problem. When deleting a job the entire page…

    4 weeks ago

  • Posted a reply to Cerber is gone from adminpanel and plugins, on the site WordPress.org Forums:
    renamed plugin folder and reinstalled. still a bit worried about how it happend

    2 months ago

  • Created a topic, Cerber is gone from adminpanel and plugins, on the site WordPress.org Forums:
    I had set up cerber with cloudflare add-on a while bac…

    2 months ago

  • Created a topic, Memory and iops hit when importing jobs, on the site WordPress.org Forums:
    When trying to import the site crashes, resource usage…

    2 months ago

  • Created a topic, scale thumbnails to fit container, on the site WordPress.org Forums:
    So under featured jobs I wanted to make the containers…

    3 months ago

  • Posted a reply to CSS rules, text is not visible, on the site WordPress.org Forums:
    Problem solved. There where errors in previous code that f-ed up fore next rules. Nothing…

    4 months ago

  • Posted a reply to CSS rules, text is not visible, on the site WordPress.org Forums:
    nope :( but it seems something is messing with the extra CSS. way back i…

    4 months ago

  • Posted a reply to CSS rules, text is not visible, on the site WordPress.org Forums:
    !important did not work. Settings for iframe only change some of the font colors, and…

    4 months ago

  • Posted a reply to CSS rules, text is not visible, on the site WordPress.org Forums:
    All cache emptied. Its the same as before Im not sure if im doing it…

    4 months ago

  • Posted a reply to CSS rules, text is not visible, on the site WordPress.org Forums:
    seems like klarna is not showing up at all when im not logged in, pretty…

    4 months ago

  • Posted a reply to CSS rules, text is not visible, on the site WordPress.org Forums:
    Hmm weird since I haven't set any media min or max width on klarna. Tried…

    4 months ago

  • Created a topic, CSS rules, text is not visible, on the site WordPress.org Forums:
    So yea i checked under iframe and no option there to …

    4 months ago

  • Posted a reply to add norefferer on links., on the site WordPress.org Forums:
    Hi I see you updated it, however lighthouse report are still complaining.

    5 months ago

  • Created a topic, wc-blocks-registry & wc-settings errors, on the site WordPress.org Forums:
    Hi I get the following errors in debug log. How to fi…

    5 months ago

  • Created a topic, PHP notice in debug.log, on the site WordPress.org Forums:
    [22-Apr-2021 10:44:29 UTC] PHP Notice: Trying to get …

    5 months ago

  • Posted a reply to Site is messed up, on the site WordPress.org Forums:
    nvm

    6 months ago

  • Created a topic, Site is messed up, on the site WordPress.org Forums:
    I have no idea whats happened here. it worked until r…

    6 months ago

  • Created a topic, Please update, on the site WordPress.org Forums:
    Awsome plugin , to bad its not updated. working but gi…

    6 months ago

  • Posted a reply to add norefferer on links., on the site WordPress.org Forums:
    Changed it in footer.php on my site, but should be updated.

    6 months ago

  • Created a topic, add norefferer on links., on the site WordPress.org Forums:
    From lighthouse: Trust and Safety Links to cross-origi…

    6 months ago

  • Posted a reply to added field doesnt show on thank you page or emails, on the site WordPress.org Forums:
    https://ibb.co/qkhRTKs Settings not working for older fields , new ones show up but the old…

    7 months ago

  • Created a topic, added field doesnt show on thank you page or emails, on the site WordPress.org Forums:
    Fields for customer compant name, Vatnumber and organi…

    7 months ago

  • Created a topic, Elementor login page support?, on the site WordPress.org Forums:
    Hi I am using your plugin on my own sites and was look…

    7 months ago

  • Created a topic, 2fa on elementor login page wordfence, on the site WordPress.org Forums:
    Hi Implemented 2fa with wordfence and it works fine on…

    7 months ago

  • Created a topic, 2fa on elementor login page, on the site WordPress.org Forums:
    Hi Implemented 2fa and it works fine on the wp-login, …

    7 months ago

  • Created a topic, Have I been hacked?, on the site WordPress.org Forums:
    Hi I have been fixing this site that wasn't updated fo…

    8 months ago

  • Created a topic, getting warnings and lockouts from own ip, on the site WordPress.org Forums:
    So I get a lot of Form submission denied /wp-admin/\'s…

    9 months ago

  • Posted a reply to cant access settings, on the site WordPress.org Forums:
    Thank you 1) did the trick

    9 months ago

  • Posted a reply to console errors no valid digest, on the site WordPress.org Forums:
    Hi , been busy withother issues but trying to resolve this now. Yea CSP is…

    9 months ago

  • Created a topic, cant access settings, on the site WordPress.org Forums:
    So when I go to settings I get the following: " WP 2FA…

    9 months ago

  • Posted a reply to console errors no valid digest, on the site WordPress.org Forums:
    TTL seems to have worked after flushing cache , and one of the errors went…

    10 months ago

  • Created a topic, console errors no valid digest, on the site WordPress.org Forums:
    From the console in chrome: Failed to find a valid …

    10 months ago

  • Posted a reply to navigation shows blog instead of shop, on the site WordPress.org Forums:
    Thank you. I however solved it by using a different theme , or more correctly…

    10 months ago

  • Posted a reply to navigation shows blog instead of shop, on the site WordPress.org Forums:
    https://ettgottliv.com/butik and any product there , I deleted the other product that was linked in…

    10 months ago

  • Posted a reply to User enumeration still on, on the site WordPress.org Forums:
    Thanks for the answer , I had that but the issue was simple my ip…

    10 months ago

  • Posted a reply to navigation shows blog instead of shop, on the site WordPress.org Forums:
    Hi Of course thank you ### WordPress Environment ### WordPress address (URL): https://ettgottliv.com Site address…

    10 months ago

  • Created a topic, navigation shows blog instead of shop, on the site WordPress.org Forums:
    Got directed here from fixWordpress: So I am trying t…

    10 months ago

  • Posted a reply to How to change navigation on shop page, on the site WordPress.org Forums:
    ok, will do thanks

    10 months ago

  • Posted a reply to How to change navigation on shop page, on the site WordPress.org Forums:
    should work now

    10 months ago

  • Created a topic, How to change navigation on shop page, on the site WordPress.org Forums:
    So I am trying to implement a woocommerce shop on a th…

    10 months ago

  • Posted a reply to [NSFW] All captions disapeared on blog pages, on the site WordPress.org Forums:
    ok, thanks again

    11 months ago

  • Posted a reply to [NSFW] All captions disapeared on blog pages, on the site WordPress.org Forums:
    Hi sorry for late reply, talked to the owner of the site, and been waiting…

    11 months ago

  • Posted a reply to [NSFW] All captions disapeared on blog pages, on the site WordPress.org Forums:
    Are you from the US? had a lot of attacks from there so blocked US…

    11 months ago

  • Posted a reply to [NSFW] All captions disapeared on blog pages, on the site WordPress.org Forums:
    I still need help. The issue is on both blogs and all the reviews. Reinstalled…

    11 months ago

  • Posted a reply to [NSFW] All captions disapeared on blog pages, on the site WordPress.org Forums:
    Should work now, SSL issues with the cloudflare setup

    11 months ago

  • Created a topic, All captions disapeared on blog pages, on the site WordPress.org Forums:
    All of my images captions has disappeared from the blo…

    11 months ago

  • Posted a reply to [NSFW] missing page in conditions, on the site WordPress.org Forums:
    EDIT: tried a different plugin that did the trick. Thanks anyway

    11 months ago