WordPress.org

Profiles

Webtaurus

Profile picture of Webtaurus
  • Member Since: September 9th, 2008
  • 3815 VH, Amersfoort, Netherlands
  • www.webtaurus.nl
  • Build WordPress websites at Webtaurus
  • @and_or on WordPress.org
  • Find me on:

Bio/Description

I help my customers designing / building / developing the best possible websites. Since 2008 my favorite tool is WordPress.
Off screen I like running, reading and my beagle dog.

  • Posted a reply to Options not available in backend, on the site WordPress.org Forums:
    Updated again to 3.6 After enabling in left admin menu >> Dashboard >> Features >>…

    2 days ago

  • Posted a reply to Options not available in backend, on the site WordPress.org Forums:
    Now you have me doubting... Just goes to show that the options have gotten too…

    3 days ago

  • Posted a reply to Options not available in backend, on the site WordPress.org Forums:
    As you can see in the original question, page=wpseo_advanced is one of the pages that…

    3 days ago

  • Posted a reply to Options not available in backend, on the site WordPress.org Forums:
    Actually they are visible as links in the top menubar, but not in the left…

    4 days ago

  • Posted a reply to Featured Listings image size (not) resize css, on the site WordPress.org Forums:
    Got an answer in the winning agent forum. Thanks Marcy Diaz! The image-size 'properties' is…

    4 days ago

  • Created a topic, Options not available in backend, on the site WordPress.org Forums:
    I installed Yoast SEO on a site and get a strange prob…

    4 days ago

  • Created a topic, Featured Listings image size (not) resize css, on the site WordPress.org Forums:
    While optimizing a website using the plugin I noticed …

    4 days ago

  • Posted a reply to Disable New Quickselect in Editor, on the site WordPress.org Forums:
    Opt out would be just fine... And making it on post type basis is an…

    5 days ago

  • Created a topic, Only works for logged in users, on the site WordPress.org Forums:
    Have tried for hours but can not get this thing to wor…

    2 weeks ago

  • Posted a reply to Disable New Quickselect in Editor, on the site WordPress.org Forums:
    Hi Joachim, quick reply as usual! Tested your remove_action and can confirm that it works.…

    2 weeks ago

  • Created a topic, Disable New Quickselect in Editor, on the site WordPress.org Forums:
    Hi there, Lately a new feature, the 'quick select" bo…

    2 weeks ago

  • Posted a reply to Block Google crawl & index after update, on the site WordPress.org Forums:
    Have experienced the same problem... Had to disable the plugin.

    3 weeks ago

  • Posted a reply to 15,000 SQL backups in 30 days?, on the site WordPress Support Forums:
    Same thing here... I had deactivated the backups, but iThemes reactivated them resulting in 7GB…

    1 month ago

  • Posted a reply to Whitescreen front and backend version, on the site WordPress Support Forums:
    Hi Rolandinsh, I saw the update... thanks for the quick fix. Looks like you found…

    3 months ago

  • Posted a reply to Authorization gone after update, on the site WordPress Support Forums:
    Hi Alin, thanks for the suggestions... I see if I can solve it with the…

    3 months ago

  • Posted a reply to Whitescreen front and backend version, on the site WordPress Support Forums:
    Found out more sites show the same error, they are on PHP 5.6

    3 months ago

  • Created a topic, Whitescreen front and backend version, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Very useful, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to Authorization gone after update, on the site WordPress Support Forums:
    Hi Alin, Today is saw 2 sites loose the authorization. (2 sites on same MU)…

    3 months ago

  • Created a topic, Update to 3.2.2 causes white screen frontend on MU, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Thanks for adding the missing settings in Yoast, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to Disable RED notification for Google Console Activation, on the site WordPress Support Forums:
    Same here... Yoast is so in need of attention they/he keeps finding new ways to…

    4 months ago

  • Posted a reply to Authorization gone after update, on the site WordPress Support Forums:
    Hi Alin, Sorry, i presumed that log would remain available, but now I see its…

    4 months ago

  • Created a topic, Authorization gone after update, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Where are the banned ips?, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Handy plugin, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to New Look - too many clicks to config, on the site WordPress Support Forums:
    Hi Gerroald, I just installed on a new site, turned out to be 19 instead…

    4 months ago

  • Posted a reply to Turn off "Yoast SEO has been updated to version..." message?, on the site WordPress Support Forums:
    Whatever I do nag still comes back. Please stop this useless kind of disguised advertising...…

    4 months ago

  • Created a topic, New Look - too many clicks to config, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Links in sent Newsletter not working, on the site WordPress Support Forums:
    Searching on the forum led me to try a workaround... When tracking is disabled for…

    7 months ago

  • Posted a reply to Links in sent Newsletter not working, on the site WordPress Support Forums:
    Some more info; The links outside the content do work (link to "view in browser"…

    7 months ago

  • Created a topic, Links in sent Newsletter not working, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to An error occurred while updating ZenCache: Download failed. Not Found, on the site WordPress Support Forums:
    I can confirm the problem... I get the same "File not found" when trying to…

    7 months ago

  • Posted a reply to Change the word "Listings" in tab (and maybe file name in custom post type?), on the site WordPress Support Forums:
    https://github.com/copyblogger/agentpress-listings/issues/20 Change the slug by using a filter: add_filter( 'agentpress_listings_post_type_args', 'child_agentpress_listings_post_type_args' );function child_agentpress_listings_post_type_args( $args ){…

    12 months ago

  • Created a topic, No more updates needed?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Very Useful with fine layout on dashboard, on the site WordPress Support Forums:
    Hi there... Great, now you're gaining extra points for listening to your users...I will change…

    1 year ago

  • Posted a reply to Underscore in username causes problem with favorites?, on the site WordPress Support Forums:
    Yes Jan, that is a list of my favorites, easy to see in wordpress.org but…

    1 year ago

  • Posted a reply to Widget showing "no upcoming events" since upgrade to 3.10, on the site WordPress Support Forums:
    @Brook, wonderful that is what I needed.. Problem solved. :-)

    1 year ago

  • Created a topic, Underscore in username causes problem with favorites?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Widget showing "no upcoming events" since upgrade to 3.10, on the site WordPress Support Forums:
    @Brook A bit more info on where and how to add those variables would have…

    1 year ago

  • Posted a reply to Empty paragraphs before /after excerpt, on the site WordPress Support Forums:
    Hi bjorsq, I just put the text in a text-widget instead of using rich-excerpt so…

    1 year ago

  • Created a topic, Empty paragraphs before /after excerpt, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Who does what - + bonus, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Very Useful with fine layout on dashboard, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Keeps the sanity in the backend, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Comments on 6.4.9.4, on the site WordPress Support Forums:
    Also consider that there are quite a few users that mange multiple sites... I can…

    1 year ago

  • Posted a reply to Undefined index: mod in /wordpress-seo/inc/class-sitemaps.php on line 1226, on the site WordPress Support Forums:
    Same here, can not get sitemaps to work on a new site...investigation shows this error…

    1 year ago

  • Posted a reply to getting error after upgrading plugin to latest version, on the site WordPress Support Forums:
    These days a lot of updates are done using sites like WP Remote or ManageWP…

    2 years ago

  • Posted a reply to getting error after upgrading plugin to latest version, on the site WordPress Support Forums:
    same here...

    2 years ago

  • Created a topic, Returns Incorrect user ID specified, on the site WordPress Support Forums

    2 years ago

Plugins