WordPress.org

Profiles

  • Member Since: July 21st, 2011
  • Find me on:
  • Posted a reply to Divi and WordFence Issues, on the site WordPress.org Forums:
    Getting this also, strangely only on one of our many sites with DIVI and Wordfence.…

    2 weeks ago

  • Posted a reply to Errors on product pages in admin, on the site WordPress.org Forums:
    I git this. It was on the main product page, but ALSO when clicking variations…

    2 weeks ago

  • Posted a reply to Order by is not working for my custom post type, on the site WordPress.org Forums:
    Ah right thanks. I will see if the customer wants to upgrade to pro. Thanks

    2 weeks ago

  • Posted a reply to Order by is not working for my custom post type, on the site WordPress.org Forums:
    But its in the documentation for it

    2 weeks ago

  • Created a topic, Order by is not working for my custom post type, on the site WordPress.org Forums:
    Hi Order by is not working for my custom post type. I…

    2 weeks ago

  • Posted a reply to Styling/CSS Issue, on the site WordPress.org Forums:
    Just use the plugins own custom CSS - its an absolute real pain when themes…

    2 weeks ago

  • Created a topic, Have no idea how to do my first clone, the main site is not listed, documentatio, on the site WordPress.org Forums:
    I cant use this plugin, my main site is missing in the…

    3 weeks ago

  • Posted a reply to Styling/CSS Issue, on the site WordPress.org Forums:
    Its OK, the custom CSS is actually working now, I have WO Rocket messing with…

    4 weeks ago

  • Created a topic, Styling/CSS Issue, on the site WordPress.org Forums:
    I choose a voucher background colour, but it seems the…

    4 weeks ago

  • Posted a reply to get_permalink($product->ID) returns domain/slug and not the full path, on the site WordPress.org Forums:
    I think its because I am calling my function after_setup_theme: add_action( 'after_setup_theme', 'aws_create_sitemap' ); Works…

    4 weeks ago

  • Posted a reply to get_permalink() returning old uri, on the site WordPress.org Forums:
    I also have this issue. get_permalink() just returns the domain.com/slug of the product, not its…

    4 weeks ago

  • Posted a reply to get_permalink($product->ID) returns domain/slug and not the full path, on the site WordPress.org Forums:
    For info, the function on this page does not work: https://permalinkmanager.pro/docs/filters-hooks/how-to-access-a-single-custom-uri/ $permalink_manager_uris is empty when…

    4 weeks ago

  • Created a topic, get_permalink($product->ID) returns domain/slug and not the full path, on the site WordPress.org Forums:
    We use your plugin to add in the product categories in…

    4 weeks ago

  • Created a topic, frontend->get_builder_content is not fetching the page styles, on the site WordPress.org Forums:
    I need to load another page's content in another page …

    4 weeks ago

  • Posted a reply to Woocommerce and September 14th SCA regulations, on the site WordPress.org Forums:
    Same here, I get this message even though we're on the latest version.

    2 months ago

  • Posted a reply to How to move Apple Pay BELOW the Add to Cart button (swap them), on the site WordPress.org Forums:
    Hi. Thanks for the hint. I’ve already been trying with hooks but can’t figure it…

    5 months ago

  • Created a topic, How to move Apple Pay BELOW the Add to Cart button (swap them), on the site WordPress.org Forums:
    Hi How can I move Apple Pay BELOW the Add to Cart but…

    5 months ago

  • Created a topic, How to show results that contain a space, without the space in a the search term, on the site WordPress.org Forums:
    Sorry if its been asked, I cant find a post about it. …

    5 months ago

  • Posted a reply to How to create proper URL like /services/service, and a template page to use, on the site WordPress.org Forums:
    So how do i get a more info page for services? Thanks

    6 months ago

  • Created a topic, How to create proper URL like /services/service, and a template page to use, on the site WordPress.org Forums:
    I have the URLs like this: sln_service=whatever How d…

    6 months ago

  • Created a topic, No way to add Services??, on the site WordPress.org Forums:
    I dont really get this plugin. I have set it all up an…

    6 months ago

  • Created a topic, Apple Pay using WooCommerce Stripe does not work when using this plugin, on the site WordPress.org Forums:
    Apple Pay using WooCommerce Stripe does not work when …

    8 months ago

  • Created a topic, How to exclude post types?, on the site WordPress.org Forums:
    How does one exclude a taxonomy? We only want it on pr…

    8 months ago

  • Posted a reply to Does not work, prices do not change, on the site WordPress.org Forums:
    OH WAIT... Does this not work when logged in as Admin? I just tried in…

    8 months ago

  • Created a topic, Does not work, prices do not change, on the site WordPress.org Forums:
    This plugin does not work at all. We have enabled Ge…

    8 months ago

  • Created a topic, Recent Update Removed V3 – Very Bad Practice, on the site WordPress.org Forums:
    A plugin is not only about its features, but about the…

    11 months ago

  • Created a topic, ALL WEBSITES JUST BROKE CONTACT FORMS, on the site WordPress.org Forums:
    Hi All our WP sites have just got broken contact form…

    11 months ago

  • Created a topic, File upload stuck but restore is now paid, on the site WordPress.org Forums:
    Used to be the go to plugin to move a site but now the…

    11 months ago

  • Posted a reply to Validation or Success Messages not showing, on the site WordPress.org Forums:
    Hi. Anyone able to help with this please?

    11 months ago

  • Posted a reply to Validation or Success Messages not showing, on the site WordPress.org Forums:
    I created a staging site, and disabled Jetpack, Wordfence, iThemese Security and WP Rocket and…

    11 months ago

  • Posted a reply to Validation or Success Messages not showing, on the site WordPress.org Forums:
    One last thing to add, this all worked OK before, we have been using UM…

    11 months ago

  • Posted a reply to Validation or Success Messages not showing, on the site WordPress.org Forums:
    I tried changing to an incorrect email and it did not change, and gave no…

    11 months ago

  • Created a topic, Validation or Success Messages not showing, on the site WordPress.org Forums:
    My customer reported the change password form is not w…

    11 months ago

  • Created a topic, Would be great to add reviews and number of installs, on the site WordPress.org Forums:
    Good plugin to identify plugins that could potentially…

    11 months ago

  • Created a topic, Issues with Media Replace and WPML, on the site WordPress.org Forums:
    I think this plugin has issues with WPML We have a si…

    12 months ago

  • Created a topic, Some questions, on the site WordPress.org Forums:
    Hi 1) How do we select more than one image per variat…

    1 year ago

  • Created a topic, Assumes high profit per SKU to justify price, on the site WordPress.org Forums:
    Our customer has 30,000 SKUs, but they are low cost lo…

    1 year ago

  • Posted a reply to HOw do I get this to work with Polylang multi language?, on the site WordPress.org Forums:
    Ok thanks. but like I said, another redirect plugin works fine. So I am just…

    1 year ago

  • Created a topic, Can Polylang be deleted when using Polylang Pro?, on the site WordPress.org Forums:
    Quick question, but can I delete Polylang now I use Po…

    1 year ago

  • Posted a reply to HOw do I get this to work with Polylang multi language?, on the site WordPress.org Forums:
    I have changed to another plugin now which works as expected. You could install Polylang,…

    1 year ago

  • Posted a reply to HOw do I get this to work with Polylang multi language?, on the site WordPress.org Forums:
    There cant be. If I go to the target page direct it works fine. But…

    1 year ago

  • Created a topic, Exclude all, then have an include_services, on the site WordPress.org Forums:
    I only need 6 services, but it seems I have to use exc…

    1 year ago

  • Created a topic, HOw do I get this to work with Polylang multi language?, on the site WordPress.org Forums:
    I added a redirect from /test-page to /cy/test-page2 b…

    1 year ago

  • Created a topic, Breaks sites, empty blank pages for normal visitors, on the site WordPress.org Forums:
    This plugin caused our site to show blank pages often.…

    1 year ago

  • Posted a reply to Why use this plugin and not disable in filter?, on the site WordPress.org Forums:
    Ok thanks. I think its just very unclear on the simplest way to prevent the…

    1 year ago

  • Posted a reply to Nuke only deleting 100 orders, on the site WordPress.org Forums:
    Same here. Have disabled cache still only 100 a time.

    1 year ago

  • Posted a reply to Edit user profile fields in admin, on the site WordPress.org Forums:
    Can you give us a hint how please? We built a site just assuming this…

    1 year ago

  • Posted a reply to Why use this plugin and not disable in filter?, on the site WordPress.org Forums:
    Just found duplicate questions https://wordpress.org/support/topic/classic-editor-with-filter/ Although I am not sure it was explained enough. Is…

    1 year ago

  • Created a topic, Why use this plugin and not disable in filter?, on the site WordPress.org Forums:
    Can someone please explain why this plugin should be u…

    1 year ago

  • Created a topic, Is it possible to use separate database?, on the site WordPress.org Forums:
    I used this staging plugin and then on my staging site…

    1 year ago