WordPress.org

Profiles

amboutwe

Profile picture of amboutwe
  • Member Since: November 18th, 2008
  • New Mexico
  • https://www.timandangi.com
  • Support Engineer at Yoast
  • @amboutwe on WordPress.org and Slack
  • Find me on:

Bio/Description

Angi grew up in southern Arizona but now lives in central New Mexico with her husband, two sons and four dogs. She creates, she designs, and she loves to ramble on about anything. When not doing those or answering Yoast support questions, she can be found slaving over the kitchen stove cooking for her family, curled up with a good book or watching any one of her favorite TV shows.

WordPress Origin Story

Who knew that motherhood would bring me to WordPress? I certainly hadn’t expected that when I set out to find a simple to use self-hosted program that would allow me to keep our extended family up to date with the first grandchild to be born for both my mother and my husband’s mother. As a first time mom, I didn’t have the time to truly learn and just needed it to work. WordPress provided that and so much more. I found myself loving the platform and started playing around with themes and plugins in those early no sleep years. One thing led to another and I, now, find myself employed by a top plugin developer where I get to help others make the most of their WordPress experience.

As for the child that started this journey, well, it just so happens that he was born on the exact day that the first version of WordPress was released. How’s that for coincidence?

  • Posted a reply to PHP Fatal error: Cannot redeclare class Yoast_Google_CacheParser, on the site WordPress.org Forums:
    Can you please submit that to our GitHub repository for Yoast SEO? Thanks! If you…

    9 hours ago

  • Posted a reply to Problems with 3.6 and reversion to 3.5 fails, on the site WordPress.org Forums:
    Please use the versions in the WordPress repository when you are downgrading. https://wordpress.org/plugins/wordpress-seo/developers/ As for…

    9 hours ago

  • Posted a reply to New version 3.6 broke widgets and other admin links, on the site WordPress.org Forums:
    Sometimes strange behavior may be caused by a plugin or theme conflict. The fastest way…

    9 hours ago

  • Posted a reply to Widgets Admin Page Broken when Yoast SEO Active, on the site WordPress.org Forums:
    Sometimes strange behavior may be caused by a plugin or theme conflict. The fastest way…

    10 hours ago

  • Posted a reply to Options not available in backend, on the site WordPress.org Forums:
    The advanced feature needs to be enabled in the SEO dashboard which is under page=wpseo_dashboard.

    10 hours ago

  • Posted a reply to error Sorry, you don’t have permission to access this page., on the site WordPress.org Forums:
    @lister Almost got it! @wparedes24 Is the ‘Advanced settings pages’ option set to disabled? If…

    10 hours ago

  • Posted a reply to Auto-Redirect AMP-Pages, on the site WordPress.org Forums:
    This feature is specific to the premium version. Please contact our premium support team for…

    10 hours ago

  • Posted a reply to Can’t edit article since last Yoast update 3.6, on the site WordPress.org Forums:
    Sometimes strange behavior may be caused by a plugin or theme conflict. The fastest way…

    10 hours ago

  • Posted a reply to Updating to 3.6 broke multiple things on my sites, on the site WordPress.org Forums:
    Sometimes strange behavior may be caused by a plugin or theme conflict. The fastest way…

    10 hours ago

  • Posted a reply to Google shows different titles for my site’s title, on the site WordPress.org Forums:
    A: What title did you enter for the page? B: What title is output in…

    14 hours ago

  • Posted a reply to Yoast 3.6 produces WSoD upon activating, on the site WordPress.org Forums:
    Does the issue occur when using a default theme with only Yoast SEO active?

    1 day ago

  • Posted a reply to In admin bar menu: “you do not have sufficient permissions to access this page”, on the site WordPress.org Forums:
    Is the ‘Advanced settings pages’ option set to disabled? If so, enable it to access…

    1 day ago

  • Posted a reply to Options not available in backend, on the site WordPress.org Forums:
    Note: This was caused by a new feature we rolled out and the issue of…

    1 day ago

  • Posted a reply to Yoast 3.6 produces WSoD upon activating, on the site WordPress.org Forums:
    A white screen happens when plugins and/or themes conflict. The fastest way to rule out…

    1 day ago

  • Posted a reply to Breaks php include, on the site WordPress.org Forums:
    Can you please submit that to our GitHub repository for Yoast SEO? Thanks! If you…

    1 day ago

  • Posted a reply to Conflict between WP SEO 3.6 and SumoMe Google Analytics, on the site WordPress.org Forums:
    Can you please submit that to our GitHub repository for Yoast SEO? Thanks! As the…

    1 day ago

  • Posted a reply to Options not available in backend, on the site WordPress.org Forums:
    Is the 'Advanced settings pages' option set to disabled? Admin > SEO > Dashboard >…

    1 day ago

  • Posted a reply to Your Sitemap appears to be an HTML page, on the site WordPress.org Forums:
    The sitemap and all the subsitemaps load correctly. If Google crawled the sitemap when it…

    1 day ago

  • Posted a reply to noodp still there, on the site WordPress.org Forums:
    Please review these knowledge base articles: Why Do I See a ‘noodp’ Meta Tag? I…

    2 days ago

  • Posted a reply to Google says "Your Sitemap appears to be an HTML page", on the site WordPress.org Forums:
    @samyraj If you have a similar issue, please open a new request. That way it's…

    3 days ago

  • Posted a reply to Permalinks and Slugs Yoast and Woocommerce., on the site WordPress.org Forums:
    A bug report is currently open for this issue. If you would like to follow…

    3 days ago

  • Posted a reply to Open Graph data from Yoast SEO ignored by Facebook, on the site WordPress.org Forums:
    @woorooo If you have a similar issue, please open a new request. That way it's…

    5 days ago

  • Posted a reply to Facebook : “og:title” and “og:description” by default, on the site WordPress.org Forums:
    By default, the Open Graph title and description are copied from the main title and…

    5 days ago

  • Posted a reply to Only showing Snippet, on the site WordPress.org Forums:
    This typically happens when the analysis has been disabled. The SEO keyword analysis can be…

    5 days ago

  • Posted a reply to Sitemap XML pages calling jquery.tablesorter.min.js, on the site WordPress.org Forums:
    A report is currently open for this issue. If you would like to follow the…

    5 days ago

  • Posted a reply to Fix meta box overlap, on the site WordPress.org Forums:
    A bug report is currently open for this issue. If you would like to follow…

    5 days ago

  • Posted a reply to Homepage showing different content, on the site WordPress.org Forums:
    Sometimes strange behavior may be caused by a plugin or theme conflict. The fastest way…

    5 days ago

  • Posted a reply to Facebook does not show image and title of post while sharing., on the site WordPress.org Forums:
    Please review this knowledge base article: Facebook Sharing Not Working

    5 days ago

  • Posted a reply to Yoast metabox doesn’t show up when I’m editing a post/page, on the site WordPress.org Forums:
    Please contact our premium support team for assistance. How can I get premium support?

    5 days ago

  • Posted a reply to Yoast in the page analysis is incorrect…, on the site WordPress.org Forums:
    Our plugin analyzes the default WordPress content areas. If the analysis does not pick up…

    5 days ago

  • Posted a reply to Yoast analysis wrong. Period., on the site WordPress.org Forums:
    Our plugin analyzes the default WordPress content areas. If the analysis does not pick up…

    5 days ago

  • Posted a reply to Meta description not working, on the site WordPress.org Forums:
    @haddlyapis Google uses the search term to highlight information in search results which is why…

    5 days ago

  • Posted a reply to Console error (wp.template is not a function), on the site WordPress.org Forums:
    Sometimes strange behavior may be caused by a plugin or theme conflict. The fastest way…

    1 week ago

  • Posted a reply to OG URL problem for like count issue after HTTPS migration, on the site WordPress.org Forums:
    You or your developer can use the wpseo_opengraph_url filter to customize this feature.

    1 week ago

  • Posted a reply to XML Sitemap with Custom Post Type, on the site WordPress.org Forums:
    Please review this knowledge base article: My sitemap is giving a 404 error, what should…

    1 week ago

  • Posted a reply to Open Graph redirecting for Custom Taxonomy, on the site WordPress.org Forums:
    Our plugin is not outputting your social media meta tags on your site. If you…

    1 week ago

  • Posted a reply to PHP Log Errors, on the site WordPress.org Forums:
    @michowas If you have a similar issue, please open a new request. That way it's…

    1 week ago

  • Posted a reply to MooTools conflict, on the site WordPress.org Forums:
    A bug report is currently open for this issue. If you would like to follow…

    1 week ago

  • Posted a reply to Blank Page on Site Map Page, on the site WordPress.org Forums:
    Does the source code contain data? Not sure how to see the source code, follow…

    1 week ago

  • Posted a reply to Yoast SEO and NaN, on the site WordPress.org Forums:
    @czeller If you have a similar issue, please open a new request. That way it's…

    1 week ago

  • Posted a reply to wpseo_pre_analysis_post_content filter, on the site WordPress.org Forums:
    @bnock21 This means something is your setup is using an outdated function. Please contact the…

    1 week ago

  • Posted a reply to Content/Readability Analysis Gone, on the site WordPress.org Forums:
    Both of these settings are set to enable? Admin > SEO > Titles & Metas…

    1 week ago

  • Posted a reply to Title and Description are wrong on Facebook share with Yoast SEO, on the site WordPress.org Forums:
    After reviewing the code for your site, you are outputting multiple copies of the OpenGraph…

    1 week ago

  • Posted a reply to [Yoast SEO] Google Webmaster Tools say XML is HTML, on the site WordPress.org Forums:
    Sometimes strange behavior may be caused by a plugin or theme conflict. The fastest way…

    1 week ago

  • Posted a reply to Category archive disappeared, on the site WordPress.org Forums:
    Sometimes strange behavior may be caused by a plugin or theme conflict. The fastest way…

    1 week ago

  • Posted a reply to Impossible to safe anything in admin part, on the site WordPress.org Forums:
    Sometimes strange behavior may be caused by a plugin or theme conflict. The fastest way…

    1 week ago

  • Posted a reply to Avoid Yoast transforming quotations marks, on the site WordPress.org Forums:
    A quick look in our test environment shows this is occurs only in the snippet…

    1 week ago

  • Posted a reply to widget text, on the site WordPress.org Forums:
    Please elaborate on the issue you're experiencing including as much detail as possible such as…

    2 weeks ago

  • Posted a reply to Title and Description are wrong on Facebook share with Yoast SEO, on the site WordPress.org Forums:
    Please provide links to a few pages on your site that are not working.

    2 weeks ago

  • Posted a reply to Google results vs Snippet preview, on the site WordPress.org Forums:
    You searched for tomasoliveira.pt which means Google scans the index for that exact phrase. Google…

    2 weeks ago

Plugins