WordPress.org

Profiles

  • Member Since: September 30th, 2011
  • Find me on:
  • Posted a reply to Bug following latest update, on the site WordPress.org Forums:
    Hello, Yes, the issue seems to have been resolved. Thank you.

    3 weeks ago

  • Created a topic, Bug following latest update, on the site WordPress.org Forums:
    Hello, Following the latest update, LuckyWP ToC is cr…

    3 weeks ago

  • Created a topic, Extremely useful, on the site WordPress.org Forums:
    Very happy with LuckyWP Table of Contents. First of a…

    4 weeks ago

  • Posted a reply to AMP post cache not deleted after post update, on the site WordPress.org Forums:
    It's the theme... But at least Google is ok with it. Our AMP pages are…

    2 months ago

  • Created a topic, AMP post cache not deleted after post update, on the site WordPress.org Forums:
    Hello, Just letting you know that the AMP version of …

    2 months ago

  • Created a topic, Very happy with FVM, on the site WordPress.org Forums:
    Autoptmize (which has great reviews elsewhere) broke o…

    2 months ago

  • Created a topic, WP Fastest Cache error, on the site WordPress.org Forums:
    Hello, This is just FYI (no need to reply): The WP F…

    2 months ago

  • Posted a reply to Published date not showing in admin’s ‘single post’ screen, on the site WordPress.org Forums:
    Can't figure out how to delete this question. The problem has been resolved by way…

    3 months ago

  • Created a topic, Published date not showing in admin’s ‘single post’ screen, on the site WordPress.org Forums:
    Hello, Following the upgrade to WordPress 5.3, the pu…

    3 months ago

  • Posted a reply to Banner/Widget images not served as WebP, on the site WordPress.org Forums:
    Will look into that. Thank you for your reply and detailed explanation.

    3 months ago

  • Created a topic, Banner/Widget images not served as WebP, on the site WordPress.org Forums:
    Hello, WebP seems to be working fine for images found…

    3 months ago

  • Posted a reply to Autoptimize installation dramatically slows down site/admin panel, on the site WordPress.org Forums:
    Unfortunately, we don't. We'll see what we can do at our end. Thanks again for…

    3 months ago

  • Posted a reply to Autoptimize installation dramatically slows down site/admin panel, on the site WordPress.org Forums:
    No, nothing. It's puzzling. We'll see what we can come up with at our end.…

    3 months ago

  • Posted a reply to Autoptimize installation dramatically slows down site/admin panel, on the site WordPress.org Forums:
    Thanks again for the quick reply. No on the top menu bar, though I did…

    3 months ago

  • Posted a reply to Autoptimize installation dramatically slows down site/admin panel, on the site WordPress.org Forums:
    Thanks for the quick reply. Sorry, forgot to say in the initial post that all…

    3 months ago

  • Created a topic, Autoptimize installation dramatically slows down site/admin panel, on the site WordPress.org Forums:
    Hello, Tried installing Autoptimize, but unfortunatel…

    3 months ago

  • Created a topic, Excellent plugin, on the site WordPress.org Forums:
    Excellent, extremely useful plugin. For us, it's worke…

    4 months ago

  • Posted a reply to Autolink not recognizing apostrophe, on the site WordPress.org Forums:
    Thank you for the reply, @arjanolsder. Unfortunately, version 1.3 broke the site! Everything within the…

    8 months ago

  • Posted a reply to Autolink not recognizing apostrophe, on the site WordPress.org Forums:
    There doesn't seem to be anyone moderating this particular forum, but just in case, I…

    12 months ago

  • Posted a reply to Ad Inserter inexplicably stopped saving html code, on the site WordPress.org Forums:
    (Posting this reply here as well, in case anyone bumps into this post in the…

    1 year ago

  • Posted a reply to Ad Inserter suddenly not saving html code, on the site WordPress.org Forums:
    Sorry for the post in this forum. I should have looked into this issue in…

    1 year ago

  • Created a topic, Ad Inserter suddenly not saving html code, on the site WordPress.org Forums:
    (I believe WordPress deleted my previous query - I've …

    1 year ago

  • Posted a reply to Ad Inserter inexplicably stopped saving html code, on the site WordPress.org Forums:
    Clarification: When I say the html disappears after it's saved, I'm referring to the Ad…

    1 year ago

  • Created a topic, Ad Inserter inexplicably stopped saving html code, on the site WordPress.org Forums:
    Hello, Something odd began happening this evening aft…

    1 year ago

  • Created a topic, Autolink not recognizing apostrophe, on the site WordPress.org Forums:
    Hello, I've noticed that the Autolink plugin doesn't …

    1 year ago

  • Created a topic, Definitely Recommended, on the site WordPress.org Forums:
    There are frequent updates and improvements. Extremely…

    2 years ago

  • Created a topic, Excellent plugin, on the site WordPress.org Forums:
    It's a great help, especially as it's frequently updat…

    3 years ago