WordPress.org

Profiles

alpha4

Profile picture of alpha4
  • Member Since: June 9th, 2008
  • @alpha4 on WordPress.org
  • Find me on:

  • Created a topic, Breaks CSS for THemeforest The7 theme, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Inegrating with other site, on the site WordPress Support Forums:
    Thanks Krishna. I'll try that.

    3 years ago

  • Created a topic, Inegrating with other site, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Minify other options?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, The next update?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Bigger & Slower, on the site WordPress Support Forums:
    If this is plugin related, deleting the plugin folder should resolve the issue and bring…

    4 years ago

  • Posted a reply to CSS minify, on the site WordPress Support Forums:
    No, I'm not on a multisite. It's a single installation on a Windows Dedi. I'm…

    4 years ago

  • Posted a reply to CSS minify, on the site WordPress Support Forums:
    Just tested on the newly updated version 0928 and the issue is still there. Frederick,…

    4 years ago

  • Created a topic, CSS minify, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to I give up, on the site WordPress Support Forums:
    Frederick, I didn't intended to put down your plugin. On the contrary, I think it's…

    4 years ago

  • Posted a reply to I give up, on the site WordPress Support Forums:
    I'm using Amazon. I created a distribution and included wp-content, wp-includes, but when I activate…

    4 years ago

  • Posted a reply to I give up, on the site WordPress Support Forums:
    Thanks mbrsolution. I have reactivated wp-supercache now and it's performing a lot better. The only…

    4 years ago

  • Posted a reply to Latest updates made site slower, on the site WordPress Support Forums:
    Same thing here. I have completely disabled the plugin.

    4 years ago

  • Created a topic, I give up, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Amazon CDN issue: missing theme files, on the site WordPress Support Forums:
    I figure this out. Minify was set to automatic, so I changed it to manual.…

    4 years ago

  • Posted a reply to Amazon CDN issue: missing theme files, on the site WordPress Support Forums:
    Well, the image extensions show normally when I disabled Wp-total cache. That's confusing! If I…

    4 years ago

  • Posted a reply to Amazon CDN issue: missing theme files, on the site WordPress Support Forums:
    Any idea why our theme images have those alphanumeric characters at the end? Is this…

    4 years ago

  • Created a topic, Amazon CDN issue: missing theme files, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Used to work, on the site WordPress Support Forums:
    Kapil, any chance you're fixing this?

    4 years ago

  • Posted a reply to WordPress and SSL, on the site WordPress Support Forums:
    Thank you for clarifying this. As I said, we do not intend to use https…

    4 years ago

  • Posted a reply to Stuck in Text Mode, on the site WordPress Support Forums:
    I had a similar issue recently. Turned out to be a plugin conflict. Try disabling…

    4 years ago

  • Posted a reply to WordPress and SSL, on the site WordPress Support Forums:
    Thank you for your response. So if I understand you correctly, after SSL is installed,…

    4 years ago

  • Posted a reply to WordPress and SSL, on the site WordPress Support Forums:
    Just to clarify again, we don't want to use Wordress in SSL. I just want…

    4 years ago

  • Created a topic, WordPress and SSL, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Does this plugin exist?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: FAQs Manager] Captcha not showiing up, on the site WordPress Support Forums

    4 years ago

  • Created a topic, old entires are showing first, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Permalinks automatic permalinks redirection, on the site WordPress Support Forums:
    Thanks Esmi. I already submitted an updated Google sitemap.

    5 years ago

  • Created a topic, Permalinks automatic permalinks redirection, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Events Calendar] Where is the pop-up date picker?, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Events Calendar] simple modification, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Hyper Cache IIS, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Index.php in url, on the site WordPress Support Forums:
    Here's the solution in case someone is stuck with the annoying index.php/ In fact it's…

    6 years ago

  • Posted a reply to 3.1 permalink for Custom tag - /index.php/index.php/, on the site WordPress Support Forums:
    Never mind. This worked for me: http://wordpress.org/extend/plugins/permalink-fix-disable-canonical-redirects-pack/

    6 years ago

  • Posted a reply to 3.1 permalink for Custom tag - /index.php/index.php/, on the site WordPress Support Forums:
    StevieG. Did you figure this out? I'm on a Windows server and I'm now stuck…

    6 years ago

  • Posted a reply to Index.php in url, on the site WordPress Support Forums:
    Any thoughts on this? Thank you.

    6 years ago

  • Created a topic, Index.php in url, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to [Plugin: Contact Form 7] mail sent but no confirmation-Please help, on the site WordPress Support Forums:
    Thank you for the suggestion Wiederkehr. Unfortunately it didn't help. I'm suspecting it has something…

    6 years ago

  • Posted a reply to [Plugin: Contact Form 7] mail sent but no confirmation-Please help, on the site WordPress Support Forums:
    Any thoughts on this?

    6 years ago

  • Posted a reply to [Plugin: Contact Form 7] mail sent but no confirmation-Please help, on the site WordPress Support Forums:
    I did. But it's not an issue of conflicting plugins as it works fine without…

    6 years ago

  • Created a topic, [Plugin: Contact Form 7] mail sent but no confirmation-Please help, on the site WordPress Support Forums

    6 years ago

  • Created a topic, [Plugin: Events Calendar] Customization request, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Deprecated: Assigning the return value, on the site WordPress Support Forums:
    I'm also getting this error: Warning: mktime() [function.mktime]: It is not safe to rely on…

    7 years ago

  • Posted a reply to Deprecated: Assigning the return value, on the site WordPress Support Forums:
    I still get the "Deprecated" error messages after resetting the plugin folder and renaming the…

    7 years ago

  • Posted a reply to Deprecated: Assigning the return value, on the site WordPress Support Forums:
    Thank you so much esmi. I completed steps 1 and 2, and now I can…

    7 years ago

  • Created a topic, Deprecated: Assigning the return value, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Sidebar in index page, on the site WordPress Support Forums:
    Problem solved. It caused by a wiki plugin. I had to disable the plugin and…

    8 years ago

  • Created a topic, Sidebar in index page, on the site WordPress Support Forums

    8 years ago

  • Created a topic, Links under categories, on the site WordPress Support Forums

    9 years ago