WordPress.org

Profiles

  • Member Since: October 10th, 2013
  • Find me on:
  • Posted a reply to Safe-Mode / Breaks Site, on the site WordPress.org Forums:
    Same here

    4 weeks ago

  • Posted a reply to Conflict With Yoast, on the site WordPress.org Forums:
    Yoast informed me that Elementor Header & Footer Builder released an update the resolves this…

    4 weeks ago

  • Posted a reply to Suddenly it is not working in backend, on the site WordPress.org Forums:
    Yoast informed me that Elementor Header & Footer Builder released an update the resolves this…

    4 weeks ago

  • Posted a reply to Conflict with Elementor Header & Footer Builder, on the site WordPress.org Forums:
    Yes, that resolved the issue. Thank you for your help.

    4 weeks ago

  • Posted a reply to Suddenly it is not working in backend, on the site WordPress.org Forums:
    Yes, I've notified Yoast and they were able to replicate the error. Here is their…

    4 weeks ago

  • Posted a reply to Conflict with Elementor Header & Footer Builder, on the site WordPress.org Forums:
    Thank you for the quick response. Yes, I am running the latest versions of WP…

    4 weeks ago

  • Created a topic, Conflict with Elementor Header & Footer Builder, on the site WordPress.org Forums:
    When I have both Yoast and Elementor Header & Foot…

    4 weeks ago

  • Posted a reply to Broken again, on the site WordPress.org Forums:
    The conflict is with Yoast. I have the same problem and have started a new…

    4 weeks ago

  • Posted a reply to Suddenly it is not working in backend, on the site WordPress.org Forums:
    Do either of you have Yoast installed and activated? I am having this same problem…

    4 weeks ago

  • Created a topic, Conflict With Yoast, on the site WordPress.org Forums:
    If I have Yoast activated then when I go to Elementor …

    1 month ago

  • Posted a reply to Plugin abandoned?, on the site WordPress.org Forums:
    I'm getting the same thing. I've switched over to Better Search and Replace. Works just…

    2 months ago

  • Created a topic, Google error: The provided Place ID is no longer valid. Please refresh cached Pl, on the site WordPress.org Forums:
    I've created the Places API key and associated it with…

    3 months ago

  • Posted a reply to Overriding Avada Theme CSS, on the site WordPress.org Forums:
    I found the settings for the menu and the logo under Mega Menu's options, so…

    1 year ago

  • Created a topic, Overriding Avada Theme CSS, on the site WordPress.org Forums:
    I've got the MegaMenu integrated with Avada following …

    1 year ago

  • Posted a reply to Inline CSS and Background Images, on the site WordPress.org Forums:
    It's a custom theme that was developed inhouse. Strange that you cannot replicate it. The…

    1 year ago

  • Created a topic, Inline CSS and Background Images, on the site WordPress.org Forums:
    Under Advanced Asset Optimization, if I mark my theme'…

    1 year ago

  • Posted a reply to Losing all settings when disabling plugin, on the site WordPress.org Forums:
    I just ran a test and made one change to the Advanced Asset Optimization, disabled…

    1 year ago

  • Created a topic, Losing all settings when disabling plugin, on the site WordPress.org Forums:
    WordPress Version 5.4.1 Hummingbird Version 2.4.1 We …

    1 year ago

  • Posted a reply to How To Link Albumn to Gallery Page, on the site WordPress.org Forums:
    Disregard. I found the link setting. You have to click on the circled i on…

    1 year ago

  • Created a topic, How To Link Albumn to Gallery Page, on the site WordPress.org Forums:
    I have created a page that uses a gallery shortcode. …

    1 year ago

  • Created a topic, Uncaught Error: Call to undefined function Smackcoders\\FCSV\\is_plugin_active(), on the site WordPress.org Forums:
    The plugin updated to 6.1.1 and it caused the site to …

    1 year ago

  • Posted a reply to WordPress Gallery Block (Gutenberg), on the site WordPress.org Forums:
    I'm having the same issue. I tried adding ".wp-block-gallery$$A" where stated above but that didn't…

    2 years ago

  • Created a topic, Page “Update Failed”, on the site WordPress.org Forums:
    I installed this plugin and when I tried to assign a "…

    2 years ago

  • Posted a reply to Shop Description not showing on vendor pages, on the site WordPress.org Forums:
    I just updated WC Vendors to the latest version and now my descriptions from the…

    2 years ago

  • Created a topic, Advanced Columns Content Alignment, on the site WordPress.org Forums:
    This setting seems to have no effect. I've set this t…

    2 years ago

  • Posted a reply to Missing Settings, on the site WordPress.org Forums:
    Ok thanks. By adding add_theme_support( 'align-wide' ); to my functions.php file I am now able…

    2 years ago

  • Posted a reply to Missing Settings, on the site WordPress.org Forums:
    Well it's not my theme, I just activated Twenty8teen and it does the same thing…

    2 years ago

  • Posted a reply to Missing Settings, on the site WordPress.org Forums:
    Ok it appears to be an issue with my custom theme. I disabled all the…

    2 years ago

  • Created a topic, Missing Settings, on the site WordPress.org Forums:
    The documentation and screenshots both show a couple o…

    2 years ago

  • Created a topic, I’d give it 5 stars but there is no support, on the site WordPress.org Forums:
    I would love to give this 5 stars. For a free plugin,…

    2 years ago

  • Created a topic, Only Thing Lacking Is Support, on the site WordPress.org Forums:
    I would love to give this 5 stars. For a free plugin,…

    2 years ago

  • Posted a reply to Steps to Downgrade to 3.3.0, on the site WordPress.org Forums:
    I'm getting an error as well. As soon as updating the plugin to 3.3.2 I…

    2 years ago

  • Posted a reply to WP-Property: Importer – Could not connect to RETS server: HTTP, on the site WordPress.org Forums:
    Is there no longer any support with this plugin? I was hoping the lack of…

    2 years ago

  • Posted a reply to WP-Property: Importer – Could not connect to RETS server: HTTP, on the site WordPress.org Forums:
    Update: This still is not working. I've checked to make sure my PHP settings were…

    2 years ago

  • Created a topic, WP-Property: Importer – Could not connect to RETS server: HTTP, on the site WordPress.org Forums:
    WP-Property: Version 2.3.9 WP-Property: Importer Versi…

    2 years ago

  • Posted a reply to Missing feature ?, on the site WordPress.org Forums:
    I'd like to second this request. Holidays like Memorial Day, Labor Day, Thanksgiving, are all…

    2 years ago

  • Created a topic, Latest Update Crashes The Site, on the site WordPress.org Forums:
    I'd give 0 stars if I could. I've had this installed …

    2 years ago

  • Posted a reply to Update to 3.9 broke WP (whitelist-html.php missing), on the site WordPress.org Forums:
    Same here. Updated all my plugins and got a white page on the site. Checked…

    2 years ago

  • Created a topic, PHP v7, on the site WordPress.org Forums:
    WordPress 5.2.1 Livemesh SiteOrigin Widgets 2.5.3 Is …

    2 years ago

  • Posted a reply to Troubleshooting with Facebook Counter, on the site WordPress.org Forums:
    Same here. All social icons are showing 0's.

    3 years ago

  • Created a topic, syntax error, unexpected T_FUNCTION, on the site WordPress.org Forums:
    When I upgrade to the latest version I get this error …

    3 years ago

  • Posted a reply to Shipping Method Rules Doesn’t List All Categories, on the site WordPress.org Forums:
    This appears to be an issue with the browser limitations. Using Firefox's Developer I was…

    3 years ago

  • Created a topic, Shipping Method Rules Doesn’t List All Categories, on the site WordPress.org Forums:
    I have almost 3000 categories. When trying to setup s…

    3 years ago

  • Created a topic, Products In Multiple Categories, on the site WordPress.org Forums:
    We have several products that are listed in multiple c…

    3 years ago

  • Created a topic, Statistical Reporting Schedule, on the site WordPress.org Forums:
    I just installed this and am going through the setups.…

    3 years ago

  • Posted a reply to Multiple Shipping Methods/Categories, on the site WordPress.org Forums:
    I know, I've purchased the Pro version. I can't find anyway to do what I…

    3 years ago

  • Created a topic, Multiple Shipping Methods/Categories, on the site WordPress.org Forums:
    I need to know if this is possible. I want to create …

    3 years ago

  • Created a topic, Shows Promise but, on the site WordPress.org Forums:
    This has some nice features, like being able to restri…

    3 years ago

  • Created a topic, Export Products by Product Category/Tag, on the site WordPress.org Forums:
    I am trying to export the products by category but it …

    3 years ago

  • Posted a reply to Doesn’t Work, on the site WordPress.org Forums:
    Ok I set the limit to 200 (I have about 10,000 products) Set the filter…

    3 years ago