WordPress.org

Profiles

NicheLabs

  • Member Since: October 10th, 2013
  • @allennichelabs on WordPress.org
  • Find me on:

  • Created a topic, Doesn’t Work, on the site WordPress.org Forums:
    Looks nice but it doesn't work. When you submit the f…

    7 days ago

  • Posted a reply to Beautiful slider, but no data, on the site WordPress.org Forums:
    Same issue, no values. When I submit the form the email I get is nothing…

    7 days ago

  • Posted a reply to [Contact Form DB] Missing from Plugin directory, on the site WordPress.org Forums:
    Removing it from WordPress repository raises questions as to why. WordPress has strict guidelines as…

    2 months ago

  • Posted a reply to [Contact Form 7 Datepicker] Themes Not working / 4.6.1 compatibility?, on the site WordPress.org Forums:
    Same issue with 4.7.2, I can’t change the theme and what does display shows all…

    3 months ago

  • Posted a reply to [Contact Form 7 Datepicker] Themes Not working / 4.6.1 compatibility?, on the site WordPress.org Forums:
    Disregard my previous comment, I had a typo in the filter code for the functions.php…

    3 months ago

  • Created a topic, [WP-Property - WordPress Powered Real Estate and Property Management] Supermap by Property Type, on the site WordPress.org Forums:
    Is there a way to show properties on the map for a spe…

    4 months ago

  • Posted a reply to Can't Add Type in Developer Tab, on the site WordPress.org Forums:
    Any updates on this? I’m running WordPress 4.7 and WP-Property Version 2.2.0.1 and this problem…

    4 months ago

  • Created a topic, No Longer Works For Me, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Dry run flags changes, but actual run doesn't do anything, on the site WordPress Support Forums:
    Same problem here. I've always used the plugin when moving a site from production to…

    10 months ago

  • Posted a reply to Users Remain Pending, on the site WordPress Support Forums:
    If you go to Users (standard WordPress User menu) you can see All, Active, and…

    10 months ago

  • Created a topic, Users Remain Pending, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Great Product, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Fancybox, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to PMPro and Upcoming Authorize.net Updates, on the site WordPress Support Forums:
    I am not currently a paid member, my membership has expired and haven't had a…

    1 year ago

  • Created a topic, Tells me address not added when it was., on the site WordPress Support Forums

    1 year ago

  • Created a topic, Not Sending Emails - Not Even Preview, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Plugin broken with NF 2.9.26? Fatal Error, on the site WordPress Support Forums:
    Just upgraded NF and I'm getting the exact same error.

    2 years ago

  • Posted a reply to An error has occured. Bad Request, on the site WordPress Support Forums:
    Thank you so much. That was it. I generated my own Server API and now…

    2 years ago

  • Created a topic, An error has occured. Bad Request, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to No gallery template found!, on the site WordPress Support Forums:
    New Update: I resolved this by going into each gallery and just saving it.

    2 years ago

  • Posted a reply to No gallery template found!, on the site WordPress Support Forums:
    Update: I deactivated all my plugins to verify that there wasn't a conflict but I…

    2 years ago

  • Posted a reply to Shortcodes don't show private documents (also not for logged-in admin), on the site WordPress Support Forums:
    Interesting, when I use [documents post_status="public"] it shows both public and private documents.

    2 years ago

  • Posted a reply to Shortcodes don't show private documents (also not for logged-in admin), on the site WordPress Support Forums:
    This is an old post but others may need this information. I was having this…

    2 years ago

  • Created a topic, Revision Log, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Doesn't Work, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Stay Away, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Variable Product Add To Cart Missing After WP Upgrade, on the site WordPress Support Forums:
    I found what the issue was. There was some code in the footer from MailChimp.…

    2 years ago

  • Posted a reply to Variable Product Add To Cart Missing After WP Upgrade, on the site WordPress Support Forums:
    Here is some updated information. It appears that the add to cart button is there…

    2 years ago

  • Posted a reply to Error #-200: HTTP Error., on the site WordPress Support Forums:
    Some additional information: I spoke with my hosting company (HostGator) and they looked at it…

    2 years ago

  • Created a topic, Error #-200: HTTP Error., on the site WordPress Support Forums

    2 years ago

  • Created a topic, Variable Product Add To Cart Missing After WP Upgrade, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Approve/Ban Doesn't Work, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Address with ampersand, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Works Great For Me., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to custom taxonomies not mapping to post, on the site WordPress Support Forums:
    Love this plugin, so simple and easy to use. I love the way it automatically…

    2 years ago

  • Created a topic, Error Empty file upload result, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Email Notification, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Site Map, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Enhanced Results - Presales Question, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to FROM Email, and name doesn't work, on the site WordPress Support Forums:
    Same here. I'm using WordPress 3.9.1 TML 6.3.10 I have the following enable for THM:…

    3 years ago

  • Posted a reply to Add fields in resume submission, on the site WordPress Support Forums:
    I downloaded the beta version of the company fields editor and it seems to work…

    3 years ago

  • Created a topic, Exclude Job Type, on the site WordPress Support Forums

    3 years ago

  • Created a topic, User Selected Username and Password, on the site WordPress Support Forums

    3 years ago

  • Created a topic, List of available fields is missing several fields, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Doesn't Work, on the site WordPress Support Forums:
    I left a post in the sub-forum along with two others who had left a…

    3 years ago

  • Created a topic, Doesn't Work, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to installed but did nothing, on the site WordPress Support Forums:
    Same here, just installed on 3.9.1 and nothing. There are no settings, nothing in the…

    3 years ago

  • Created a topic, Perfect! Exactly What I Needed., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Breaks My Footer, on the site WordPress Support Forums:
    Nevermind, you can mark this as resolved. I changed it to use the following instead…

    3 years ago

  • Created a topic, Breaks My Footer, on the site WordPress Support Forums

    3 years ago