WordPress.org

Profiles

aljuk

Profile picture of aljuk
  • Member Since: April 6th, 2007
  • Find me on:

  • Created a topic, PHP Notice, on the site WordPress Support Forums

    2 days ago

  • Created a topic, Poor support for modern devices, on the site WordPress Support Forums

    3 days ago

  • Created a topic, ipad users can't proceed to checkout, on the site WordPress Support Forums

    4 days ago

  • Created a topic, "Checkout" & "My Account" URLs not loading on tablets, on the site WordPress Support Forums

    5 days ago

  • Posted a reply to "Congratulations!", on the site WordPress Support Forums:
    "WordPress SEO by Yoast has been updated to version 2.2. Click here to find out…

    3 weeks ago

  • Created a topic, Congratulations!, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Visual editor keyboard formatting broken in 4.2, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Thank You for updating screen hijacking", on the site WordPress Support Forums:
    +1

    2 months ago

  • Created a topic, Snippet length (156) is set wrong (?), on the site WordPress Support Forums

    4 months ago

  • Created a topic, PHP Warnings, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Bug with Link Prev in paginated pages", on the site WordPress Support Forums:
    Me too, incorrect "Next" markup in CPT archives.

    4 months ago

  • Created a topic, PHP Notice, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Some PHP notices, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Global map takes too long to load", on the site WordPress Support Forums:
    A bit more detail: I installed an api key. The map then loaded properly twice,…

    9 months ago

  • Created a topic, Global map takes too long to load, on the site WordPress Support Forums

    9 months ago

  • Created a topic, BUG - "Currencyr for jQuery" setting not working, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "undefined variables in cc-mortgage.php", on the site WordPress Support Forums:
    also I should mention that the update link is giving 404: wp-admin/update.php?action=update-selected&plugins=cc-mortgage-calculator%2Fcc-mortgage.php&_wpnonce=d189c219a8

    9 months ago

  • Posted a reply to "undefined variables in cc-mortgage.php", on the site WordPress Support Forums:
    Hi, tested in chrome / firefox / safari mac. Unfortunately the site is not public…

    9 months ago

  • Created a topic, undefined variables in cc-mortgage.php, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Sitemap Google 404, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Totally broken, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "[yasr_top_ten_highest_rated] star values not displaying", on the site WordPress Support Forums:
    Hi Dudo, unfortunately not, it's in a local mamp environment. What else can I tell…

    10 months ago

  • Created a topic, [yasr_top_ten_highest_rated] star values not displaying, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Feature request - dynamic image class", on the site WordPress Support Forums:
    Thanks Jesse, almost but not quite... It's the image (star) I'm trying to swap out…

    10 months ago

  • Posted a reply to "Front-end activity logging?", on the site WordPress Support Forums:
    There are two relevant actions from ninja forms I need to track: ninja_forms_update_post ninja_forms_create_post

    11 months ago

  • Posted a reply to "Front-end activity logging?", on the site WordPress Support Forums:
    Let me check and get back to you.

    11 months ago

  • Created a topic, Front-end activity logging?, on the site WordPress Support Forums

    11 months ago

  • Created a topic, 2 essential features missing - feature request, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Use Auto Insert = no, but still some output", on the site WordPress Support Forums:
    Ok, I get that. For my own part, it would be nice if there could…

    11 months ago

  • Created a topic, Use Auto Insert = no, but still some output, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Observations", on the site WordPress Support Forums:
    That's great, thanks! For my website, this will make the plugin very useful.

    11 months ago

  • Created a topic, Observations, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "50 taxonomies, 5000 terms. Performance?", on the site WordPress Support Forums:
    Thanks. Actually I got the description of sets and terms wrong (10 tax, each with…

    11 months ago

  • Posted a reply to "How to keep a menu in one row", on the site WordPress Support Forums:
    @respectyoda - why would I do that? I think child themes suck. If you have…

    11 months ago

  • Posted a reply to "How to keep a menu in one row", on the site WordPress Support Forums:
    Hi, the offending code is <nav class="navigation twelve columns alpha"> The class "twelve" is setting…

    11 months ago

  • Created a topic, 50 taxonomies, 5000 terms. Performance?, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Feature request : disable columns by post_type, on the site WordPress Support Forums

    11 months ago

  • Created a topic, BUG - incomplete carousel thumbnails media manager support, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "WPML column", on the site WordPress Support Forums:
    "When using custom post types, the language column is correctly detected" ... not always. I…

    12 months ago

  • Posted a reply to "Feature request : 1st attachment only", on the site WordPress Support Forums:
    Ok, many thanks Jesper!

    12 months ago

  • Created a topic, Feature request : 1st attachment only, on the site WordPress Support Forums

    12 months ago

  • Created a topic, BUG : plugin breaks media manager when debug is on, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Strict Standards notice, on the site WordPress Support Forums

    12 months ago

  • Created a topic, How to change currencies in dropdown?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Lack of useful results, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Really good, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Feature request - dynamic image class, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Event edit generates css 404", on the site WordPress Support Forums:
    Thank you!

    1 year ago

  • Created a topic, Shortcodes not generated for custom post types, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Pagination does not work, on the site WordPress Support Forums

    1 year ago