WordPress.org

Profiles

  • Member Since: January 16th, 2011
  • Location: Europe
  • Find me on:
  • Posted a reply to WP cannot see plugin updates, on the site WordPress.org Forums:
    i never edited the functions.php but nevertheless, what should i be looking for ? what…

    3 weeks ago

  • Created a topic, WP cannot see plugin updates, on the site WordPress.org Forums:
    hello, its like this for a few months now, i cannot fi…

    3 weeks ago

  • Posted a reply to on ET Divi theme it crushes some modules, on the site WordPress.org Forums:
    it works, i just used the disable-lazyload on one module and now its loading fine…

    7 months ago

  • Posted a reply to on ET Divi theme it crushes some modules, on the site WordPress.org Forums:
    woooh thanks, i`ll give it a try today i`m still using the plugin, i disabled…

    7 months ago

  • Posted a reply to on ET Divi theme it crushes some modules, on the site WordPress.org Forums:
    thanks for the late reply 🙂 90% of my pages has at least one slider…

    7 months ago

  • Posted a reply to Recaptcha badge, on the site WordPress.org Forums:
    .grecaptcha-badge { display: none; } in your CSS, works for me also google needs to…

    8 months ago

  • Created a topic, reverting back to 5.0.5 ?, on the site WordPress.org Forums:
    how can i revert back to 5.0.5 without loosing contact…

    8 months ago

  • Posted a reply to [Contact Form 7] Getting spammed !, on the site WordPress.org Forums:
    v3 doesnt work with contact form7 revert to contact form 5.0.5 and stay with recaptcha…

    8 months ago

  • Posted a reply to [Contact Form 7] reCAPTCHA v3 is not a “great masterpiece”, on the site WordPress.org Forums:
    @feriman how do i revert to the old version 5.0.5 without loosing my contact form7…

    8 months ago

  • Created a topic, [Lazy Loader] doesnt work on ET Divi theme based modules, on the site WordPress.org Forums:
    it crushes the pictures you have set up in slider modu…

    8 months ago

  • Posted a reply to [Lazy Loader] on ET Divi theme it crushes some modules, on the site WordPress.org Forums:
    urgh, i`ve disabled the plugin maybe it will be fixed someday thanks anyways

    8 months ago

  • Created a topic, [Classic Editor] best plugin of 2018 so far, on the site WordPress.org Forums:
    since gutenberg 5.0 is trash, this is the way to keep …

    9 months ago

  • Posted a reply to on ET Divi theme it crushes some modules, on the site WordPress.org Forums:
    i’ve tried excluding some basic CSS files from the ET Divi theme.. doesn`t work 🙁…

    9 months ago

  • Created a topic, [Lazy Loader] on ET Divi theme it crushes some modules, on the site WordPress.org Forums:
    Hi, Just installed the plugin and it works great&#8230…

    9 months ago

  • Posted a reply to request post edit in forum, on the site WordPress.org Forums:
    well the company told me that they could act legally if they find something on…

    9 months ago

  • Created a topic, request post edit in forum, on the site WordPress.org Forums:
    hi guys apparently im not allowed to post the company…

    9 months ago

  • Posted a reply to good plugin… but doesn`t load my divi site corectly, on the site WordPress.org Forums:
    well first of all i still have content in HTTP... so i have to fix…

    10 months ago

  • Created a topic, doesnt work http to https…, on the site WordPress.org Forums:
    im already migrated to another webhost and im trying t…

    10 months ago

  • Posted a reply to good plugin… but doesn`t load my divi site corectly, on the site WordPress.org Forums:
    I Haven a redirect plugin and i checked the http to https, but i think…

    10 months ago

  • Posted a reply to good plugin… but doesn`t load my divi site corectly, on the site WordPress.org Forums:
    Looks like something between autoptimize and cache enabler... here is a print screen of the…

    10 months ago

  • Posted a reply to good plugin… but doesn`t load my divi site corectly, on the site WordPress.org Forums:
    ill try to reactivate the plugin today and see why it doesnt load the CSS…

    10 months ago

  • Posted a reply to good plugin, on the site WordPress.org Forums:
    scratch that... i just found out some of my pages are beeing brutally manhandled by…

    10 months ago

  • Created a topic, good plugin, on the site WordPress.org Forums:
    i`m using it on a DIVI theme website together with Aut…

    10 months ago

  • Posted a reply to admin-ajax 404 error, on the site WordPress.org Forums:
    finally some smart admin from the webhost decided to REALLY disable the Mod_Security now my…

    10 months ago

  • Posted a reply to admin-ajax 404 error, on the site WordPress.org Forums:
    its a server side hosting problem... its not WP related something in the firewall is…

    10 months ago

  • Posted a reply to admin-ajax 404 error, on the site WordPress.org Forums:
    uh, thanks for your replies 1. it was not hacked, i just moved the site…

    10 months ago

  • Posted a reply to admin-ajax 404 error, on the site WordPress.org Forums:
    @sumanm i tried that, i disabled all my plugins, i also have a custom permalinks…

    10 months ago

  • Posted a reply to admin-ajax 404 error, on the site WordPress.org Forums:
    thanks for the reply, but i have another site hosted on the same server, and…

    10 months ago

  • Created a topic, admin-ajax 404 error, on the site WordPress.org Forums:
    Hi guys, So i just moved my website to a different we…

    10 months ago

  • Created a topic, good stuff, on the site WordPress.org Forums:
    just bought the Pro version and it works flawlesly i`…

    1 year ago

  • Posted a reply to YOast crushing DIVI on 7.6 version the last update, on the site WordPress.org Forums:
    all fixed now with the 7.6.1 update

    1 year ago

  • Posted a reply to YOast crushing DIVI on 7.6 version the last update, on the site WordPress.org Forums:
    i-m having the same problem... ET Divi based websites are beeing disabled by the last…

    1 year ago

  • Created a topic, doing the right job, on the site WordPress.org Forums:
    easy install, easy config, 100% avoiding the hackers w…

    1 year ago

  • Posted a reply to cache size ?, on the site WordPress.org Forums:
    thanks for the support

    2 years ago

  • Posted a reply to cache size ?, on the site WordPress.org Forums:
    thanks frank, i have the Divi theme from ET, and i-ve been monitoring the cache…

    2 years ago

  • Created a topic, cache size ?, on the site WordPress.org Forums:
    hi guys, i`ve enabled the plugin on friday, and almos…

    2 years ago

  • Posted a reply to bug with tag position, on the site WordPress.org Forums:
    the owner/support tech of this plugin replied on my email it was a cache issue…

    2 years ago

  • Created a topic, bug with tag position, on the site WordPress.org Forums:
    i have the pro version i just bought and the tags are …

    2 years ago

  • Posted a reply to webp support ?, on the site WordPress.org Forums:
    sorry i didn`t replied, but it worked :D i-ve added the webp in other image…

    2 years ago

  • Posted a reply to webp support ?, on the site WordPress.org Forums:
    Hey Ravan, i`m using ShortPixel plugin with Cache Enabler plugin to use webp files on…

    2 years ago

  • Created a topic, webp support ?, on the site WordPress.org Forums:
    Hey guys, Been using this plugin since i started word…

    2 years ago