WordPress.org

Profiles

  • Member Since: October 12th, 2017
  • Find me on:
  • Posted a reply to Failed to retrieve image for optimization, on the site WordPress.org Forums:
    Forgot to add, that there some pages that became are really slow and some even…

    3 days ago

  • Posted a reply to Failed to retrieve image for optimization, on the site WordPress.org Forums:
    Hi, After disabling ModSecurity there is no more error messages till now. But, the speed…

    3 days ago

  • Posted a reply to Failed to retrieve image for optimization, on the site WordPress.org Forums:
    Hi, I did disable ModSecurity on the server, could this help troubleshooting? Thank you.

    4 days ago

  • Posted a reply to Failed to retrieve image for optimization, on the site WordPress.org Forums:
    Hey that is strange, as IP's was whitelisted since beginning. And I see no other…

    6 days ago

  • Created a topic, Failed to retrieve image for optimization, on the site WordPress.org Forums:
    Hi there, Grtting this error: Failed to retrieve imag…

    7 days ago

  • Created a topic, w00t, on the site WordPress.org Forums:
    Site speed improved drastically! Thanx

    4 weeks ago

  • Created a topic, how to configure Printful API at Cloudflare?, on the site WordPress.org Forums:
    Hello there, I'm getting really frustrated about Prin…

    4 weeks ago

  • Created a topic, Deacivate & keep settings?, on the site WordPress.org Forums:
    Is it possible to deactivate the core and all the exte…

    1 month ago

  • Posted a reply to Submenu color bug?, on the site WordPress.org Forums:
    Thanx

    1 month ago

  • Created a topic, Using too much CPU and DB, on the site WordPress.org Forums:
    Using too much CPU and DB will slow down your site

    1 month ago

  • Posted a reply to Submenu color bug?, on the site WordPress.org Forums:
    no change

    1 month ago

  • Created a topic, Submenu color bug?, on the site WordPress.org Forums:
    Hey there, since Version 3.1.0 update my submenu colo…

    1 month ago

  • Posted a reply to Page caching seems not working for both dynamic and static pages., on the site WordPress.org Forums:
    Sorry I uninstalled this plugin, not good enough for me.

    3 months ago

  • Posted a reply to Page caching seems not working for both dynamic and static pages., on the site WordPress.org Forums:
    Hi @isaumya Thanx for the hints! I did all as you said and not got…

    3 months ago

  • Posted a reply to Page caching seems not working for both dynamic and static pages., on the site WordPress.org Forums:
    https://ibb.co/Kw0jDcZ

    3 months ago

  • Posted a reply to Page caching seems not working for both dynamic and static pages., on the site WordPress.org Forums:
    https://ibb.co/MGKssph https://ibb.co/WPvhLN1

    3 months ago

  • Posted a reply to Page caching seems not working for both dynamic and static pages., on the site WordPress.org Forums:
    Hello Sir, Thank you for the fast reply! No Development Mode is activ and yes…

    3 months ago

  • Created a topic, Page caching seems not working for both dynamic and static pages., on the site WordPress.org Forums:
    Page caching seems not working for both dynamic and st…

    3 months ago

  • Created a topic, Need help to setup rss string for facebook, on the site WordPress.org Forums:
    Hello, Would love to set up RSS feed with products ca…

    8 months ago

  • Created a topic, Super like!, on the site WordPress.org Forums:
    Recommended!

    2 years ago

  • Posted a reply to Services widget got an error on link addition., on the site WordPress.org Forums:
    doesn't matter, I'm using another plugin instead. Thx https://film-sound.berlin/

    2 years ago

  • Created a topic, Services widget got an error on link addition., on the site WordPress.org Forums:
    Hello, Services widget got an error on link addition.…

    2 years ago