WordPress.org

Profiles

alesub

Profile picture of alesub
  • Member Since: April 6th, 2010
  • @alesub on WordPress.org and Slack
  • Find me on:

  • Posted a reply to tax_query operator AND excludes children, on the site WordPress Support Forums:
    Nope, I couldn't find a way to sort this out, sorry.

    4 months ago

  • Created a topic, Very powerful, on the site WordPress Support Forums

    5 months ago

  • Created a topic, tax_query operator AND excludes children, on the site WordPress Support Forums

    9 months ago

  • Created a topic, It just works, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Issue after WP4.2: can't add new post or pages, on the site WordPress Support Forums:
    Hi PenelopeGlamour, Just want to thank you for sharing your fix, the missing indexes from…

    1 year ago

  • Created a topic, Great!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Widget works but shortcode doesn't, on the site WordPress Support Forums:
    The only useful data I can provide right now is that the shortcode outputs despite…

    3 years ago

  • Posted a reply to Widget works but shortcode doesn't, on the site WordPress Support Forums:
    Same thing over here. I'm pasting the shortcode provided in the description of the plugin's…

    3 years ago

  • Posted a reply to Failed on removing author link for a specific post type, on the site WordPress Support Forums:
    Ha, I knew I'll find the solution after posting the issue. The right filter is…

    3 years ago

  • Created a topic, Failed on removing author link for a specific post type, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Error when clicking show cart for first time after putting product in cart, on the site WordPress Support Forums:
    In my case we got to leave just the woocommerce plugin and the twenty twelve…

    3 years ago

  • Posted a reply to Error when clicking show cart for first time after putting product in cart, on the site WordPress Support Forums:
    Do you have product variations? The problem on my end only happens with variations.

    3 years ago

  • Posted a reply to Error when clicking show cart for first time after putting product in cart, on the site WordPress Support Forums:
    Hi, Do you still have this issue? Does your product has variations? I'm suffering from…

    3 years ago

  • Posted a reply to Infinite scroll not loading in search results, on the site WordPress Support Forums:
    Yeah.. that explanation works to know how to limit the infinite scroll from being applied…

    3 years ago

  • Created a topic, Avoid tracking a speciffic post through a speciffic parameter, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Infinite scroll not loading in search results, on the site WordPress Support Forums

    4 years ago

  • Created a topic, The wp menus gets replaced with current page link, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: dsIDXpress IDX Plugin] dsIDXpress broken in MU, on the site WordPress Support Forums:
    They are asking you to set the right URL in Settings -> General. Looks like…

    4 years ago

  • Created a topic, Great plugin!, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Great plugin!, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Images can't be inserted into the slideshow, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Pinterest non-plugin: show pin count, on the site WordPress Support Forums:
    I can confirm that adding always-show-count="true" works. Could it be that you're having a js…

    4 years ago

  • Created a topic, Very simple and useful!, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to FedEx Extension - Multiple shippers?, on the site WordPress Support Forums:
    I have the exact same request, and been googling a lot. Apparently this feature doesn't…

    4 years ago

  • Posted a reply to Media getting uploaded to an old date directory, on the site WordPress Support Forums:
    I never got to solve the issue, it got solved after I migrate the site…

    4 years ago

  • Posted a reply to [Plugin: AJAX Thumbnail Rebuild] Generate only thumbnails that don't exist, on the site WordPress Support Forums:
    Yeah that would be great too.

    4 years ago

  • Posted a reply to Facebook og:url field empty, on the site WordPress Support Forums:
    This issue remains present btw.

    4 years ago

  • Posted a reply to wp-admin, You do not have sufficient permissions to access this page., on the site WordPress Support Forums:
    This one worked for me: http://wordpress.org/support/topic/admin-problems-after-moving-wordpress?replies=2#post-750300

    4 years ago

  • Created a topic, Works Great!!, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Access to the webpage was denied, on the site WordPress Support Forums:
    Same thing over here.

    4 years ago

  • Posted a reply to [Plugin: WordPress SEO by Yoast] OpenGraph Issue when also using SEO with Root Relative URLs plugin, on the site WordPress Support Forums:
    :)

    4 years ago

  • Posted a reply to [Plugin: WordPress SEO by Yoast] OpenGraph Issue when also using SEO with Root Relative URLs plugin, on the site WordPress Support Forums:
    The slash is coming from the $_SERVER['REQUEST_URI'] variable. Maybe you can add an if statement…

    4 years ago

  • Posted a reply to [Plugin: WordPress SEO by Yoast] OpenGraph Issue when also using SEO with Root Relative URLs plugin, on the site WordPress Support Forums:
    try replacing 'http://'.$_SERVER["SERVER_NAME"] with get_bloginfo('url')

    4 years ago

  • Posted a reply to [Plugin: WordPress SEO by Yoast] OpenGraph Issue when also using SEO with Root Relative URLs plugin, on the site WordPress Support Forums:
    That's an issue regarding the file permissions on your server, you should try with the…

    4 years ago

  • Posted a reply to [Plugin: WordPress SEO by Yoast] OpenGraph Issue when also using SEO with Root Relative URLs plugin, on the site WordPress Support Forums:
    In the file /wordpress-seo/frontend/class-opengraph.php, around line 134 look for the function called public function url(),…

    4 years ago

  • Posted a reply to [Plugin: WordPress SEO by Yoast] OpenGraph Issue when also using SEO with Root Relative URLs plugin, on the site WordPress Support Forums:
    Same problem over here. I'm just hacking the code after each update to fix this…

    4 years ago

  • Posted a reply to Facebook og:url field empty, on the site WordPress Support Forums:
    After the update and after reset the settings to the default, this problem remains the…

    4 years ago

  • Posted a reply to [Plugin: FeedWordPress] Site is mega slow when the plugin is active, on the site WordPress Support Forums:
    I just switched to another plugin: http://wordpress.org/extend/plugins/wp-rss-multi-importer/ It's working great so far.

    4 years ago

  • Created a topic, Excellent!, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Facebook og:url field empty, on the site WordPress Support Forums

    4 years ago

  • Created a topic, The best SEO plugin, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: FeedWordPress] Site is mega slow when the plugin is active, on the site WordPress Support Forums:
    That's a huge amount for a website, with having the plugin deactivated 128mb is more…

    4 years ago

  • Posted a reply to No related posts - no way to change the "match threshold", on the site WordPress Support Forums:
    Right.. FYI, mine worked with 2. Thanks again!

    4 years ago

  • Posted a reply to No related posts - no way to change the "match threshold", on the site WordPress Support Forums:
    Nice! that did it. Thanks!!

    4 years ago

  • Posted a reply to Custom fields no more, now Featured image ?, on the site WordPress Support Forums:
    Featured Image is a more friendly tool that works for just that, attaching a main,…

    4 years ago

  • Created a topic, No related posts - no way to change the "match threshold", on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Get pages by template only works with some templates that have no parent, on the site WordPress Support Forums:
    Hi, It's because you should use get_posts() instead, like this: $pages = get_posts(array( 'post_type' =>…

    4 years ago

  • Posted a reply to [Plugin: Woocommerce] Auto-show qty and add to cart button with variable product, on the site WordPress Support Forums:
    What I did on my case is to select the first option available for each…

    4 years ago

  • Posted a reply to [Plugin: WP e-Commerce] Disable ajax on add to cart, on the site WordPress Support Forums:
    Nice! what a cool way to avoid messing with core files! Thanks!

    4 years ago

  • Posted a reply to [Plugin: Woocommerce] Auto-show qty and add to cart button with variable product, on the site WordPress Support Forums:
    Yeah I need this too, but in a global way, so updating products one by…

    4 years ago