WordPress.org

Profiles

  • Member Since: February 12th, 2014
  • Find me on:
  • Posted a reply to First paragraphs not appearing on category archive, on the site WordPress.org Forums:
    @simpletomatoes, Yes, indeed, the tips in that article did the trick. Thanks for pointing that…

    1 week ago

  • Created a topic, First paragraphs not appearing on category archive, on the site WordPress.org Forums:
    Hello, I have a category called Training. For most of…

    1 month ago

  • Posted a reply to Can’t access reusable blocks, on the site WordPress.org Forums:
    Hi @t-p, That makes sense. I'll play around with the plugins and theme. Thanks for…

    1 month ago

  • Created a topic, Can’t access reusable blocks, on the site WordPress.org Forums:
    Hello WP experts, I can't seem to access reusable bloc…

    1 month ago

  • Created a topic, Best choice for Facebook pixel, on the site WordPress.org Forums:
    Pixel Cat is an excellent way to install and manage yo…

    3 months ago

  • Posted a reply to Troubleshooting FB pixel after domain migration, on the site WordPress.org Forums:
    Hi @gavinohanlon, OK, I see how to switch accounts now. Thank you for all your…

    3 months ago

  • Posted a reply to Troubleshooting FB pixel after domain migration, on the site WordPress.org Forums:
    Hi @gavinohanlon, Success, I think. I found the new pixel ID (ends in 8283) and…

    3 months ago

  • Posted a reply to Troubleshooting FB pixel after domain migration, on the site WordPress.org Forums:
    Hi @gavinohanlon I just created a new pixel in the Events Manager, and now I'm…

    3 months ago

  • Posted a reply to Troubleshooting FB pixel after domain migration, on the site WordPress.org Forums:
    Hi @gavinohanlon, I removed the 2008 code from my header through my WordPress dashboard. I…

    3 months ago

  • Posted a reply to Troubleshooting FB pixel after domain migration, on the site WordPress.org Forums:
    Hi @gavinohanlon, I mean when I access the site header through my WordPress dashboard. My…

    3 months ago

  • Posted a reply to Troubleshooting FB pixel after domain migration, on the site WordPress.org Forums:
    Hi @gavinohanlon, I haven't been able to do all these troubleshooting steps yet. But I…

    3 months ago

  • Posted a reply to Troubleshooting FB pixel after domain migration, on the site WordPress.org Forums:
    Hi @ gavinohanlon, Pixel Cat says the pixel ending in 6745 is the Pixel ID.…

    3 months ago

  • Created a topic, Troubleshooting FB pixel after domain migration, on the site WordPress.org Forums:
    Hi, I recently migrated from https://speakbusinesscomm…

    3 months ago

  • Posted a reply to Panel background not updating consistently, on the site WordPress.org Forums:
    Hi Tom, Great, that fixed it. Actually, it fixed two problems, since I was also…

    7 months ago

  • Created a topic, Panel background not updating consistently, on the site WordPress.org Forums:
    I changed my panel background to 255,255,255, using th…

    7 months ago

  • Posted a reply to Many 404s, on the site WordPress.org Forums:
    Hi @sixaxis! Thank you for checking in. I'll try the solution you propose. I can…

    7 months ago

  • Created a topic, Many 404s, on the site WordPress.org Forums:
    Hi, I recently installed ShortPixel Image Optimizer an…

    7 months ago

  • Created a topic, YARPP is very cool, on the site WordPress.org Forums:
    YARPP is a very cool plugin—simple to use and super re…

    10 months ago

  • Posted a reply to Wordfence causing fatal error, on the site WordPress.org Forums:
    @wfgerald I am running the following: WP 5.4.1 PHP 5.4 SQL 5.6.x Do you need…

    1 year ago

  • Created a topic, Wordfence causing fatal error, on the site WordPress.org Forums:
    Suddenly Wordfence is causing a fatal error. My WordPr…

    1 year ago

  • Posted a reply to CSS not working, on the site WordPress.org Forums:
    Thanks, I'll give them a try.

    2 years ago

  • Created a topic, CSS not working, on the site WordPress.org Forums:
    Hi, I'm trying to modify my tables, but some of my CSS…

    2 years ago

  • Posted a reply to Page scroll to id not respecting offset value, on the site WordPress.org Forums:
    Hi Malihu, Thanks for the fix. That did it.

    2 years ago

  • Posted a reply to Page scroll to id not respecting offset value, on the site WordPress.org Forums:
    Hi, I enabled that link and saved the settings. I also recreated the link since…

    2 years ago

  • Created a topic, Page scroll to id not respecting offset value, on the site WordPress.org Forums:
    Hi, I'm using Page scroll to id to add an offset value…

    2 years ago

  • Created a topic, WP Classic Editor deleting HTML, on the site WordPress.org Forums:
    The WP Classic Editor is deleting HTML when I switch f…

    2 years ago

  • Created a topic, Can’t find WordPress should correct invalidly nested XHTML automatically option, on the site WordPress.org Forums:
    The option WordPress should correct invalidly nested X…

    2 years ago

  • Posted a reply to Help! WP is eating my code!, on the site WordPress.org Forums:
    I systematically deactivated _all_ of my plugins one by one, and I still can't find…

    2 years ago

  • Posted a reply to Page scroll to ID doesn’t respect offset value in inter-page links, on the site WordPress.org Forums:
    Hi malihu, Thanks. That fixed it. Best, Andy

    2 years ago

  • Posted a reply to Page scroll to ID doesn’t respect offset value in inter-page links, on the site WordPress.org Forums:
    Sorry about that. It's published now. The URL is https://speakbusinesscomm.com/content-marketing/auditing-content/.

    2 years ago

  • Posted a reply to Help! WP is eating my code!, on the site WordPress.org Forums:
    Hi Janis, In my dashboard, Settings -> Writing does not have an option for "WordPress…

    2 years ago

  • Created a topic, Page scroll to ID doesn’t respect offset value in inter-page links, on the site WordPress.org Forums:
    Hi, On my site Page scroll to ID respects the offset v…

    2 years ago

  • Created a topic, Help! WP is eating my code!, on the site WordPress.org Forums:
    Hi, I'm working on some pages with two columns of butt…

    2 years ago

  • Posted a reply to Invalid value for attribute in layout ‘width’ in tag ‘amp-img’, on the site WordPress.org Forums:
    Hi ampforwp, The Search Console error referencesAMP-theme-1-190-37.jpg: <amp-img src="https://speakbusinesscomm.com/wp-content/uploads/2017/11/AMP-theme-1-190-37.jpg" width="" height="" alt="Speak Business Communication" class="amp-logo"…

    3 years ago

  • Posted a reply to Invalid value for attribute in layout ‘width’ in tag ‘amp-img’, on the site WordPress.org Forums:
    Hi @ampforwp, I still can't fix this issue. I have not enabled the General >…

    3 years ago

  • Posted a reply to Invalid value for attribute in layout ‘width’ in tag ‘amp-img’, on the site WordPress.org Forums:
    Hi @ampforwp, I don't understand. My pages don't contain a graphic called Logo. What are…

    3 years ago

  • Created a topic, Invalid value for attribute in layout ‘width’ in tag ‘amp-img’, on the site WordPress.org Forums:
    Hi, I'm getting 13 of these errors in my Google Search…

    3 years ago

  • Created a topic, Great plugin!, on the site WordPress.org Forums:
    Schema is a great plugin--simple, reliable, and effect…

    3 years ago

  • Posted a reply to Categories causing duplicate content, on the site WordPress.org Forums:
    Cool! That's awesome. Thanks, Steve!

    3 years ago

  • Posted a reply to Categories causing duplicate content, on the site WordPress.org Forums:
    Hi Steve, Are you saying that the link <link rel="canonical" href="https://speakbusinesscomm.com/adding-value-through-communication/" /> on the Adding…

    3 years ago

  • Created a topic, Categories causing duplicate content, on the site WordPress.org Forums:
    Hi, WordPressers, I ran a Siteliner scan recently, and…

    3 years ago

  • Posted a reply to Using PageScroll to id with Page Builder, on the site WordPress.org Forums:
    Never mind, I figured it out somehow. The form of the link is: [ps2id url='#my-id']<anchor…

    4 years ago

  • Created a topic, Using PageScroll to id with Page Builder, on the site WordPress.org Forums:
    Hi, I'm using Page scroll to id with a 115 px offset t…

    4 years ago

  • Posted a reply to Adding search menu to topic, on the site WordPress.org Forums:
    Hi Tom, OK, everything's great now. Thanks for all your help. Andy

    4 years ago

  • Created a topic, Flyout search with Ajax Search Lite, on the site WordPress.org Forums:
    Hi, Is it possible to create a flyout search menu (al…

    4 years ago

  • Posted a reply to Adding search menu to topic, on the site WordPress.org Forums:
    Hi Tom, OK, I swapped out the Custom Menu widget for the MMM widget, and…

    4 years ago

  • Posted a reply to Adding search menu to topic, on the site WordPress.org Forums:
    Hi Tom, Yes, you've described my site accurately. There is a header with a custom…

    4 years ago

  • Posted a reply to Adding search menu to topic, on the site WordPress.org Forums:
    Hi Tom, Yes, I'm referring to http://speakbusinesscomm.com. I looked at the widget documentation, but I'm…

    4 years ago

  • Posted a reply to Adding search menu to topic, on the site WordPress.org Forums:
    Hi again Tom, I figured out how to enable MMM. I've worked through the procedure…

    4 years ago

  • Posted a reply to Adding search menu to topic, on the site WordPress.org Forums:
    Forgot to mention: I'm using WP 4.6.7 and Genesis Framework Parallax Pro theme.

    4 years ago