WordPress.org

Profiles

  • Member Since: June 8th, 2015
  • Find me on:
  • Created a topic, All share counts disappeared, on the site WordPress.org Forums:
    I noticed this morning that all share counts on posts …

    8 months ago

  • Posted a reply to AMP disallowed attributes still after Yoast feature disabled, on the site WordPress.org Forums:
    No I did not add any css. blank. I considered upgrading to PRO but I…

    10 months ago

  • Posted a reply to AMP disallowed attributes still after Yoast feature disabled, on the site WordPress.org Forums:
    Thanks for NOTHING. Crappy plugin and crappier support. never-ending bugs and errors.

    10 months ago

  • Posted a reply to CSS syntax error in tag ‘style amp-custom’., on the site WordPress.org Forums:
    Here we go again!! I went through all these in my other topic for almost…

    10 months ago

  • Created a topic, CSS syntax error in tag ‘style amp-custom’., on the site WordPress.org Forums:
    More meaningless errors from this awful plugin: * The…

    10 months ago

  • Posted a reply to AMP disallowed attributes still after Yoast feature disabled, on the site WordPress.org Forums:
    Your support is outstandingly unhelpful. No reply. No timely reply to post. No fix for…

    10 months ago

  • Posted a reply to AMP disallowed attributes still after Yoast feature disabled, on the site WordPress.org Forums:
    Ticket opened 11 days ago and still not real help!!!

    10 months ago

  • Posted a reply to AMP disallowed attributes still after Yoast feature disabled, on the site WordPress.org Forums:
    help pls

    10 months ago

  • Posted a reply to AMP disallowed attributes still after Yoast feature disabled, on the site WordPress.org Forums:
    Ok: https://drive.google.com/file/d/1If44qxSvayws_9VX5C4CuUDlv8a6FNb9/view?usp=sharing

    10 months ago

  • Posted a reply to AMP disallowed attributes still after Yoast feature disabled, on the site WordPress.org Forums:
    update please???

    10 months ago

  • Posted a reply to AMP disallowed attributes still after Yoast feature disabled, on the site WordPress.org Forums:
    Please what are the next steps now?

    10 months ago

  • Posted a reply to AMP disallowed attributes still after Yoast feature disabled, on the site WordPress.org Forums:
    No reason. I added it a few days ago just guessing how to resolve the…

    10 months ago

  • Posted a reply to AMP disallowed attributes still after Yoast feature disabled, on the site WordPress.org Forums:
    https://drive.google.com/file/d/1eThE-R6mVZgVhG6QIUv00kfgTr6QAbHc/view?usp=sharing

    10 months ago

  • Posted a reply to AMP disallowed attributes still after Yoast feature disabled, on the site WordPress.org Forums:
    Please answer my question

    10 months ago

  • Posted a reply to AMP disallowed attributes still after Yoast feature disabled, on the site WordPress.org Forums:
    Is it safe to post my google drive sharable link here or send it to…

    10 months ago

  • Posted a reply to AMP disallowed attributes still after Yoast feature disabled, on the site WordPress.org Forums:
    "You can share it through Google drive shareable link or any other tool." I dont…

    10 months ago

  • Posted a reply to AMP disallowed attributes still after Yoast feature disabled, on the site WordPress.org Forums:
    so how do i get the json file to you?

    10 months ago

  • Posted a reply to AMP disallowed attributes still after Yoast feature disabled, on the site WordPress.org Forums:
    Example - https://www.africanada.com/canadas-immigration-levels-2021-2023/

    10 months ago

  • Posted a reply to AMP disallowed attributes still after Yoast feature disabled, on the site WordPress.org Forums:
    Hi. The same result after re-crawling several URLs

    10 months ago

  • Created a topic, AMP disallowed attributes still after Yoast feature disabled, on the site WordPress.org Forums:
    I disabled Yoast enhanced slack sharing but Google con…

    10 months ago

  • Posted a reply to Disallowed attribute or attribute value present in HTML tag., on the site WordPress.org Forums:
    I disabled Yoast enhanced slack sharing but Google console still showing the following issues: -…

    10 months ago

  • Posted a reply to Disallowed attribute or attribute value present in HTML tag., on the site WordPress.org Forums:
    I have latest plugin but I am getting the following errors in Google webmaster console:…

    11 months ago

  • Posted a reply to Conflict with Sparkpost, on the site WordPress.org Forums:
    resolved tx

    12 months ago

  • Created a topic, Conflict with Sparkpost, on the site WordPress.org Forums:
    Hello. I use Sparkpost service and as SMTP because I …

    12 months ago

  • Created a topic, WP users list not importing, on the site WordPress.org Forums:
    I have tried several times to import m WP registered u…

    1 year ago

  • Posted a reply to Add a “Add New Topic” Button on the Forum Homepage, on the site WordPress.org Forums:
    Please have you created this functionality to place "Add new Topic" right on the forum…

    1 year ago

  • Posted a reply to Settings changes not saving, on the site WordPress.org Forums:
    `this text editor does not appear to allow attachments. I can send it to you…

    1 year ago

  • Posted a reply to Settings changes not saving, on the site WordPress.org Forums:
    console is showing blank. nothing. no errors. no data. nada

    1 year ago

  • Posted a reply to Settings changes not saving, on the site WordPress.org Forums:
    1) yes it did not make any difference 2) console of the adinserter settings or…

    1 year ago

  • Posted a reply to Settings changes not saving, on the site WordPress.org Forums:
    still having the same issue after latest adinserter upgrade this morning. numerical insertion values are…

    1 year ago

  • Posted a reply to Icons not showing on homepage after upgrade, on the site WordPress.org Forums:
    Thank you it resolved itself on desktop but not on mobile. I am checking my…

    1 year ago

  • Posted a reply to Settings changes not saving, on the site WordPress.org Forums:
    The plugin is now causing blank spaces on my homepage because it just wont save…

    1 year ago

  • Posted a reply to Settings changes not saving, on the site WordPress.org Forums:
    Hi. I have no idea where/how to check for errors in browser's console. Only numerical…

    1 year ago

  • Created a topic, Settings changes not saving, on the site WordPress.org Forums:
    Hello. When I change the settings (e.g. placement par…

    1 year ago

  • Created a topic, Icons not showing on homepage after upgrade, on the site WordPress.org Forums:
    I set the settings to floating and pickd homepage and …

    1 year ago

  • Created a topic, Great plugin, on the site WordPress.org Forums:
    Cant say enough

    1 year ago

  • Posted a reply to WP 5.4, on the site WordPress.org Forums:
    Anyway thanks. I have disabled your plugin and used Appearance>>Customize>>site identity instead

    1 year ago

  • Posted a reply to WP 5.4, on the site WordPress.org Forums:
    found /wp-content/uploads/fbrfg/favicon.ico but cant find /favicon.ico

    1 year ago

  • Created a topic, WP 5.4, on the site WordPress.org Forums:
    Plugin needs to update to WP5.4. After updating my bl…

    1 year ago

  • Created a topic, Google Analytics for WordPress by MonsterInsights, on the site WordPress.org Forums:
    Does anyone know if this plugin works with the latest …

    2 years ago

  • Posted a reply to Bulk delete unapproved topics/posts, on the site WordPress.org Forums:
    Is there a quick work-around?

    2 years ago

  • Created a topic, Bulk delete unapproved topics/posts, on the site WordPress.org Forums:
    Hello. I am using the latest version of the forum. I…

    2 years ago

  • Created a topic, custom css disappeared, on the site WordPress.org Forums:
    Suddenly all my bard theme custom css has disappeared.…

    2 years ago

  • Posted a reply to Plug-in stopped today, on the site WordPress.org Forums:
    Having same issue. Stopped today. Says my smapsolutions plan expired but I cant find a…

    2 years ago

  • Created a topic, Great plugin, on the site WordPress.org Forums:
    tx

    2 years ago

  • Posted a reply to No RSS items found after last update, on the site WordPress.org Forums:
    Thank you. That works now. Cheers

    2 years ago

  • Posted a reply to No RSS items found after last update, on the site WordPress.org Forums:
    I am having the same issue since 1.5.2 for my feed http://feeds.feedburner.com/canada/DGRO. i am getting…

    2 years ago

  • Created a topic, Greatest plugin in class, on the site WordPress.org Forums:
    Very very good plugin and I think best in class

    2 years ago

  • Created a topic, Great plugin, on the site WordPress.org Forums:
    Great plugin. Very useful for long posts

    2 years ago

  • Created a topic, Disable right sidebar on homepage, on the site WordPress.org Forums:
    Pls how do I Disable right sidebar on homepage?

    2 years ago