WordPress.org

Profiles

  • Member Since: May 16th, 2014
  • Find me on:
  • Posted a reply to auto-linking not working, on the site WordPress.org Forums:
    Any update?

    3 weeks ago

  • Created a topic, auto-linking not working, on the site WordPress.org Forums:
    For some reason auto-linking isn't working

    4 weeks ago

  • Posted a reply to Auto-Linking Not Working, on the site WordPress.org Forums:
    Has this been fixed yet?

    1 month ago

  • Created a topic, merge tags, on the site WordPress.org Forums:
    How can we merge tags?

    1 month ago

  • Created a topic, AVOID! SCAM, on the site WordPress.org Forums:
    Signed up to premium. Not a single email or support me…

    5 months ago

  • Posted a reply to Valid Token, on the site WordPress.org Forums:
    Just worked on its own again

    4 years ago

  • Created a topic, Valid Token, on the site WordPress.org Forums:
    Hello, It keeps saying the Access token is invalid, ev…

    4 years ago

  • Created a topic, Horizontal Line not showing up, on the site WordPress.org Forums:
    "No rules defined for <hr> in the context of Ins…

    4 years ago

  • Posted a reply to Adding ad density to meta property, on the site WordPress.org Forums:
    Have you had any luck with this?

    4 years ago

  • Created a topic, Not pulling Instagram embed, on the site WordPress.org Forums:
    Hello, I embed an Instagram post by paste the link di…

    4 years ago

  • Created a topic, An article’s shares seem to have frozen, on the site WordPress.org Forums:
    Hello, I have an article up for about a month now. It…

    4 years ago

  • Posted a reply to Images are broken, on the site WordPress.org Forums:
    That could make sense. I recently set up hotlink protection. Would there be a way…

    4 years ago

  • Posted a reply to Images are broken, on the site WordPress.org Forums:
    Here you go

    4 years ago

  • Created a topic, Images are broken, on the site WordPress.org Forums:
    Hello, I decided to take a look at the preview of my …

    4 years ago

  • Posted a reply to Ad info is showing, on the site WordPress.org Forums:
    This was the fault of another plugin! Problem solved

    4 years ago

  • Created a topic, Won’t let me remove the plugin!, on the site WordPress.org Forums:
    It won't let me deactivate or remove the plugin!

    4 years ago

  • Created a topic, Page automatically reloads to blank page when activated, on the site WordPress.org Forums:
    Hello, When I activate the plugin and I click on an a…

    4 years ago