WordPress.org

Profiles

Profile picture of
  • Member Since: February 12th, 2008
  • @ajv on WordPress.org
  • Find me on:

  • Posted a reply to [Plugin: WordSocial] Facebook Connect Broken, on the site WordPress Support Forums:
    I was a WordSocial user, but when I noticed that WS wasn't working anymore and…

    5 years ago

  • Posted a reply to Tags not working after upgrade to 2.8, on the site WordPress Support Forums:
    boy, sure wish it would work for just one of mine. Have 5 sites with…

    7 years ago

  • Posted a reply to Tags UI not working in WP dashboard, on the site WordPress Support Forums:
    Have the same thing with 2.9.2. Did you find a workaround?

    7 years ago

  • Posted a reply to Tags not working on Edit post page, on the site WordPress Support Forums:
    Removed all plugins and still doesn't work. Any suggestions?

    7 years ago

  • Created a topic, Cannot Post Tags or Add Categories, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to [2.7] Upgrading / Installing Plugins via WP Admin not working., on the site WordPress Support Forums:
    plugin.php on line 166 Any solution to this error?

    8 years ago

  • Posted a reply to Error: could not find an RSS or ATOM feed at that URL., on the site WordPress Support Forums:
    Get it working yet? Got the same problem.

    8 years ago

  • Created a topic, Finding the cause of a hack, on the site WordPress Support Forums

    8 years ago

  • Created a topic, Not Ready yet, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to Missing atom:link with rel="self", on the site WordPress Support Forums:
    I keep reading this over and over, but I still don't know what the resolution…

    9 years ago

  • Created a topic, across template, on the site WordPress Support Forums

    9 years ago