WordPress.org

Profiles

ajia.im

  • Member Since: October 9th, 2012
  • https://www.peterstavrou.com
  • @ajiaim on WordPress.org
  • Find me on:

  • Posted a reply to Not Working?, on the site WordPress.org Forums:
    hmm seems like an admin-ajax eror http://prntscr.com/j7mf71

    2 days ago

  • Posted a reply to Not Working?, on the site WordPress.org Forums:
    My host has checked the configuration and PHP error file and did not find any…

    3 days ago

  • Posted a reply to Not Working?, on the site WordPress.org Forums:
    I left it on that page for 14 hours and it's still spinning...

    1 week ago

  • Posted a reply to PHP 7.2 Error 500, on the site WordPress.org Forums:
    But the PDF doesn't get created because of the error which means I can't view…

    1 week ago

  • Posted a reply to PHP 7.2 Error 500, on the site WordPress.org Forums:
    I am experiencing this issue with PHP 7.0. It was working fine and then my…

    1 week ago

  • Posted a reply to Not Working?, on the site WordPress.org Forums:
    Thanks for the reply. It has been stuck on this page for 4 hours now...…

    1 week ago

  • Posted a reply to Not Working?, on the site WordPress.org Forums:
    It seems that it gets stuck after the first image. I'm using Version 4.9.5 [06-04-2018…

    2 weeks ago

  • Created a topic, Not Working?, on the site WordPress.org Forums:
    I can optimize an image one-by-one by it seems that ma…

    2 weeks ago

  • Posted a reply to Not Working?, on the site WordPress.org Forums:
    ahh it seems that I was checking the adaptive image plugin incorrectly. Thank you very…

    3 weeks ago

  • Created a topic, Not Working?, on the site WordPress.org Forums:
    This plugin looks amazing but I can't get it to work? …

    3 weeks ago

  • Created a topic, Mobile – Remove Lazy Load Effect?, on the site WordPress.org Forums:
    I'm having a problem with a WordPress site were images…

    3 weeks ago

  • Created a topic, Drag’N’Drop Portfolio Category view?, on the site WordPress.org Forums:
    Is it somehow possible to enable drag and drop when vi…

    1 month ago

  • Posted a reply to Broken Thumbnails?, on the site WordPress.org Forums:
    Sorry I'm a little confused of what errors I'm suppose to be sending though. The…

    1 month ago

  • Created a topic, Add timer to Shop page, on the site WordPress.org Forums:
    Is it possible to add the timer to the products on the…

    2 months ago

  • Posted a reply to Broken Thumbnails?, on the site WordPress.org Forums:
    It seems that it's an issue with size. I decreased the original image size from…

    2 months ago

  • Posted a reply to Broken Thumbnails?, on the site WordPress.org Forums:
    I changed the permissions for /wp-content/uploads/photo-gallery and the sub folders (imported_from_media_libray & thumb) to 777…

    2 months ago

  • Posted a reply to Broken Thumbnails?, on the site WordPress.org Forums:
    Thanks for you quick reponse! I will fix the lightbox issue but I'm still having…

    2 months ago

  • Created a topic, Broken Thumbnails?, on the site WordPress.org Forums:
    Some of images have broken thumbnails but when you go …

    2 months ago

  • Created a topic, Adding Pugin to Cache Ignore List, on the site WordPress.org Forums:
    Can you please tell me the purpose for: Add the Blackh…

    2 months ago

  • Created a topic, Compatible with W3C Total Cache?, on the site WordPress.org Forums:
    Is there a way to make this plugin compatible? The old…

    2 months ago

  • Posted a reply to Add new plugin error when update WP 4.9, on the site WordPress.org Forums:
    Same here... anyone figure out how to fix it?

    2 months ago

  • Posted a reply to Rename on Import?, on the site WordPress.org Forums:
    I noticed the Pro Version has "Renaming not only on upload but when attach media…

    4 months ago

  • Created a topic, Rename on Import?, on the site WordPress.org Forums:
    Is it possible to set the plugin to work with images t…

    4 months ago

  • Created a topic, Disable Rename If Uploaded Via Media?, on the site WordPress.org Forums:
    First of all Great plugin! I am using Post-Title as n…

    4 months ago

  • Created a topic, Move External Media To Different Folder, on the site WordPress.org Forums:
    I have a plugin that adds images to my pages using an …

    4 months ago

  • Created a topic, Load Effect?, on the site WordPress.org Forums:
    Is it possible to add a load effect once a user submit…

    5 months ago

  • Posted a reply to Downgrading from 4.6.7 to 4.6.3, on the site WordPress.org Forums:
    I'm downgrading because we have some custom functions that do not work with the latest…

    5 months ago

  • Created a topic, Downgrading from 4.6.7 to 4.6.3, on the site WordPress.org Forums:
    I'm trying to downgrade WordPress but I'm having troub…

    5 months ago

  • Created a topic, Update removed all Link Destination, on the site WordPress.org Forums:
    Hi guys, just letting you know that one of your update…

    6 months ago

  • Posted a reply to Video disappear when changing tab, on the site WordPress.org Forums:
    Not sure if it's the same issue, but the video disappears when I hover over…

    8 months ago

  • Created a topic, Remove from specific pages?, on the site WordPress.org Forums:
    Is it possible to stop this plugin from running on spe…

    8 months ago

  • Created a topic, Caching?, on the site WordPress.org Forums:
    it seems that this plugin is caching? please you plea…

    9 months ago

  • Created a topic, Stop Disabling [code] [/code], on the site WordPress.org Forums:
    Amazing plugins! But can you please stop disabling Ena…

    12 months ago

  • Posted a reply to How revert to previous version?, on the site WordPress.org Forums:
    This issue is happening to me too... After the update my CPU usage was extremely…

    12 months ago

  • Created a topic, Add Shortcode to Share Buttons?, on the site WordPress.org Forums:
    Is it possible to add a ShortCode to the share buttons…

    1 year ago

  • Created a topic, Share affiliate URL?, on the site WordPress.org Forums:
    Great plugin! Is there a way to add sharing buttons + …

    1 year ago

  • Posted a reply to Huge IT Slider Stretches Images?, on the site WordPress.org Forums:
    Your support team is helping me with this. Thank you very much for great support!

    1 year ago

  • Posted a reply to Huge IT Slider Stretches Images?, on the site WordPress.org Forums:
    I just purchased the pro version and I clicked on fill but the images are…

    1 year ago

  • Created a topic, Huge IT Slider Stretches Images?, on the site WordPress.org Forums:
    I've noticed that the images are stretched when added …

    1 year ago

  • Posted a reply to Reply-To default Email?, on the site WordPress.org Forums:
    Theguide does not show how to use Default Values as tags. For example, I'm assuming…

    1 year ago

  • Posted a reply to Hosting WordPress on AWS ?, on the site WordPress.org Forums:
    Thanks Steve. That answers my questions I thought AWS was different to a VPS. Sorry…

    1 year ago

  • Created a topic, Hosting WordPress on AWS ?, on the site WordPress.org Forums:
    Does anyone here host their WordPress website on Amazo…

    1 year ago

  • Created a topic, Reply-To default Email?, on the site WordPress.org Forums:
    It seems that if you have: [hidden email* default:user…

    1 year ago

  • Posted a reply to No Longer Working, on the site WordPress.org Forums:
    That did the trick. Thanks!

    1 year ago

  • Posted a reply to No Longer Working, on the site WordPress.org Forums:
    Many thanks. There are no errors in the Manage Backups section and I have set…

    1 year ago

  • Created a topic, No Longer Working, on the site WordPress.org Forums:
    This plugin used to be perfect but now all of the zip …

    1 year ago

  • Posted a reply to How To Open Gallery in Lightbox?, on the site WordPress.org Forums:
    Perfect! Thanks!

    1 year ago

  • Created a topic, How To Open Gallery in Lightbox?, on the site WordPress.org Forums:
    I've been stuck on this for a few weeks now... Does an…

    1 year ago

  • Created a topic, Plugin not working?, on the site WordPress.org Forums:
    It plugin shows "loading" but nothing loads? Example:…

    1 year ago

  • Created a topic, Video Problem in Chrome, on the site WordPress.org Forums:
    I love this plugin so much and would love to be able t…

    1 year ago