WordPress.org

Ready to get started?Download WordPress

Profiles

Aircut

Profile picture of Aircut
  • Member Since: October 2nd, 2008
  • Find me on:

  • Posted a reply to "500 Server Error After Upgrade To WordPress 4.0", on the site WordPress Support Forums:
    thank you leanderbraunschweig you saved me a lot of time ! it worked like a…

    6 months ago

  • Posted a reply to "Ver. 3.0.0 wont update", on the site WordPress Support Forums:
    found it ! add the hard code api key to /wp-includes/ms-default-constants.php

    11 months ago

  • Posted a reply to "Ver. 3.0.0 wont update", on the site WordPress Support Forums:
    I can not fornd where to hard code the API code for multisites in version…

    11 months ago

  • Created a topic, bbcode issues, on the site WordPress Support Forums

    1 year ago

  • Created a topic, issues with log_id sortcuode, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Template syntax, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Network Latest Posts] Feed does not remove [] sortcodes", on the site WordPress Support Forums:
    wow that was fast!!! you are amazing! thank you!

    2 years ago

  • Posted a reply to "[Plugin: Network Latest Posts] Feed does not remove [] sortcodes", on the site WordPress Support Forums:
    Thank you Jose for getting back to me, the shortcodes that are being unfiltered are…

    2 years ago

  • Created a topic, [Plugin: Network Latest Posts] Feed does not remove [] sortcodes, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Network Latest Posts] using the plugin as a php include, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [WP 3.4.1] permalink to pages gives 404 error while posts are working fine, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Redirecting deleted/unot found blogs to a new system", on the site WordPress Support Forums:
    when i have the redirection code ONLY in the htaccess it works. when I have…

    4 years ago

  • Posted a reply to "Redirecting deleted/unot found blogs to a new system", on the site WordPress Support Forums:
    http://USER.domain.com/blogs/somethinhere/ should point to to http://domain.com/blog/USER/somethinhere/ but when i delete USER blog, WP treat it…

    4 years ago

  • Posted a reply to "Redirecting deleted/unot found blogs to a new system", on the site WordPress Support Forums:
    after considering all options, and since there are only about 170 blogs, we are manually…

    4 years ago

  • Created a topic, Redirecting deleted/unot found blogs to a new system, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Wrong dashboard stats: You have x sites and x users", on the site WordPress Support Forums:
    yes they are all active. i adding users and sites from the dashboard. finally upgrading…

    4 years ago

  • Posted a reply to "Wrong dashboard stats: You have x sites and x users", on the site WordPress Support Forums:
    The network admin page, just under the title DASHBOARD where it says "Right Now" Create…

    4 years ago

  • Created a topic, Wrong dashboard stats: You have x sites and x users, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Importing MS users from WPMU2.7", on the site WordPress Support Forums:
    I know you said that, and I'm not gonna ask why, well, the current MU…

    4 years ago

  • Created a topic, Importing MS users from WPMU2.7, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Restricting Theme from sites 2.... (.n)", on the site WordPress Support Forums:
    thanks!

    4 years ago

  • Posted a reply to "Akismet for MultiSite", on the site WordPress Support Forums:
    assuming you have purchased the appropriate API open askimet.php find the line $wpcom_api_key = '';…

    4 years ago

  • Created a topic, Restricting Theme from sites 2.... (.n), on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Forcing subdomains MS on a subdirectory installation", on the site WordPress Support Forums:
    thanks everyone. i think i will go with redirecting current trafic from user.site.com/blogs/anypage to point…

    4 years ago

  • Posted a reply to "Forcing subdomains MS on a subdirectory installation", on the site WordPress Support Forums:
    Thanks Tim the site is huge, going back to the early 90's, how can i…

    4 years ago

  • Created a topic, Forcing subdomains MS on a subdirectory installation, on the site WordPress Support Forums

    4 years ago

  • Replied to topic in the WPMU forums, Users being promotoed to upgrade for 2.7 - cause confusion

    6 years ago

  • Replied to topic in the WPMU forums, Users being promotoed to upgrade for 2.7 - cause confusion

    6 years ago

  • Replied to topic in the WPMU forums, Trying to Make WP-reCAPTCHA MU Compatible

    6 years ago

  • Replied to topic in the WPMU forums, Subdomain redirection mess....

    6 years ago

  • Replied to topic in the WPMU forums, Importing exisiting blogs to mu wordpress

    6 years ago

  • Replied to topic in the WPMU forums, Importing exisiting blogs to mu wordpress

    6 years ago

  • Replied to topic in the WPMU forums, Importing exisiting blogs to mu wordpress

    6 years ago