WordPress.org

Profiles

  • Member Since: March 26th, 2014
  • Find me on:
  • Posted a reply to Anonymize IP address enabled by default, on the site WordPress.org Forums:
    1) Do you additionally have tracking for logged-in users excluded in Site Kit? Logged in…

    2 months ago

  • Posted a reply to Anonymize IP address enabled by default, on the site WordPress.org Forums:
    v1.5.0

    3 months ago

  • Created a topic, Anonymize IP address enabled by default, on the site WordPress.org Forums:
    I just went through about an hour of troubleshooting t…

    3 months ago

  • Posted a reply to Hover effect applied when disabled v1.9.8, on the site WordPress.org Forums:
    didn't seem to make a difference. I should add. Most WP users have some kind…

    3 months ago

  • Posted a reply to Hover effect applied when disabled v1.9.8, on the site WordPress.org Forums:
    I've overridden the CSS so the site does not show the behaviour. It still needs…

    3 months ago

  • Created a topic, Hover effect applied when disabled v1.9.8, on the site WordPress.org Forums:
    I have hover effects disabled for the galleries but th…

    3 months ago

  • Posted a reply to Android-textarea- Field expands when typed in, on the site WordPress.org Forums:
    after extensive testing, I've determined it has something to do with overflow. With a textarea…

    4 months ago

  • Posted a reply to Android-textarea- Field expands when typed in, on the site WordPress.org Forums:
    @Neil - Thanks for jumping in. I am fairly proficient with CSS/HTML/JS. I've reached the…

    6 months ago

  • Posted a reply to Android-textarea- Field expands when typed in, on the site WordPress.org Forums:
    Hi Paularillo, When you say "it worked" are you saying you don't see the issue…

    6 months ago

  • Created a topic, Support for inputmode attrib, on the site WordPress.org Forums:
    I would love to see support for inputmode attributes f…

    6 months ago

  • Created a topic, Android-textarea- Field expands when typed in, on the site WordPress.org Forums:
    Really weird behaviour here. So far I think it is limi…

    6 months ago

  • Created a topic, Single column on mobile, on the site WordPress.org Forums:
    I'd like to be able to collapse down to a single colu…

    6 months ago

  • Created a topic, rel=”noopener” rel=”noreferrer”, on the site WordPress.org Forums:
    Would be nice to have these attributes added to the li…

    6 months ago

  • Posted a reply to Move response messages, on the site WordPress.org Forums:
    Hey Neil, Thx for contributing. I'm sorry but I don't see where what you've shared…

    9 months ago

  • Created a topic, Move response messages, on the site WordPress.org Forums:
    I would like to be able to move the response messages …

    9 months ago

  • Posted a reply to Bypass phpmail or sendmail, on the site WordPress.org Forums:
    H iJess, Thanks for getting back to me. Here's an attempt to clarify my question.…

    1 year ago

  • Posted a reply to Bypass phpmail or sendmail, on the site WordPress.org Forums:
    From another story to; While I understand, you can't answer questions regarding how they have…

    1 year ago

  • Posted a reply to Bypass phpmail or sendmail, on the site WordPress.org Forums:
    from the support rep;

    1 year ago

  • Created a topic, Bypass phpmail or sendmail, on the site WordPress.org Forums:
    I have a support case with my host about mail getting …

    1 year ago

  • Created a topic, HTML and plain text versions at the same time, on the site WordPress.org Forums:
    Can we set the sent mail to be HTML and plain text? C…

    1 year ago

  • Posted a reply to v5.1.1, re-captcha, external SMTP, mail send error, on the site WordPress.org Forums:
    solved it. when entering the URL's in ReCaptcha settings. DO NOT put the preceding http://…

    1 year ago

  • Posted a reply to v5.1.1, re-captcha, external SMTP, mail send error, on the site WordPress.org Forums:
    Still unable to use Recaptchav3 recaptcha__en.js:505 Uncaught Error: Invalid site key or not loaded in…

    1 year ago

  • Posted a reply to CSS based images, on the site WordPress.org Forums:
    As it happens, WebP Express does support the replacement of background images as defined in…

    1 year ago

  • Posted a reply to CSS Background images, on the site WordPress.org Forums:
    Thanks for that! Followup question: Is there a tradeoff when using Varied Image Responses?

    1 year ago

  • Created a topic, CSS Background images, on the site WordPress.org Forums:
    Does this plugin support images defined in CSS such as…

    1 year ago

  • Created a topic, CSS based images, on the site WordPress.org Forums:
    Has there been any research or development on updating…

    1 year ago

  • Posted a reply to v5.1.1, re-captcha, external SMTP, mail send error, on the site WordPress.org Forums:
    I should add that I am using WP Mail SMTP going to Google Gmail Oauth.…

    1 year ago

  • Posted a reply to v5.1.1, re-captcha, external SMTP, mail send error, on the site WordPress.org Forums:
    I should add, I've NEVER seen the recaptcha badge on my site ever. Even when…

    1 year ago

  • Posted a reply to v5.1.1, re-captcha, external SMTP, mail send error, on the site WordPress.org Forums:
    I have recreated v3 keys three times now. There are only two fields to enter…

    1 year ago

  • Created a topic, re-captcha, external SMTP, mail send error, on the site WordPress.org Forums:
    With external SMTP (Google) is configured and re-captc…

    1 year ago

  • Posted a reply to Autoptimze v2.4.4, WP5, Divi Theme v3.18, Divi Builder, on the site WordPress.org Forums:
    That would make sense however, disabling autoptimize allows the Divi builder to load properly.

    1 year ago

  • Posted a reply to Autoptimze v2.4.4, WP5, Divi Theme v3.18, Divi Builder, on the site WordPress.org Forums:
    tried that. made no difference. I should add. This behavior only started following the last…

    1 year ago

  • Created a topic, Autoptimze v2.4.4, WP5, Divi Theme v3.18, Divi Builder, on the site WordPress.org Forums:
    Autoptimize v2.4.4 seems to not be compatible on WP5 w…

    1 year ago

  • Created a topic, BUG: Bulk image delete crashing server, on the site WordPress.org Forums:
    It appears as though when bulk deleting images, too ma…

    2 years ago

  • Created a topic, Images in gallery populated via jquery, on the site WordPress.org Forums:
    I love the plugin and tell anyone that asks for this k…

    2 years ago

  • Posted a reply to WEBP, Cache, Jquery loaded images, on the site WordPress.org Forums:
    I also have noticed that it won't replace images defined in CSS

    2 years ago

  • Created a topic, WEBP, Cache, Jquery loaded images, on the site WordPress.org Forums:
    Have you looked into how it may be possible to swap JP…

    2 years ago

  • Posted a reply to Cache buildup, on the site WordPress.org Forums:
    Hey Cody, Thanks for the answer. I have another question that I'll post separately.

    2 years ago

  • Posted a reply to Cache buildup, on the site WordPress.org Forums:
    Hi Cody, I noticed the thread that mentioned that. It is building, but, it's building…

    2 years ago

  • Posted a reply to Cache buildup, on the site WordPress.org Forums:
    Hmmm, I've installed and refreshed my page multiple times with a full local cache clear…

    2 years ago

  • Posted a reply to Og:image not work for divi theme, on the site WordPress.org Forums:
    Good thing there is a new fully fledged API available for Divi.

    2 years ago

  • Created a topic, FB Mediagraph, hotlinking, on the site WordPress.org Forums:
    Many WP users use Cloudflare for CDN. One feature CF h…

    2 years ago

  • Posted a reply to Static Front Page via “/amp” reverts to AMPed Blog Roll, on the site WordPress.org Forums:
    The odd thing is, it's there in the code. The containing DIV gets collapsed for…

    3 years ago

  • Posted a reply to Static Front Page via “/amp” reverts to AMPed Blog Roll, on the site WordPress.org Forums:
    Hey Marqas, OK, I think the solution was the permalinks thing. I refreshed the permalink…

    3 years ago

  • Posted a reply to Static Front Page via “/amp” reverts to AMPed Blog Roll, on the site WordPress.org Forums:
    I am seeing the exact same issue. I am in the process of rebuilding my…

    3 years ago

  • Posted a reply to Not working on local site anymore, on the site WordPress.org Forums:
    I'm getting this error as well. WP:4.8 AMP for WP: 0.9.53 AMP (Automatic): 0.4.2 PHP…

    3 years ago

  • Posted a reply to Settings page returns “unautorized”, on the site WordPress.org Forums:
    Same problem here. It's concerning that this post has been up for months and there's…

    3 years ago

  • Posted a reply to Updates page not completing updates, leaves site locked, on the site WordPress.org Forums:
    Thanks @bcworkz, I'm pretty much a noobie here, where would I go to look for…

    3 years ago

  • Created a topic, Updates page not completing updates, leaves site locked, on the site WordPress.org Forums:
    I've started seeing one of my WP sites no longer compl…

    3 years ago

  • Posted a reply to Search console errors, on the site WordPress.org Forums:
    Same issue here but more of them. Not sure who should be looking at this.…

    4 years ago