WordPress.org

Profiles

  • Member Since: August 11th, 2009
  • Find me on:
  • Posted a reply to Bugs/New Settings Responsive Layout & Body Colours, on the site WordPress.org Forums:
    Hmm. Just upgraded to v 3.17 but still no idea how to get rid of…

    4 months ago

  • Posted a reply to Bugs/New Settings Responsive Layout & Body Colours, on the site WordPress.org Forums:
    I am having similar problems. The update to v3.16.4 has added a border around the…

    4 months ago

  • Posted a reply to Wordfence causing memory size exhausted error, on the site WordPress.org Forums:
    I don't really want to do that. The live web site is working fine within…

    5 months ago

  • Created a topic, Wordfence causing memory size exhausted error, on the site WordPress.org Forums:
    At some point in the last week, my test website http:/…

    5 months ago

  • Posted a reply to Trying to identify how a hacker got in to my site, on the site WordPress.org Forums:
    Thanks, Gerroald. I'm not proposing to attempt to clean the site in its current state…

    6 months ago

  • Created a topic, Trying to identify how a hacker got in to my site, on the site WordPress.org Forums:
    I was recently hacked. It happened while I was on holi…

    6 months ago

  • Posted a reply to info shows html tags when scrolling through the gallery, on the site WordPress.org Forums:
    This bug is affecting my photo albums too. Can you give an estimate of when…

    9 months ago

  • Posted a reply to Not compatible with Gutenberg, on the site WordPress.org Forums:
    I just updated to WordPress 5.1.1 (from 4.9.10) and hit the same problem, getting the…

    10 months ago

  • Posted a reply to Error: (#10) being displayed where FB album once was, on the site WordPress.org Forums:
    Just adding this because I forgot to check the email notification box when I posted…

    12 months ago

  • Posted a reply to Error: (#10) being displayed where FB album once was, on the site WordPress.org Forums:
    I have the same problem. I updated to v3.0.5 of the plugin but that did…

    12 months ago

  • Posted a reply to Anyone know The Status, on the site WordPress.org Forums:
    Update not appearing yet in WordPress repository yet but will keep an eye out. Thanks…

    1 year ago

  • Posted a reply to Why has this plugin been withdrawn, on the site WordPress.org Forums:
    Thanks for that info. I have set this plugin to require 'Author' privileges to be…

    1 year ago

  • Posted a reply to Anyone know The Status, on the site WordPress.org Forums:
    Sorry - I can't answer either of your questions but would be interested in the…

    1 year ago

  • Created a topic, Why has this plugin been withdrawn, on the site WordPress.org Forums:
    Title says it all.

    1 year ago

  • Posted a reply to Broken link checker not picking up updated links, on the site WordPress.org Forums:
    OK. I can live with that. Thanks.

    1 year ago

  • Posted a reply to Error in category description display, on the site WordPress.org Forums:
    Aha! You've hit the nail on the head. I am using the [link-library] shortcode but…

    1 year ago

  • Posted a reply to Broken link checker not picking up updated links, on the site WordPress.org Forums:
    Have now updated to v 6.1.1 and rerun the broken link checker. You seem to…

    2 years ago

  • Posted a reply to Error in category description display, on the site WordPress.org Forums:
    Back home now and have updated the Link Library plugin to v6.1.1 on my Test…

    2 years ago

  • Posted a reply to Updated to 4.9.6, on the site WordPress.org Forums:
    Installed this plugin but it doesn't seem to do anything. All users are returned for…

    2 years ago

  • Posted a reply to Broken link checker not picking up updated links, on the site WordPress.org Forums:
    I am away from home now till Tuesday next week. Will check this out and…

    2 years ago

  • Posted a reply to Error in category description display, on the site WordPress.org Forums:
    I am away from home now till Tuesday next week. Will look into this on…

    2 years ago

  • Posted a reply to Broken link checker not picking up updated links, on the site WordPress.org Forums:
    That might work for the links that are timing out. I tried increasing the CURLOPT_TIMEOUT…

    2 years ago

  • Posted a reply to Error in category description display, on the site WordPress.org Forums:
    No urgency. It's easily fixed by adding a leading space to the description. If you…

    2 years ago

  • Posted a reply to Broken link checker not picking up updated links, on the site WordPress.org Forums:
    Having reviewed the output from running the broken link checker, I find that it is…

    2 years ago

  • Posted a reply to Broken link checker not picking up updated links, on the site WordPress.org Forums:
    Great! That works for me. Successfully checks all the links in my live site and…

    2 years ago

  • Created a topic, Error in category description display, on the site WordPress.org Forums:
    I've hit two problems with the display of the category…

    2 years ago

  • Posted a reply to Broken link checker not picking up updated links, on the site WordPress.org Forums:
    Just tried it out on my test site and the link checking goes ok. BUT,…

    2 years ago

  • Posted a reply to Broken link checker not picking up updated links, on the site WordPress.org Forums:
    Hi! Sorry for delay in response. I've been away from the keyboard for a couple…

    2 years ago

  • Posted a reply to Broken link checker not picking up updated links, on the site WordPress.org Forums:
    Apologies. I had forgotten that I had replaced the action link_library_reciprocal_check with a modified version…

    2 years ago

  • Created a topic, Broken link checker not picking up updated links, on the site WordPress.org Forums:
    I have updated to v 6.0.38 of the plugin and am having…

    2 years ago

  • Posted a reply to Installation fails with unexpected T_FUNCTION, on the site WordPress.org Forums:
    Thanks for that. Turns out I had a mistake as well. Although the site that…

    2 years ago

  • Posted a reply to Installation fails with unexpected T_FUNCTION, on the site WordPress.org Forums:
    Version 1.2.34. Just installed it from the WordPress repository today.

    2 years ago

  • Created a topic, Installation fails with unexpected T_FUNCTION, on the site WordPress.org Forums:
    I just installed the Duplicator plugin as I want to cl…

    2 years ago

  • Created a topic, Just what I need, on the site WordPress.org Forums:
    Installed this plugin as a replacement for Fast Secure…

    2 years ago

  • Posted a reply to Like box/header image not showing, on the site WordPress.org Forums:
    Yes, that works a treat. Thanks. I also added a wee bit extra, to change…

    2 years ago

  • Posted a reply to Like box/header image not showing, on the site WordPress.org Forums:
    Yes, that fixes the missing avatar for Firefox, thanks. Doesn't fix it for Samsung's default…

    2 years ago

  • Posted a reply to Like box/header image not showing, on the site WordPress.org Forums:
    I experienced this problem and was about to raise a query when I noticed the…

    2 years ago

  • Created a topic, Problem with Recent Posts widget and Responsive Theme, on the site WordPress.org Forums:
    I am finding that the Recent Posts widget is ignoring …

    2 years ago

  • Posted a reply to Recent Posts widget not displaying correct number of posts, on the site WordPress.org Forums:
    Definitely not cache since I have tried out several different computers and browsers. But it…

    2 years ago

  • Created a topic, Recent Posts widget not displaying correct number of posts, on the site WordPress.org Forums:
    Since updating to WP 4.9, the Recent Posts widget is i…

    2 years ago

  • Created a topic, problems if more than one album embedded in a page, on the site WordPress.org Forums:
    When I embed more than one FB album in a page, all the…

    2 years ago

  • Posted a reply to Wordfence didn’t alert me to problem with fast secure contact form, on the site WordPress.org Forums:
    That's odd. I got the alert that Fast Secure Contact Form needed an update on…

    2 years ago

  • Created a topic, Wordfence didn’t alert me to problem with fast secure contact form, on the site WordPress.org Forums:
    I got a warning a few days ago that plugin 'Fast Secur…

    2 years ago

  • Posted a reply to Migration from Flexi Quote Rotator, on the site WordPress.org Forums:
    Thanks for the idea. The export/import did the trick. Much easier than re-typing. With a…

    2 years ago

  • Created a topic, Thumbnail size in album ambed, on the site WordPress.org Forums:
    When embedding an album, is it possible to change the …

    2 years ago

  • Created a topic, Migration from Flexi Quote Rotator, on the site WordPress.org Forums:
    I currently use Flexi Quote Rotator but, as that plugi…

    2 years ago

  • Posted a reply to Menu links not being counted as internal links, on the site WordPress.org Forums:
    Thanks for the explanation and the advice.

    2 years ago

  • Posted a reply to Menu links not being counted as internal links, on the site WordPress.org Forums:
    For such a small, simple web site as this one, with no posts, only pages,…

    2 years ago

  • Created a topic, Menu links not being counted as internal links, on the site WordPress.org Forums:
    The SEO analysis keeps giving me the red flagged 'No i…

    2 years ago

  • Posted a reply to gravityscan accelerator not being used on scan, on the site WordPress.org Forums:
    Hi! I've had this problem too, from time to time, and it is usaully solved…

    2 years ago