WordPress.org

Profiles

adrockmk2

Profile picture of adrockmk2
  • Member Since: January 2nd, 2008
  • @adrockmk2 on WordPress.org
  • Find me on:

  • Created a topic, Does this work with "PropertyBase powered by Salesforce", on the site WordPress Support Forums

    5 months ago

  • Posted a reply to MLA_Target tag not working, on the site WordPress Support Forums:
    I have removed the issuu embed that was causing the errors. The list is still…

    6 months ago

  • Posted a reply to MLA_Target tag not working, on the site WordPress Support Forums:
    Ah yes, one of the other admins must be changing things around. I will create…

    6 months ago

  • Posted a reply to MLA_Target tag not working, on the site WordPress Support Forums:
    Hi David I'll write here instead of creating a duplicate topic...I'm having the same issue.…

    6 months ago

  • Posted a reply to Admin menu, on the site WordPress Support Forums:
    Same issue...I see the option to add a menu in Appearance > Menus. No config…

    1 year ago

  • Created a topic, Should be included in WP!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Editing the crop brings up blank, black (alpha=0.5) screen, on the site WordPress Support Forums:
    Also having this problem with Safari and Chrome on a mac. Looking for any help,…

    1 year ago

  • Posted a reply to tweet(0), on the site WordPress Support Forums:
    I figured it out by tweaking your plugin a bit, but figured I ask so…

    3 years ago

  • Posted a reply to tweet(0), on the site WordPress Support Forums:
    Nevermind the category, that setting is there...the title is important though. Is there some %tweet%…

    3 years ago

  • Posted a reply to tweet(0), on the site WordPress Support Forums:
    The plugin works (which is more than I can say about others), however I'd like…

    3 years ago

  • Posted a reply to Dashboard not displaying properly, on the site WordPress Support Forums:
    Did you figure this out? Having exactly the same problem, v3.3.1

    3 years ago

  • Posted a reply to WooCommerce Multi Currency?, on the site WordPress Support Forums:
    @daigo75 Where does the currency exchange rate come from? Is it manual or auto from…

    3 years ago

  • Created a topic, [Plugin: SimpleMap Store Locator] ZIP codes return random locations in East Europe?!?, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Custom Field Matrix] Show only if something is input, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to WordPress MU folders view on one domain and not others, on the site WordPress Support Forums:
    I too wish there was a simple solution for this...hopefully someone posts one :)

    6 years ago

  • Posted a reply to [Plugin: Hot Linked Image Cacher] Need cache images from —Āustom fields, on the site WordPress Support Forums:
    I would like to do this too...I assume it's only working with IMG refs inside…

    6 years ago

  • Posted a reply to [Custom Field Template] display an image with url?, on the site WordPress Support Forums:
    Ah, well that didn't take long. I found the answer in a different thread. I…

    6 years ago

  • Posted a reply to [Custom Field Template] display an image with url?, on the site WordPress Support Forums:
    I think the "random" number it is showing is the ID of the media. I've…

    6 years ago

  • Posted a reply to wordtube does not work with 3.0, on the site WordPress Support Forums:
    Fixed it...the JW player file disappeared at the same time...strange. I just reuploaded it, and…

    6 years ago

  • Posted a reply to wordtube does not work with 3.0, on the site WordPress Support Forums:
    Same problem, tried disabling all plugins but nothing helped. Anyone figure this out?

    6 years ago

  • Created a topic, [Plugin: Job Manager] Just upgraded, can't figure out the app templates + error, on the site WordPress Support Forums

    7 years ago

  • Created a topic, [Plugin: Job Manager] Listing directory of applications, user profile pages, on the site WordPress Support Forums

    7 years ago

  • Created a topic, Only link Next and Prev to posts of the same day...?, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Can't adjust media file size since upgrading to 2.7, on the site WordPress Support Forums:
    I have a fresh install upgraded from 2.5 to 2.7, with ZERO plugins installed or…

    8 years ago

  • Posted a reply to Different sidebar content on different pages?, on the site WordPress Support Forums:
    I'm new to this whole world, but I want to have this feature in my…

    9 years ago