WordPress.org

Profiles

adrian33000

Profile picture of adrian33000
  • Member Since: October 11th, 2011
  • @adrian33000 on WordPress.org
  • Find me on:

  • Posted a reply to Works well, on the site WordPress.org Forums:
    Hi, This may well be something specific to the business we operate and the type…

    2 months ago

  • Created a topic, WordPress 4.6.1 is available! Please notify the site administrator., on the site WordPress.org Forums:
    I am the administrator but am getting the above messag…

    2 months ago

  • Posted a reply to Notify site administrator of WP update?, on the site WordPress.org Forums:
    I am having the same problem. Adding a new admin does not change the message…

    2 months ago

  • Created a topic, Page Builders, on the site WordPress.org Forums:
    In view of the increasing use of Page Builder plugins …

    3 months ago

  • Created a topic, Page Title Length Indicator, on the site WordPress.org Forums:
    This plugin shows a green line indicating the text inc…

    3 months ago

  • Posted a reply to Toggle Title, on the site WordPress Support Forums:
    Just to confirm the new update works perfectly. Thanks

    12 months ago

  • Posted a reply to Toggle Title, on the site WordPress Support Forums:
    Thanks..... I will look out for the next upgrade.

    12 months ago

  • Posted a reply to Toggle Title, on the site WordPress Support Forums:
    It is missing altogether and also the box (container) in which it normally displays becomes…

    12 months ago

  • Posted a reply to Latest update errors, on the site WordPress Support Forums:
    Hi Aram No that didn't work either I am sorry to say. Had the same…

    1 year ago

  • Posted a reply to Latest update errors, on the site WordPress Support Forums:
    Hi Arum Thank you for the link. Unfortunately the same problem occurs as soon as…

    1 year ago

  • Posted a reply to Latest update errors, on the site WordPress Support Forums:
    Hi Arum I downloaded the zip from Githup and uploaded the zip but the same…

    1 year ago

  • Posted a reply to Why Won't Google Use My META Description?, on the site WordPress Support Forums:
    Yes there seems to be something drastically wrong with the Yoast approved length of both…

    1 year ago

  • Created a topic, Latest update errors, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Yoast SEO Updates, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Why Won't Google Use My META Description?, on the site WordPress Support Forums:
    Probably because your title description is too long so Google is ignoring it and trying…

    1 year ago

  • Posted a reply to After Title Text Color Change HTML appears on mouse over, on the site WordPress Support Forums:
    A further note. In the shortcode above where there are "" for the startwrap and…

    1 year ago

  • Posted a reply to After Title Text Color Change HTML appears on mouse over, on the site WordPress Support Forums:
    Hi Baden The current code which works but shows the html is as follows:- '[expand…

    1 year ago

  • Posted a reply to All Articles being posted to Facebook, on the site WordPress Support Forums:
    Hi Aram I am happy to say that adding pf_feed, pf_feed_item has worked fine. No…

    2 years ago

  • Posted a reply to All Articles being posted to Facebook, on the site WordPress Support Forums:
    Hi Aram Thanks for the update which I have added to the Facebook plugin. Let's…

    2 years ago

  • Posted a reply to All Articles being posted to Facebook, on the site WordPress Support Forums:
    Hi Aram Do you have any thoughts on this problem. I have raised it also…

    2 years ago

  • Created a topic, Articles received in PressForward curator plugin all being Added to Facebook, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to All Articles being posted to Facebook, on the site WordPress Support Forums:
    Hi Aram The plugin is called "Add Link to Facebook" the developer is Marcel Bokhorst.…

    2 years ago

  • Created a topic, All Articles being posted to Facebook, on the site WordPress Support Forums

    2 years ago

  • Created a topic, All items in Training being published to Twitter, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to WPEngine hosted site not displaying on new Mac or new generation mobiles, on the site WordPress Support Forums:
    http://holdensothebysrealty-rentals.com and http://holdensothebysrealty.com For some reason the links do not seem to have appeared in…

    2 years ago

  • Posted a reply to WPEngine hosted site not displaying on new Mac or new generation mobiles, on the site WordPress Support Forums:
    '' and '' As a point of interest we did try disabling all plugins to…

    2 years ago

  • Created a topic, WPEngine hosted site not displaying on new Mac or new generation mobiles, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Superb Plugin, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Style options, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Gallery Settings not changing display on site, on the site WordPress Support Forums:
    I have marked this topic now as resolved. Thanks for all the help

    3 years ago

  • Posted a reply to Gallery Settings not changing display on site, on the site WordPress Support Forums:
    Ah! Ok it has gone now. I think the reset I did put the link…

    3 years ago

  • Posted a reply to Gallery Settings not changing display on site, on the site WordPress Support Forums:
    [nggallery id=1]

    3 years ago

  • Posted a reply to Gallery Settings not changing display on site, on the site WordPress Support Forums:
    Hi Tizz Thanks for the ideas above. It gave me a clue where to look…

    3 years ago

  • Posted a reply to Gallery Settings not changing display on site, on the site WordPress Support Forums:
    I have now updated to WP 3.8.1 but no change to the way the thumbs…

    3 years ago

  • Posted a reply to Gallery Settings not changing display on site, on the site WordPress Support Forums:
    No actual reason other than not having had the time to do so.

    3 years ago

  • Posted a reply to Gallery Settings not changing display on site, on the site WordPress Support Forums:
    Hi the website and page on which the gallery is displayed is http://www.allurefloraldesign.net/view-our-works/ I did…

    3 years ago

  • Posted a reply to Gallery Settings not changing display on site, on the site WordPress Support Forums:
    Hi Tizz Thanks for the suggestion but I have already tried doing this and still…

    3 years ago

  • Created a topic, Gallery Settings not changing display on site, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Job Description page/post not displaying, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Slideshow not appearing correctly in Chrome, on the site WordPress Support Forums:
    Can you let me know where you did the adjustment. I have looked at the…

    3 years ago

  • Created a topic, Slideshow not appearing correctly in Chrome, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Nextgen leads to overall-ERROR on whole website, on the site WordPress Support Forums:
    I also had this problem so deleted the plugin and then reinstalled it. That resolved…

    3 years ago

  • Posted a reply to Nice plugin but???, on the site WordPress Support Forums:
    Hello Senymedia Thanks for the reply. I have actually amended the text I wanted to…

    4 years ago

  • Created a topic, Nice plugin but???, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Ajax Event Calendar] Can't see event save button, on the site WordPress Support Forums:
    No I have added the CSS as set out but the theme I am using…

    4 years ago

  • Posted a reply to [Plugin: Ajax Event Calendar] Can't see event save button, on the site WordPress Support Forums:
    Hi llovelett I am still finding a problem with the pop-up. It works perfectly when…

    4 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] xml sitemap, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Unable to access thumbnails, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Ajax Event Calendar] Can't see event save button, on the site WordPress Support Forums:
    Thanks for posting the above but I'm not sure which line you are referring to…

    4 years ago

  • Posted a reply to [Plugin: Ajax Event Calendar] Can't see event save button, on the site WordPress Support Forums:
    I have this problem as well and yes using F11 does then display the whole…

    5 years ago