WordPress.org

Profiles

adopted3

Profile picture of adopted3
  • Member Since: December 7th, 2011
  • South Surrey, BC, Canada
  • @adopted3 on WordPress.org
  • Find me on:

  • Created a topic, pls fix img alt problem, on the site WordPress.org Forums:
    nikkon v.1.0.4 If you run your website through https:…

    2 days ago

  • Posted a reply to Unable to copy files while updating to Comet Cache 161119, on the site WordPress.org Forums:
    Yes, probably the security plugin. Thank you.

    1 week ago

  • Posted a reply to Unable to copy files while updating to Comet Cache 161119, on the site WordPress.org Forums:
    Hmm, I just deleted /public_html/wp-content/plugins/comet-cache/src/.htaccess.bak and the update worked.

    1 week ago

  • Created a topic, Unable to copy files while updating to Comet Cache 161119, on the site WordPress.org Forums:
    Most of my websites are very similar. When I try to up…

    1 week ago

  • Created a topic, It works, and it does what it says, on the site WordPress.org Forums:
    PROS: Easy to install. CONS: Minimal customization on…

    1 month ago

  • Posted a reply to Plugin broke most pages on our site...still waiting for an update, on the site WordPress Support Forums:
    :) Is okay. I had to do that also. :)

    1 year ago

  • Posted a reply to Plugin broke most pages on our site...still waiting for an update, on the site WordPress Support Forums:
    Hi David, The Developers tab (https://wordpress.org/plugins/portfolio-slideshow/developers/) has previous versions. You download the zip file, and…

    1 year ago

  • Posted a reply to Plugin broke most pages on our site...still waiting for an update, on the site WordPress Support Forums:
    So far, one person says 1.11.0 works, and one person says it does not. Because…

    1 year ago

  • Posted a reply to Allowing users to change their vote in a poll?, on the site WordPress Support Forums:
    Hi, Open is a good word. The only thing I'd recommend changing is this sentence…

    1 year ago

  • Posted a reply to Allowing users to change their vote in a poll?, on the site WordPress Support Forums:
    Hi Unicornis, Perfect... I had misunderstood the "open" option. Thanks so much! Paul

    1 year ago

  • Posted a reply to Allowing users to change their vote in a poll?, on the site WordPress Support Forums:
    Hi, I have no doubt that I can monkey with the database. I was hoping…

    1 year ago

  • Created a topic, Allowing users to change their vote in a poll?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to BackDraft Backup process used all CPU; 500 Internal Server Error, on the site WordPress Support Forums:
    Hi David, That fixed it. :-) Thank you so much, Paul

    1 year ago

  • Posted a reply to BackDraft Backup process used all CPU; 500 Internal Server Error, on the site WordPress Support Forums:
    I tried again (no debug, but stayed on Backup page)... it just keeps "resuming" and…

    1 year ago

  • Created a topic, BackDraft Backup process used all CPU; 500 Internal Server Error, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Extinct / invalid HTML, on the site WordPress Support Forums:
    Dear webdorado, 1. <style> outside of <head> is invalid in HTML5, so hopefully you'll eventually…

    2 years ago

  • Created a topic, Extinct / invalid HTML, on the site WordPress Support Forums

    2 years ago

  • Created a topic, title written twice, etc., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Sometimes doesn't redirect, sometimes does, on the site WordPress Support Forums:
    Hi, I tried another plugin, and had similar problems, so it's likely that the redirect…

    2 years ago

  • Posted a reply to .sem file in wp-admin folder, on the site WordPress Support Forums:
    Thanks for your reply ClaytonJames, Yeah, with words like "session" and "sem[aphore]" in the files,…

    2 years ago

  • Posted a reply to Sometimes doesn't redirect, sometimes does, on the site WordPress Support Forums:
    Ok, I'll keep you posted... thanks for looking into it!

    2 years ago

  • Created a topic, .sem file in wp-admin folder, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Sometimes doesn't redirect, sometimes does, on the site WordPress Support Forums:
    Hi joerhoney... Here's the .htaccess http://pastebin.com/8aHvLKHd

    2 years ago

  • Posted a reply to Sometimes doesn't redirect, sometimes does, on the site WordPress Support Forums:
    I should note that it worked when I first installed the plugin and tried it.…

    2 years ago

  • Posted a reply to Sometimes doesn't redirect, sometimes does, on the site WordPress Support Forums:
    Hi joerhoney, Correct, set up on the desktop website. The mobile website is just the…

    2 years ago

  • Posted a reply to Sometimes doesn't redirect, sometimes does, on the site WordPress Support Forums:
    Hi! WP: 4.1.1 AddFunc Mobile Detect: 1.2 Also, if you click this link (it's not…

    2 years ago

  • Posted a reply to Sometimes doesn't redirect, sometimes does, on the site WordPress Support Forums:
    Hi joerhoney, It makes sense the way you designed it. However, I just cleared cookies…

    2 years ago

  • Posted a reply to Securi unable to detect its folder in wp-content/uploads, on the site WordPress Support Forums:
    Hi Yorman, You're right, the hosting company changed the path. :-) Thanks for your help.…

    2 years ago

  • Created a topic, Securi unable to detect its folder in wp-content/uploads, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Securi error when updating a post, on the site WordPress Support Forums:
    That makes sense... thank you for your help! :)

    2 years ago

  • Created a topic, Securi error when updating a post, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Sometimes doesn't redirect, sometimes does, on the site WordPress Support Forums:
    Just tested on an iPhone... same problem :-(

    2 years ago

  • Created a topic, Sometimes doesn't redirect, sometimes does, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Invalid argument in wp-security-file-scan.php, on the site WordPress Support Forums:
    Thank you :-)

    2 years ago

  • Created a topic, Invalid argument in wp-security-file-scan.php, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Hardening" page is blank, on the site WordPress Support Forums:
    Thank you Yorman, Under "Scanner Settings," I needed to disable "Scan error log files." Now…

    2 years ago

  • Created a topic, Can't get form to submit, on the site WordPress Support Forums

    2 years ago

  • Created a topic, "Hardening" page is blank, on the site WordPress Support Forums

    2 years ago

  • Created a topic, CSS error (style="left;") in Ecwid Random Products, on the site WordPress Support Forums

    2 years ago

  • Created a topic, CSS error resulting from colors.css.php file, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Can't find the sitemap files, on the site WordPress Support Forums:
    The FAQ says: "Since version 4, these files are dynamically generated."

    2 years ago

  • Posted a reply to cannot back up, on the site WordPress Support Forums:
    I've been getting this UNKNOWN_FAILURE for scheduled online backups for months now, on multiple websites.…

    2 years ago

  • Created a topic, Using the meta element to specify the document-wide default language, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Whoops! There was a problem previewing this document., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to A serious vulnerability in the Custom Contact Forms, on the site WordPress Support Forums:
    My Custom Contact Forms disappeared on 3 websites, and also a new User appeared on…

    2 years ago

  • Posted a reply to Forms on site disappeared with WP 4.0 update, on the site WordPress Support Forums:
    Forms disappeared for me on three sites as well. Check the posts about a security…

    2 years ago

  • Posted a reply to Forms Disappeared, Please Help, on the site WordPress Support Forums:
    I have the same problem. Custom Contact Forms have disappeared off three different websites, and…

    2 years ago

  • Posted a reply to IMPORTANT - Fix to "unknown error", on the site WordPress Support Forums:
    I'm still getting the error as well.

    2 years ago

  • Posted a reply to The unknown error token the server returned was: UNKNOWN_FAILURE, on the site WordPress Support Forums:
    I've had the same problem since June on all 3 of our websites. They're usually…

    2 years ago

  • Posted a reply to Illegal string offset 'before_widget' in my_custom_widget_functions.php, on the site WordPress Support Forums:
    I just converted my custom widgets to regular HTML widgets and deactivated this plugin.

    2 years ago