WordPress.org

Profiles

  • Member Since: April 8th, 2006
  • Find me on:
  • Posted a reply to PHP Warning: class ‘GeoMashup’ does not have a method ‘eraqre_znc’, on the site WordPress.org Forums:
    Ahh my bad, missed this in github. Thanks for the update!

    4 months ago

  • Created a topic, PHP Warning: class ‘GeoMashup’ does not have a method ‘eraqre_znc’, on the site WordPress.org Forums:
    Noticing a new PHP log today. No issues with my site …

    4 months ago

  • Posted a reply to Cant connect to Facebook, on the site WordPress.org Forums:
    Same issue, same symptoms as @upmytech . Thanks for looking to fix this, hopefully Jetpack…

    4 months ago

  • Created a topic, Amazing plugin to share travel, on the site WordPress.org Forums:
    Great plugin to show geolocations for posts on an inte…

    5 months ago

  • Posted a reply to PHP Warning: call_user_func() expects parameter 1 to be a valid callback, on the site WordPress.org Forums:
    Sounds good thanks. Love the app, thanks for making it!

    5 months ago

  • Created a topic, PHP Warning: call_user_func() expects parameter 1 to be a valid callback, on the site WordPress.org Forums:
    Getting several errors in debug logs this morning, pas…

    5 months ago

  • Posted a reply to Tiled mosaic images randomly not working, on the site WordPress.org Forums:
    Thanks KokkieH. I have checked with my hosts and confirmed server does not seem to…

    6 months ago

  • Posted a reply to Error deleting EWWW plugin, on the site WordPress.org Forums:
    Looks like it deleted the files and emptied the DB table contents but couldn't drop…

    6 months ago

  • Posted a reply to Tiled mosaic images randomly not working, on the site WordPress.org Forums:
    Did some more testing. All plugins disabled besides Jetpack, theme set to default Twenty Nineteen.…

    6 months ago

  • Posted a reply to Tiled mosaic images randomly not working, on the site WordPress.org Forums:
    As mentioned earlier I am in the IT field with access to clean OS builds…

    6 months ago

  • Created a topic, Error deleting EWWW plugin, on the site WordPress.org Forums:
    Trying to delete this plugin so I can reinstall to tro…

    6 months ago

  • Posted a reply to Tiled mosaic images randomly not working, on the site WordPress.org Forums:
    Working on a new post. Uploaded new images and one of them broke immediately in…

    6 months ago

  • Posted a reply to Tiled mosaic images randomly not working, on the site WordPress.org Forums:
    Checking broken images now. Doesn't seem to discriminate between i0, i1, and i2 as i…

    6 months ago

  • Posted a reply to Tiled mosaic images randomly not working, on the site WordPress.org Forums:
    I think I fixed this in one post by re-uploading which worked. That is quite…

    6 months ago

  • Posted a reply to Tiled mosaic images randomly not working, on the site WordPress.org Forums:
    Most of my posts contain more than 3 images so it's hard to say. When…

    6 months ago

  • Posted a reply to Tiled mosaic images randomly not working, on the site WordPress.org Forums:
    Thanks for sharing screenshots. That is strange how it works from your end but not…

    6 months ago

  • Posted a reply to Tiled mosaic images randomly not working, on the site WordPress.org Forums:
    No I was not. Some images load but not all of them. On that link…

    6 months ago

  • Posted a reply to PHP Notice: Undefined index: geo_coordinates in … mwl_core.php on line 244, on the site WordPress.org Forums:
    Updated to 1.6.8 and haven't seen the notices return. Thanks!

    6 months ago

  • Posted a reply to PHP Notice: Undefined index: geo_coordinates in … mwl_core.php on line 244, on the site WordPress.org Forums:
    Also receiving these errors multiple times after latest 1.6.6 upgrade today. Nothing new but seems…

    6 months ago

  • Posted a reply to Tiled mosaic images randomly not working, on the site WordPress.org Forums:
    Hi James, Thanks I was wondering how my console was so far off! :) Some…

    6 months ago

  • Created a topic, PHP Notice: Undefined index: geo_coordinates in … mwl_core.php on line 244, on the site WordPress.org Forums:
    After upgrade to the latest 1.6.5 release I'm seeing t…

    6 months ago

  • Posted a reply to Tiled mosaic images randomly not working, on the site WordPress.org Forums:
    Hi darnelldibbles, Which browser are you using to see those console errors? Latest versions of…

    7 months ago

  • Created a topic, Tiled mosaic images randomly not working, on the site WordPress.org Forums:
    Recently I noticed some of the images on my site are n…

    7 months ago

  • Created a topic, Global Map showing post lines in wrong order, on the site WordPress.org Forums:
    Hello, and first let me say much thanks for this great…

    3 years ago