WordPress.org

Profiles

  • Member Since: May 14th, 2020
  • Find me on:
  • Posted a reply to 404.php in Neve child theme doesn’t overwrite the parent 404.php, on the site WordPress.org Forums:
    Thank you @betydbr , that helped :) I activated child theme, imported all custom settings…

    1 week ago

  • Posted a reply to 404.php in Neve child theme doesn’t overwrite the parent 404.php, on the site WordPress.org Forums:
    I uploaded the child theme again and I found out that there are certain things…

    1 week ago

  • Posted a reply to 404.php in Neve child theme doesn’t overwrite the parent 404.php, on the site WordPress.org Forums:
    Hi @purplecodes , actually this same code worked when I wrote it in Neve's original…

    3 weeks ago

  • Posted a reply to 404.php in Neve child theme doesn’t overwrite the parent 404.php, on the site WordPress.org Forums:
    Hi AC, this is the code inside 404.php: <?php /** * 404 template. * *…

    3 weeks ago

  • Created a topic, Because TablePress is the best, on the site WordPress.org Forums:
    TablePress is one of the most versatile plugins I've e…

    1 month ago

  • Posted a reply to Horizontal scrolling doesn’t work on mobile, on the site WordPress.org Forums:
    @tobiasbg, you are one of a kind :) Works like a charm, thank you very…

    1 month ago

  • Posted a reply to 404.php in Neve child theme doesn’t overwrite the parent 404.php, on the site WordPress.org Forums:
    Hi, I tried re-uploading and tested the same child-theme with same 404.php file but it…

    1 month ago

  • Posted a reply to Horizontal scrolling doesn’t work on mobile, on the site WordPress.org Forums:
    Hi @tobiasbg, thank you for your reply. I got rid of the "lazySizes" error, which…

    1 month ago

  • Created a topic, Horizontal scrolling doesn’t work on mobile, on the site WordPress.org Forums:
    Hi, I've been using TablePress for some time now and …

    1 month ago

  • Posted a reply to 404.php in Neve child theme doesn’t overwrite the parent 404.php, on the site WordPress.org Forums:
    Hi @bvytis I call for a custom page I designed for the 404 from the…

    1 month ago

  • Posted a reply to Neve drop-down menu arrows with active css, on the site WordPress.org Forums:
    Hi, ok, thank you for the info. I'll keep an eye out for the progress.

    2 months ago

  • Created a topic, 404.php in Neve child theme doesn’t overwrite the parent 404.php, on the site WordPress.org Forums:
    Hi, I installed the Neve child theme, which I downloa…

    2 months ago

  • Created a topic, Neve drop-down menu arrows with active css, on the site WordPress.org Forums:
    Hi guys, I'm having a css issue with Neve theme drop …

    2 months ago

  • Created a topic, Like an all-inclusive service plugin, on the site WordPress.org Forums:
    I probably installed, uninstalled, activated and deact…

    3 months ago

  • Posted a reply to jquery error, on the site WordPress.org Forums:
    Ok, I will play around a bit to see what works. As long as the…

    3 months ago

  • Posted a reply to jquery error, on the site WordPress.org Forums:
    Yes :) Pleasure working with you ;) Oh, perhaps just this: do I leave async…

    3 months ago

  • Posted a reply to jquery error, on the site WordPress.org Forums:
    Done. It works as well.

    3 months ago

  • Posted a reply to jquery error, on the site WordPress.org Forums:
    Ok :) everything works. If I wanted css to stay aggregated, I would need to…

    3 months ago

  • Posted a reply to jquery error, on the site WordPress.org Forums:
    Yes, it does. Uncheck aggregate?

    3 months ago

  • Posted a reply to jquery error, on the site WordPress.org Forums:
    Ha! Adding wp-content/themes/neve/defer-recaptcha.js worked, all images are back :) Now there's only one thing left…

    3 months ago

  • Posted a reply to jquery error, on the site WordPress.org Forums:
    I'm suspecting that I should somehow exclude additional CSS from the Theme Customizer. In there…

    3 months ago

  • Posted a reply to jquery error, on the site WordPress.org Forums:
    Ok, I activated AO with the same settings as before. Currently I have these locations…

    3 months ago

  • Posted a reply to jquery error, on the site WordPress.org Forums:
    Hmm, I tried asyncing jquery, defering jquery, excluding jquery and deactivating async plugin but nothing…

    3 months ago

  • Posted a reply to jquery error, on the site WordPress.org Forums:
    That was fast, thank you! It is better but some errors remain. site with less…

    3 months ago

  • Created a topic, jquery error, on the site WordPress.org Forums:
    Hi guys, I'm having a problem with Autoptimize and I …

    3 months ago