WordPress.org

Profiles

acp73

Profile picture of acp73
  • Member Since: January 30th, 2013
  • London, UK
  • www.anthonypeyper.com
  • @acp73 on WordPress.org
  • Find me on:

Bio/Description

I know nothing about all this!

  • Created a topic, Portfolio Grids, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Header Over Slider, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Registration Form CSS", on the site WordPress Support Forums:
    Unfortunately that didn't work and I can't find the original css file where to make…

    4 months ago

  • Created a topic, Registration Form CSS, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Admin Freezing, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Enable CDN", on the site WordPress Support Forums:
    This might be very obvious for some, though just incase anybody else need the solution…

    5 months ago

  • Posted a reply to "Enable CDN", on the site WordPress Support Forums:
    Managed to figure out that the CNAMES have stopped working. Does anybody know what could…

    5 months ago

  • Created a topic, Enable CDN, on the site WordPress Support Forums

    5 months ago

  • Created a topic, User Listing, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Woorank & Google Plus", on the site WordPress Support Forums:
    I've been using that plugin for a few days now and still finding my around…

    1 year ago

  • Posted a reply to "Where did my footer go?", on the site WordPress Support Forums:
    Actually I have deleted all the cache and turned off caching in the WP Super…

    1 year ago

  • Created a topic, Woorank & Google Plus, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Where did my footer go?", on the site WordPress Support Forums:
    Actually...done some more testing with the child theme and the WP Responsive Menu plugin: All…

    1 year ago

  • Posted a reply to "Where did my footer go?", on the site WordPress Support Forums:
    All Sorted...for now!

    1 year ago

  • Posted a reply to "Where did my footer go?", on the site WordPress Support Forums:
    Actually....nevermind .... I figured out that if I use the custom menu as before then…

    1 year ago

  • Posted a reply to "Changing mobile menu background colour", on the site WordPress Support Forums:
    Hi Rich, I would recommend using the WP Responsive menu plugin & then use the…

    1 year ago

  • Posted a reply to "Where did my footer go?", on the site WordPress Support Forums:
    Thanks so much! Using the child theme all the CSS works for me EXCEPT tchamning…

    1 year ago

  • Posted a reply to "Mobile Upgrade", on the site WordPress Support Forums:
    Spot on as always!! thx

    1 year ago

  • Created a topic, CSS and Footer Menu / Text (Tracks Theme), on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Where did my footer go?", on the site WordPress Support Forums:
    I am wondering if I applied the changes directly in CSS file if it would…

    1 year ago

  • Posted a reply to "Mobile Upgrade", on the site WordPress Support Forums:
    Thanks again for your help! All works really well!! Previously i was adding it to…

    1 year ago

  • Posted a reply to "Where did my footer go?", on the site WordPress Support Forums:
    Thanks Ben! I thought this might be the case! I have tried 2 different mobile…

    1 year ago

  • Created a topic, Where did my footer go?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Background color", on the site WordPress Support Forums:
    How would you change the background colour (slightly lighter than black, but keep the text…

    1 year ago

  • Posted a reply to "Mobile Upgrade", on the site WordPress Support Forums:
    Actually sent the incorrect link: www.anthonypeyper.com Something happened and just lost all the changes I…

    1 year ago

  • Posted a reply to "Mobile Upgrade", on the site WordPress Support Forums:
    Also managed to remove the main logo and just the WPR menu! (found some CSS…

    1 year ago

  • Posted a reply to "Mobile Upgrade", on the site WordPress Support Forums:
    Actually I just realised that I need to set a "featured image" in the post…

    1 year ago

  • Posted a reply to "Mobile Upgrade", on the site WordPress Support Forums:
    Apologies should've done that: www.anthoypeyper.com Im using "Mobile Smart" plugin to activate the mobile version.

    1 year ago

  • Posted a reply to "Mobile Upgrade", on the site WordPress Support Forums:
    Ive just viewed the live demo on my mobile and it looks much better than…

    1 year ago

  • Posted a reply to "Strange Landing Page", on the site WordPress Support Forums:
    Thank for testing Randy! Much appreciated!

    1 year ago

  • Posted a reply to "Strange Landing Page", on the site WordPress Support Forums:
    Followed those instruction and reinstalled. Same issues occurred though. I've now uninstalled again and replaced…

    1 year ago

  • Posted a reply to "Strange Landing Page", on the site WordPress Support Forums:
    Thank you! Will check it out as soon as I have more time on my…

    1 year ago

  • Posted a reply to "Strange Landing Page", on the site WordPress Support Forums:
    I just uninstalled and deleted W3 Total Cache. Tested it and the issue is gone…

    1 year ago

  • Posted a reply to "Strange Landing Page", on the site WordPress Support Forums:
    Hi Randy! Yes, W3TC is currently activated. i will leave it active now until the…

    1 year ago

  • Posted a reply to "Strange Landing Page", on the site WordPress Support Forums:
    Good idea! I've enabled it again for testing, flushed the cache and the problem is…

    1 year ago

  • Created a topic, Strange Landing Page, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Strange Landing Page", on the site WordPress Support Forums:
    Hi Randy! Found the culprit ... or so it seems. Maybe you can confirm from…

    1 year ago

  • Posted a reply to "Strange Landing Page", on the site WordPress Support Forums:
    Think I am getting closer to the issue! Your trouble shooting seems to be helping…

    1 year ago

  • Posted a reply to "Strange Landing Page", on the site WordPress Support Forums:
    Thank you Randy! I have a few friends test as well from other locations and…

    1 year ago

  • Created a topic, Strange Landing Page, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Perfect Update from ver 0.9.2.5 > ver 0.9.2.8", on the site WordPress Support Forums:
    I didn't even realise there is a review section. But if you check my previous…

    3 years ago

  • Created a topic, Perfect Update from ver 0.9.2.5 > ver 0.9.2.8, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Bigger & Slower", on the site WordPress Support Forums:
    Perfect update to latest version 0.9.2.8!!! Only had to configure 1 setting: Page Cache defaut…

    3 years ago

  • Posted a reply to "Bigger & Slower", on the site WordPress Support Forums:
    Thanks for the tips guys! Made the change as suggested... (disk basic) I uninstalled and…

    3 years ago

  • Posted a reply to "Bigger & Slower", on the site WordPress Support Forums:
    Sorry to be back again! I am totally useless at all this :) Checking out…

    3 years ago

  • Posted a reply to "Bigger & Slower", on the site WordPress Support Forums:
    I just deactivated the plugin (still version 0.9.2.5) and the load time decreased from 32…

    3 years ago

  • Posted a reply to "Bigger & Slower", on the site WordPress Support Forums:
    But I don't want to delete the plugin becuase it has been working SO WELL!!!!

    3 years ago

  • Posted a reply to "Bigger & Slower", on the site WordPress Support Forums:
    OMG!!!! I think I'm gonna lose the plot! Suddenly today I keep getting HTTP 500…

    3 years ago

  • Posted a reply to "55 people to 15 say W3 total Cache 0.9.2.8 it's broken!", on the site WordPress Support Forums:
    I realy appreciate all the work Frederick (and other developers) put into plugins and I…

    3 years ago

  • Posted a reply to "Bigger & Slower", on the site WordPress Support Forums:
    Done! :) I think I've come a long way since starting with this plugin... though…

    3 years ago