Profiles

  • Member Since: April 20th, 2020
  • Find me on:
  • Created a topic, Can’t disable lazy loading, on the site WordPress.org Forums:
    Since 5.5 I'm having penalty problems in GTMetrix beca…

  • Created a topic, A light, yet detailed plugin, on the site WordPress.org Forums:
    I like the fact that the performance of my site got be…

  • Posted a reply to Featured image on Twitter not showing anymore, on the site WordPress.org Forums:
    My ISP was blocking the Ip's. Thank you.

  • Posted a reply to Featured image on Twitter not showing anymore, on the site WordPress.org Forums:
    Oh, i'm really sorry, didn't see the difference :))) Thank you for pointing the correct…

  • Created a topic, Featured image on Twitter not showing anymore, on the site WordPress.org Forums:
    In the last 2 weeks my featured images are not showing…

  • Created a topic, Featured image on Twitter not showing anymore, on the site WordPress.org Forums:
    In the last 2 weeks my featured images are not showing…

  • Posted a reply to Critical error after upgrade, on the site WordPress.org Forums:
    Well done! it worked. Thank you so much!

  • Posted a reply to Critical error after upgrade, on the site WordPress.org Forums:
    I cheked the folder you told me and there's no misc.php in there. Can I…

  • Created a topic, Critical error after upgrade, on the site WordPress.org Forums:
    Asset CleanUp: Page Speed Booster latest update (1.3.7…

  • Posted a reply to Nice features, on the site WordPress.org Forums:
    No. I just wanted a simple "Recent comment" list, a code that I could put…

  • Created a topic, Removed features, on the site WordPress.org Forums:
    I felt in love with wpDiscuz version 6. it had all I w…

  • Posted a reply to Database error after upgrade to 3.0, on the site WordPress.org Forums:
    Now it worked like a charm! Glad to have helped! Thank you!

  • Posted a reply to Database error after upgrade to 3.0, on the site WordPress.org Forums:
    I created the table. Then I tried again. No progress, so I went to recheck…

  • Posted a reply to Database error after upgrade to 3.0, on the site WordPress.org Forums:
    Thank your for the answer. I'll try to find someone to create it to me.…

  • Created a topic, Database error after upgrade to 3.0, on the site WordPress.org Forums:
    Hello. After the upgrade the plugin asked me to update…

  • Posted a reply to lightbox doesnt load, on the site WordPress.org Forums:
    After the update I'm having this problem, too, but in random pages! I use Litespeed…

  • Posted a reply to V3 broke my entire layout, on the site WordPress.org Forums:
    WOA. THAT was the problem! Thank you very much!

  • Posted a reply to V3 broke my entire layout, on the site WordPress.org Forums:
    Hi! I tried the new version (of today). Same problem, but this time I checked…

  • Posted a reply to V3 broke my entire layout, on the site WordPress.org Forums:
    No luck, qtwrk Generate Critical CSS was On I tried Generate Critical CSS on and…

  • Created a topic, V3 broke my entire layout, on the site WordPress.org Forums:
    Hi. After the update to v3 my site lost all the CSS la…

  • Created a topic, Links appearing in black (and no underline) in editor, on the site WordPress.org Forums:
    Hi. I updated Wordpress 5.4 and Gutenberg 7.9.1 on the…