WordPress.org

Profiles

accucomm

Profile picture of accucomm
  • Member Since: February 14th, 2012
  • @accucomm on WordPress.org
  • Find me on:

  • Created a topic, Using TOC Plus on a Spanish Blog, on the site WordPress.org Forums:
    Hi: I'm using your plugin on my blog Picadillo (http:…

    3 days ago

  • Created a topic, Open aggregator links in new page, on the site WordPress.org Forums:
    Hi: I’ve been a PowerPress for years and this is th…

    2 months ago

  • Posted a reply to Images not responsive, on the site WordPress.org Forums:
    I seem to have stumbled onto a major flaw in WordPress; one that affects all…

    2 months ago

  • Posted a reply to Images not responsive, on the site WordPress.org Forums:
    Catch Responsive Pro. However, I have around 10 WordPress sites, with different responsive themes, and…

    2 months ago

  • Created a topic, Images not responsive, on the site WordPress.org Forums:
    Hi: I understand that images are supposed to be respo…

    2 months ago

  • Posted a reply to Subtitle Size, on the site WordPress.org Forums:
    Yes. Thank You.

    3 months ago

  • Created a topic, Users Register But Can’t Get In, on the site WordPress.org Forums:
    WP Members has been acting weird during the past few d…

    3 months ago

  • Posted a reply to All I get is a small white box, on the site WordPress Support Forums:
    Just so you know, the problem seems to be with the theme because I switched…

    4 months ago

  • Posted a reply to All I get is a small white box, on the site WordPress Support Forums:
    I did what you suggested and it says that everything is OK. However, the problem…

    4 months ago

  • Created a topic, All I get is a small white box, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Plugins Not updating, on the site WordPress Support Forums:
    Yeah well, I already gave them a one star review. I'll probably remove the plugin…

    4 months ago

  • Created a topic, Nobody Home!!!, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Plugins Not updating, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Subtitle Size, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Feed Validation Issue, on the site WordPress Support Forums:
    Hi Shawn: I found the problems. First I eliminated a plugin called Wp-Typography. This is…

    5 months ago

  • Posted a reply to Feed Validation Issue, on the site WordPress Support Forums:
    I did what you suggested but my feed still doesn't validate on FEDD Validator and…

    5 months ago

  • Created a topic, Feed Validation Issue, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Great Plugin, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to A simple suggestion, on the site WordPress Support Forums:
    By the way, if you would like to see it working in a podcast in…

    6 months ago

  • Created a topic, A simple suggestion, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Outstanding!!!, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Something is shifting my language menu, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Still No Joy With Configuration Errors, on the site WordPress Support Forums:
    Sure. I installed WP Rollback and went back to version 4.3. This shouldn't be rocket…

    8 months ago

  • Posted a reply to Still No Joy With Configuration Errors, on the site WordPress Support Forums:
    One configuration error went away, three remain. I'll just go back to the old version.

    8 months ago

  • Posted a reply to Still No Joy With Configuration Errors, on the site WordPress Support Forums:
    Maybe the best idea would be a sample form and a sample mail tab the…

    8 months ago

  • Posted a reply to Still No Joy With Configuration Errors, on the site WordPress Support Forums:
    Unfortunately this form doesn't allow attachments. However, you can see them here: http://www.hablandodetecnologia.com/contact-form-7-problem/form-settings.jpg and http://www.hablandodetecnologia.com/contact-form-7-problem/mail-settings.jpg…

    8 months ago

  • Created a topic, Still No Joy With Configuration Errors, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to The solution to: “Validate Contact Form 7 Configuration”, on the site WordPress Support Forums:
    Just install a plugin called WP Rollback and rollback Contact Form 7 to the previous…

    9 months ago

  • Created a topic, The solution to: “Validate Contact Form 7 Configuration”, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Clammr button shifts right and down when I press play, on the site WordPress Support Forums:
    Yes!!! Now it works like a charm! Thank You.

    9 months ago

  • Created a topic, All Good Things Must Come To An End..., on the site WordPress Support Forums

    9 months ago

  • Created a topic, Clammr button shifts right and down when I press play, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Media Gallery Stopped Working, on the site WordPress Support Forums:
    Thank you!!!!!!!!! Everything seems to be working fine after I upgraded to version 4.4.1, except…

    11 months ago

  • Created a topic, Media Gallery Stopped Working, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Just what I needed, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Plugin not working with WordPress 4.4, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to Shortcodes Not Working in 4.4, on the site WordPress Support Forums:
    Yes but Shortcodes Ultimate says it's compatible up to 4.5 (which hasn't even been released…

    12 months ago

  • Created a topic, Shortcodes Not Working in 4.4, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Google Webmaster Tools Crawl Error, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Version 1.3.3 has serious problems!!!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Maximum Number of Records, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Include content from another script, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Popup not working on iPhone, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Was great once but now it sucks!!!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Tech Support is Inexistent, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Problem with iPhone, on the site WordPress Support Forums:
    Oh, by the way, the player is here: http://hablandodetecnologia.com/mi-tiempo-con-jorge-seijo/

    2 years ago

  • Created a topic, Problem with iPhone, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Confused about Title and Description fields, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Ignore Spanish characters at beginning of Title, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Doesn't play well with the "Parabola" Theme, on the site WordPress Support Forums

    2 years ago