WordPress.org

Profiles

  • Member Since: July 6th, 2011
  • Find me on:
  • Posted a reply to Bug Report – WordPress 5.5, on the site WordPress.org Forums:
    There is a discussion about this bug at a forum on the Cryout Creations site:…

    47 mins ago

  • Created a topic, Bug Report – WordPress 5.5, on the site WordPress.org Forums:
    The Mantra theme does not display comments with Wordpr…

    16 hours ago

  • Posted a reply to Problems after upgrade to WordPress 5.5, on the site WordPress.org Forums:
    Thanks. We are in different time zones, so by the time I saw your reply…

    1 day ago

  • Created a topic, WP 5.5 — updated functions, on the site WordPress.org Forums:
    After upgrading to WP 5.5 - I am having difficulty wit…

    2 days ago

  • Created a topic, [Spam protection, AntiSpam, FireWall by CleanTalk] Problems after upgrade to WordPress 5.5, on the site WordPress.org Forums:
    After upgrade to WordPress version 5.5 — the Qui…

    2 days ago

  • Posted a reply to Red Border Appearing, on the site WordPress.org Forums:
    Me too -- the suggestion to de-activate and then re-activate the plugin seems to have…

    1 month ago

  • Created a topic, Changelog?, on the site WordPress.org Forums:
    Is there a changelog listing changes between versions …

    3 months ago

  • Posted a reply to Bug Report with Version 6.4.0, on the site WordPress.org Forums:
    Everything looks ok for me after the upgrade - thanks for asking.

    7 months ago

  • Posted a reply to Bug Report with Version 6.4.0, on the site WordPress.org Forums:
    Not with 6.4.2, unfortunately. (I just tested) But things are working with the development version…

    7 months ago

  • Posted a reply to Bug Report with Version 6.4.0, on the site WordPress.org Forums:
    Andy, it is working now and I might owe you something of an apology, as…

    7 months ago

  • Posted a reply to Bug Report with Version 6.4.0, on the site WordPress.org Forums:
    I updated to version 6.4.2 and I'm still seeing the Javascript error -- both with…

    7 months ago

  • Posted a reply to Bug Report with Version 6.4.0, on the site WordPress.org Forums:
    That seems to resolve the PHP error tied to the ticket plugin, but when I…

    7 months ago

  • Created a topic, Bug Report with Version 6.4.0, on the site WordPress.org Forums:
    I upgraded to the Events Calendar version 5.0.0 & …

    7 months ago

  • Created a topic, Problem with upgrade to v 4.2.1, on the site WordPress.org Forums:
    After upgrade to version 4.2.1 -- on home page of my s…

    8 months ago

  • Posted a reply to Update 4.2.0. with many problems, on the site WordPress.org Forums:
    Do you know how to use the "Inspect" function on your browser? (That is the…

    9 months ago

  • Posted a reply to Update 4.2.0. with many problems, on the site WordPress.org Forums:
    @nickpapag -- I did look at the customizer on my site (backend) and I do…

    9 months ago

  • Posted a reply to Update 4.2.0. with many problems, on the site WordPress.org Forums:
    No, I don't --at least not that I notice. (So nothing extreme). But you reported…

    9 months ago

  • Posted a reply to Update 4.2.0. with many problems, on the site WordPress.org Forums:
    @nickpapag - Thank you for posting your experience. After long experience with Evolve, I know…

    9 months ago

  • Posted a reply to Pod Templates broken after update, on the site WordPress.org Forums:
    Thank you!! The version 2.7.16.2 seems to have restored full function.

    9 months ago

  • Posted a reply to Pod Templates broken after update, on the site WordPress.org Forums:
    Good to know!

    9 months ago

  • Created a topic, Pod Templates broken after update, on the site WordPress.org Forums:
    Updating to version 2.7.16 disabled function of templa…

    9 months ago

  • Posted a reply to Problem with Cache Icon and site function, on the site WordPress.org Forums:
    I just thought I'd post an update on this --- older versions of Internet Explorer…

    10 months ago

  • Posted a reply to URL Options – Ignore Slash, Ignore Case – Not available, on the site WordPress.org Forums:
    OK, I just figure out what is going on. I think it's a glitch, not…

    10 months ago

  • Posted a reply to URL Options – Ignore Slash, Ignore Case – Not available, on the site WordPress.org Forums:
    Just to be clear -- on my sites (all on the same server, but different…

    10 months ago

  • Posted a reply to URL Options – Ignore Slash, Ignore Case – Not available, on the site WordPress.org Forums:
    Here's a screenshot - https://i.imgur.com/vUOUT6B.jpg I have multiple sites with different themes that are using…

    10 months ago

  • Posted a reply to URL Options – Ignore Slash, Ignore Case – Not available, on the site WordPress.org Forums:
    Ok. I'm not at my computer now, but I'll post a screenshot tomorrow.

    10 months ago

  • Posted a reply to URL Options – Ignore Slash, Ignore Case – Not available, on the site WordPress.org Forums:
    How would that help? The option boxes display ok... it's just that I can't tick…

    10 months ago

  • Created a topic, URL Options – Ignore Slash, Ignore Case – Not available, on the site WordPress.org Forums:
    When I want to add a redirect, there are checkboxes di…

    10 months ago

  • Posted a reply to Problem with Cache Icon and site function, on the site WordPress.org Forums:
    Will do -- just in case anyone else runs into this problem -- the user…

    11 months ago

  • Created a topic, Problem with Cache Icon and site function, on the site WordPress.org Forums:
    After the latest update of WP Fastest Cache, I have a …

    11 months ago

  • Created a topic, It’s easy and it works, on the site WordPress.org Forums:
    Recently installed on multiple sites -- easy to set up…

    1 year ago

  • Created a topic, Undefined Constant Error, on the site WordPress.org Forums:
    I am seeing this warnng occasionally in my log files: …

    1 year ago

  • Posted a reply to Page Preview not working after WP 5 update, on the site WordPress.org Forums:
    @taavi_miku The issue I reported in this thread was resolved in WP 5.2. It was…

    1 year ago

  • Posted a reply to WP RSS Aggregator 4.13 broke our websites, on the site WordPress.org Forums:
    @mekku - Thank you, I appreciate the quick response. I think I'll just wait for…

    1 year ago

  • Posted a reply to PHP Errors, on the site WordPress.org Forums:
    Thank you. That seems to have resolved the problem (at least no error showing up…

    1 year ago

  • Posted a reply to PHP Errors, on the site WordPress.org Forums:
    I get the same error if I try to run PHP 7.2 or 7.3 :…

    1 year ago

  • Posted a reply to PHP Fatal Error Message, on the site WordPress.org Forums:
    Thank you - I was able to replicate the error when I followed the steps…

    1 year ago

  • Created a topic, PHP Fatal Error Message, on the site WordPress.org Forums:
    After the most recent upgrade, I am seeing this error …

    1 year ago

  • Posted a reply to WP RSS Aggregator 4.13 broke our websites, on the site WordPress.org Forums:
    Same issue here -- upgrading breaks the page on the site that had a shortcode…

    1 year ago

  • Posted a reply to Failed to load …widgetize-pages-light/js/langs/en.js, on the site WordPress.org Forums:
    I'm getting the sense that for plugins like this, which impact page layout & editing,…

    1 year ago

  • Posted a reply to Page Preview not working after WP 5 update, on the site WordPress.org Forums:
    OP here -- this is now a known bug that has been reported by many…

    1 year ago

  • Created a topic, Good idea, but WordPress 5 can now display fields natively, on the site WordPress.org Forums:
    Like many others I was frustrated when my custom field…

    2 years ago

  • Posted a reply to Question re changelog for 4.0.6, on the site WordPress.org Forums:
    @spartelfant -- you don't have to do anything with plugins or modifications to core files…

    2 years ago

  • Posted a reply to Question re changelog for 4.0.6, on the site WordPress.org Forums:
    Actually I am happy for others to post in this thread because I think it…

    2 years ago

  • Posted a reply to Question re changelog for 4.0.6, on the site WordPress.org Forums:
    Did you by any chance do a database backup before the update? If so you…

    2 years ago

  • Posted a reply to Question re changelog for 4.0.6, on the site WordPress.org Forums:
    @nickpapag -- how did you upgrade? And were you upgrading from 4.0.5, or from an…

    2 years ago

  • Posted a reply to Question re changelog for 4.0.6, on the site WordPress.org Forums:
    OK, I created a cloned staging site and upgraded there (from 4.0.5 to 4.0.6) and…

    2 years ago

  • Posted a reply to Question re changelog for 4.0.6, on the site WordPress.org Forums:
    Is there any change to the bootstrap slider? Does decrease in font families mean that…

    2 years ago

  • Created a topic, Question re changelog for 4.0.6, on the site WordPress.org Forums:
    The changelog for Version 4.0.6 (Date: 2/2/19) contai…

    2 years ago

  • Posted a reply to Plugin causes display problems on theme, on the site WordPress.org Forums:
    Thank you!

    2 years ago

Plugins