WordPress.org

Profiles

Aldo

Profile picture of Aldo
  • Member Since: September 8th, 2009
  • @ab_lu on WordPress.org
  • Find me on:

  • Posted a reply to ignored_image_formats ignored, on the site WordPress.org Forums:
    Hi Stefan Thanks a lot for your feedback. It is what I end up doing.…

    5 days ago

  • Created a topic, ignored_image_formats ignored, on the site WordPress.org Forums:
    Hello Stefan I try to use ignored_image_formats for G…

    7 days ago

  • Posted a reply to Question about retina use/setup, on the site WordPress Support Forums:
    Could you maybe give me an example how I would set the sizes string using…

    5 months ago

  • Posted a reply to Error when adding additional attributes, on the site WordPress Support Forums:
    Great, thanks!

    5 months ago

  • Posted a reply to Error when adding additional attributes, on the site WordPress Support Forums:
    Ok. But why are they added twice? This is unnecessary code, not?

    5 months ago

  • Posted a reply to Error when adding additional attributes, on the site WordPress Support Forums:
    No, if the would have the "@2x" in the filename, not?

    5 months ago

  • Posted a reply to Error when adding additional attributes, on the site WordPress Support Forums:
    Hi Stefan I found the issue. Had the media_queries array still present. removed it and…

    5 months ago

  • Posted a reply to Error when adding additional attributes, on the site WordPress Support Forums:
    Her you go :-) add_image_size( 'image-xs', 385, 9999 ); add_image_size( 'image-xs@2x', 770, 9999 ); add_image_size(…

    5 months ago

  • Posted a reply to Error when adding additional attributes, on the site WordPress Support Forums:
    No nowhere else. And the warnings are returned exactly where the image markup is rendered.

    5 months ago

  • Posted a reply to Error when adding additional attributes, on the site WordPress Support Forums:
    I still get the same error. BTW: Do I not need to add the retina…

    5 months ago

  • Posted a reply to Error when adding additional attributes, on the site WordPress Support Forums:
    It only happens using rwp_img. With rwp_picture the output is fine. But I need to…

    5 months ago

  • Posted a reply to Error when adding additional attributes, on the site WordPress Support Forums:
    No, nothing special. This is the complete attributes array: $rwp_attributes = array( 'sizes' => array(…

    5 months ago

  • Posted a reply to Error when adding additional attributes, on the site WordPress Support Forums:
    Still the same.

    5 months ago

  • Posted a reply to Compatibility issue with Roots Soil plugin, on the site WordPress Support Forums:
    Yes, WP_DEBUG is set to true. Thanks for the feedback and the fix ;-)

    5 months ago

  • Created a topic, Error when adding additional attributes, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to Question about retina use/setup, on the site WordPress Support Forums:
    A last question regarding media_queries. I would like to have the following: - image-xs max-with…

    5 months ago

  • Posted a reply to Question about retina use/setup, on the site WordPress Support Forums:
    My fault, sorry! I did not add the "x" in the retina image size: add_image_size(…

    5 months ago

  • Posted a reply to Question about retina use/setup, on the site WordPress Support Forums:
    Stefan, For some reason, there is missing the "x". The markup returns: /app/uploads/2016/06/blgp-Logo-1000x707.jpg, /app/uploads/2016/06/blgp-Logo-2000x1414.jpg 2…

    5 months ago

  • Posted a reply to Question about retina use/setup, on the site WordPress Support Forums:
    Here the debug info: ### RWP Debug ### Attachment ID: 102 Image sizes: thumbnail, medium,…

    5 months ago

  • Posted a reply to Compatibility issue with Roots Soil plugin, on the site WordPress Support Forums:
    No, I'm using the standard WP theme (Twenty Fifteen).

    5 months ago

  • Posted a reply to Question about retina use/setup, on the site WordPress Support Forums:
    Ok, I set now the following sizes add_image_size( 'image-xs', 385, 9999 ); add_image_size( 'image-xs@2', 770,…

    5 months ago

  • Posted a reply to Retina Images, on the site WordPress Support Forums:
    Removed. Sorry, Posted in the wrong thread…

    5 months ago

  • Posted a reply to Compatibility issue with Roots Soil plugin, on the site WordPress Support Forums:
    Nothing special. I even disabled Soil and the Notices still appear.

    5 months ago

  • Created a topic, Question about retina use/setup, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to Compatibility issue with Roots Soil plugin, on the site WordPress Support Forums:
    No problem. Appreciate your fast support. BTW. Just came across another issue in the admin…

    5 months ago

  • Posted a reply to Compatibility issue with Roots Soil plugin, on the site WordPress Support Forums:
    Thanks for the reply! I'll end up removing the code in soil manually.

    5 months ago

  • Posted a reply to Compatibility issue with Roots Soil plugin, on the site WordPress Support Forums:
    Just got a feedback from the Soil developers: Soil is adding a filter onto the…

    5 months ago

  • Posted a reply to Compatibility issue with Roots Soil plugin, on the site WordPress Support Forums:
    Yeah, I though so ;-) Regarding the issue with soil. I also checked the code…

    5 months ago

  • Posted a reply to Compatibility issue with Roots Soil plugin, on the site WordPress Support Forums:
    Thanks for your feedback :-) I'l stay with RWP and check with the Soil Plugin…

    5 months ago

  • Posted a reply to Compatibility issue with Roots Soil plugin, on the site WordPress Support Forums:
    Thanks a lot for the feedback! What are the main differences from your plugin and…

    5 months ago

  • Created a topic, HTML Validation issues, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to Cannot subscribe, on the site WordPress Support Forums:
    @Jeremy, thanks for your quick reply! Just sent an email to support. Cheers!

    6 months ago

  • Posted a reply to Cannot subscribe, on the site WordPress Support Forums:
    Exactly the same problem here as well. How can we solve the issue?

    6 months ago

  • Created a topic, Compatibility issue with Roots Soil plugin, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to How set attributes for images handled automatically in the_content(), on the site WordPress Support Forums:
    Im' using safari, but will test in in Chrome as well. I'll get back to…

    1 year ago

  • Posted a reply to How set attributes for images handled automatically in the_content(), on the site WordPress Support Forums:
    Hi Stefan, Sorry for my late reply! Retina images are loaded perfectly! I found an…

    1 year ago

  • Posted a reply to How set attributes for images handled automatically in the_content(), on the site WordPress Support Forums:
    Yes, but I like the query settings in the interface and the possibilities to define…

    1 year ago

  • Posted a reply to How set attributes for images handled automatically in the_content(), on the site WordPress Support Forums:
    Hi Stefan It is activated. But I had to manually add a breakpoint with the…

    1 year ago

  • Posted a reply to How set attributes for images handled automatically in the_content(), on the site WordPress Support Forums:
    Hi Stefan Thanks a lot! So far all fine now :-) I managed setting it…

    1 year ago

  • Posted a reply to How set attributes for images handled automatically in the_content(), on the site WordPress Support Forums:
    Hi Stefan This are the sizes: large-image medium-image small-image Thanks Aldo

    1 year ago

  • Posted a reply to How set attributes for images handled automatically in the_content(), on the site WordPress Support Forums:
    Ok, I'm glad we figured this out ;-) But I'm still just not so familiar…

    1 year ago

  • Posted a reply to How set attributes for images handled automatically in the_content(), on the site WordPress Support Forums:
    I cannot do it because there is no checkbox to disable. I have all the…

    1 year ago

  • Posted a reply to How set attributes for images handled automatically in the_content(), on the site WordPress Support Forums:
    Hi Stefan Thanks for the feedback! It's the full image size who is used, so…

    1 year ago

  • Created a topic, How set attributes for images handled automatically in the_content(), on the site WordPress Support Forums

    1 year ago

  • Created a topic, Strict Standards: Redefining already defined constructor for class WPShortPixel, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to data-srcset instead of srcset, on the site WordPress Support Forums:
    Hi Stefan Thanks for the updated version. This looks great. One question about the Media…

    1 year ago

  • Posted a reply to data-srcset instead of srcset, on the site WordPress Support Forums:
    Hi Stefan Thanks a lot for your feedback! I agree regarding implementing this option into…

    1 year ago

  • Posted a reply to How setup sizes correctly?, on the site WordPress Support Forums:
    All clear now, Thanks a lot!

    1 year ago

  • Posted a reply to How setup sizes correctly?, on the site WordPress Support Forums:
    So for what is the retina attribute exactly? If HiRes images are still returned for…

    1 year ago

  • Posted a reply to How setup sizes correctly?, on the site WordPress Support Forums:
    Thanks for the quick feedback! So what would be the best to overcome this? add…

    1 year ago