WordPress.org

Profiles

aaschere

Profile picture of aaschere
  • Member Since: October 1st, 2013
  • @aaschere on WordPress.org
  • Find me on:

  • Posted a reply to Removed? Change WP Login URL, on the site WordPress.org Forums:
    Thanks for pointing me to it. I thought I searched everywhere :) Here's a video…

    4 weeks ago

  • Created a topic, Removed? Change WP Login URL, on the site WordPress.org Forums:
    I cannot find the setting to change the URL of the wor…

    4 weeks ago

  • Posted a reply to Error Warning: Class __PHP_Incomplete_Class has no unserializer, on the site WordPress Support Forums:
    I'm having this same issue on several WP sites using GoDaddy Managed Hosting and the…

    7 months ago

  • Created a topic, SUGGESTION: Ranking 404s, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Works with this fix, on the site WordPress Support Forums:
    Thanks for this fix! This plugin is arguably unusable without this. THANK YOU!

    11 months ago

  • Created a topic, Doesn't work with Google Chrome?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Plugin no longer working with WP 4.2.1?, on the site WordPress Support Forums:
    Quick update (if it is helpful). I rolled back my site to WP ver 4.1.1…

    2 years ago

  • Created a topic, Plugin no longer working with WP 4.2.1?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Missing arguement, on the site WordPress Support Forums:
    Thank you for the fix!

    2 years ago

  • Posted a reply to Missing arguement, on the site WordPress Support Forums:
    I ran into this same issue, and to pickup where your message left out (for…

    2 years ago

  • Posted a reply to Incomplete XML Sitemap: Images & other important stuff not showing, on the site WordPress Support Forums:
    Further, it seems the "Video SEO" plugin has a similar interface to what I've described…

    2 years ago

  • Created a topic, Incomplete XML Sitemap: Images & other important stuff not showing, on the site WordPress Support Forums

    2 years ago

  • Created a topic, To slash or not to slash, on the site WordPress Support Forums

    3 years ago

  • Created a topic, No items showing up - only shortcode text shows up, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Events not showing up: "Invalid argument supplied for foreach()", on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Constant Contact Events Not Showing, on the site WordPress Support Forums:
    I am having the exact same issue. Were you able to figure out a solve?

    3 years ago

  • Created a topic, Pagination refreshes web page?, on the site WordPress Support Forums

    3 years ago