WordPress.org

Profiles

3Lancer

Profile picture of 3Lancer
  • Member Since: December 11th, 2013
  • Find me on:

  • Posted a reply to "Added and tags?", on the site WordPress Support Forums:
    Anyone else having this issue, or just me? It's really annoying. Additional white space is…

    2 months ago

  • Posted a reply to "Added and tags?", on the site WordPress Support Forums:
    Okay... Seems it's already been posted here, missed it in search before: https://wordpress.org/support/topic/cant-disable-wpautop-on-new-version-331 Still not…

    2 months ago

  • Created a topic, Added and tags?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Woocommerce not working after update", on the site WordPress Support Forums:
    Check Woocommerce > System Status. Check any outdated template overwrites and update them if required.…

    2 months ago

  • Posted a reply to "WC_Order get_downloadable_file_urls() - Downloadable product file urls", on the site WordPress Support Forums:
    Thanks for the prompt response, easy fix, appears to be working now with some minor…

    2 months ago

  • Created a topic, WC_Order get_downloadable_file_urls() - Downloadable product file urls, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Sitemap_index.xml - Page Not Found (Error 404)", on the site WordPress Support Forums:
    @chris790 - It's a dynamically generated page from the Plugin. Therefore you shouldn't create it,…

    3 months ago

  • Posted a reply to "Sitemap_index.xml - Page Not Found (Error 404)", on the site WordPress Support Forums:
    @chris790 - If I was you, I would disable the HTML version of the sitemap…

    3 months ago

  • Posted a reply to "Sitemap_index.xml - Page Not Found (Error 404)", on the site WordPress Support Forums:
    @chris790 - Yeah, that's fine and should work on most servers. Automatically prime the page…

    3 months ago

  • Posted a reply to "Sitemap_index.xml - Page Not Found (Error 404)", on the site WordPress Support Forums:
    @achi_nr - PHP XSL Module is something your Host server would provide for your PHP.…

    3 months ago

  • Posted a reply to "was not closed?", on the site WordPress Support Forums:
    You need to recreate that '.htaccess' file or disable it from automatically being update by…

    6 months ago

  • Posted a reply to "[2.0.40] 500 Internal Server Error", on the site WordPress Support Forums:
    This still occurs even in Version 2.0.66.17. Seems to be high memory usage, when using…

    8 months ago

  • Posted a reply to "Conflicted with Justified Image Grid", on the site WordPress Support Forums:
    This just turned out to be a memory restriction issue on the server, fixed. Nothing…

    9 months ago

  • Posted a reply to "Warning: XMLRPC WordPress Exploit DDOS", on the site WordPress Support Forums:
    Updating your WordPress to the latest 3.9.2 might also help address this issue: http://wordpress.org/news/2014/08/wordpress-3-9-2/

    9 months ago

  • Created a topic, Warning: XMLRPC WordPress Exploit DDOS, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Conflicted with Justified Image Grid, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Doesn't work with NextGen 2.0.66.16, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Helps clean out qTranslate, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Lightbox thumbnails smaller?", on the site WordPress Support Forums:
    I asked this a couple weeks ago, is this what your after as well? http://wordpress.org/support/topic/product-featured-images-thumbnail-full…

    10 months ago

  • Created a topic, Backend update/email, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Backend update/email, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Product featured images (thumbnail -> full), on the site WordPress Support Forums

    11 months ago

  • Created a topic, RIP QTranslate, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Empty sitemap post xml", on the site WordPress Support Forums:
    Many thanks Arnee, version 4.0.5 appears to of fixed this issue nicely. Cheers!

    11 months ago

  • Posted a reply to "Bug in 3.9.1: Widget dialog panel z-order", on the site WordPress Support Forums:
    This is due to a mislocation of where it's trying to find the admin.css... If…

    11 months ago

  • Posted a reply to "Sitemap_index.xml - Page Not Found (Error 404)", on the site WordPress Support Forums:
    I've already resolved this... For anyone else experiencing it: It's due to the caching plugin…

    11 months ago

  • Created a topic, Empty sitemap post xml, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Virtual product order auto-mark as completed, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Internal Server 500 (htaccess overwrites)", on the site WordPress Support Forums:
    Fixed - was due to another plugin being limited... For others: Check limit of 'max_input_vars'…

    11 months ago

  • Posted a reply to "was not closed?", on the site WordPress Support Forums:
    Fixed - was due to another plugin being limited... For others: Check limit of 'max_input_vars'…

    11 months ago

  • Created a topic, Sitemap_index.xml - Page Not Found (Error 404), on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Internal Server 500 (htaccess overwrites)", on the site WordPress Support Forums:
    Original iTheme Security '.htaccess' it's overwriting appears valid to me: # BEGIN iThemes Security #…

    11 months ago

  • Created a topic, Internal Server 500 (htaccess overwrites), on the site WordPress Support Forums

    11 months ago

  • Created a topic, was not closed?, on the site WordPress Support Forums

    11 months ago

  • Created a topic, External/Affiliate Product sales (tracking)?, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Out of stock, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Product Short Description, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "3.9 not working", on the site WordPress Support Forums:
    Had to hack this plugin's 'qtranslate_core.php' file at line 455. // WordPress 3.9 Fix //return…

    12 months ago

  • Posted a reply to "Blog Posts doubled on WordPress 3.9", on the site WordPress Support Forums:
    Resolved it myself, closing...

    12 months ago

  • Posted a reply to "Blog Posts doubled on WordPress 3.9", on the site WordPress Support Forums:
    Nevermind, I have tracked it down to the QTranslate Plugin being incompatible - used for…

    12 months ago

  • Posted a reply to "Blog Posts doubled on WordPress 3.9", on the site WordPress Support Forums:
    Date code for under my theme is simply as follows, those <!-- Date --> comments…

    12 months ago

  • Created a topic, Blog Posts doubled on WordPress 3.9, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "SEO Title changes onpage title too", on the site WordPress Support Forums:
    All the SEO title does is update the <title>Your title goes here</title> tags on the…

    1 year ago

  • Posted a reply to "Problem with meta description and qtranslate", on the site WordPress Support Forums:
    ps: Have you tried to using the full tags <!--:en-->Your English Meta Description<!--:--><!--:fr-->Your French Meta…

    1 year ago

  • Posted a reply to "Problem with meta description and qtranslate", on the site WordPress Support Forums:
    For me it's an issue with the SEO titles only, due to the change in…

    1 year ago

  • Posted a reply to "WordPress SEO 1.5.2.1 with QTranslate", on the site WordPress Support Forums:
    Bump - this still appears to be an annoying issue, just for SEO titles in…

    1 year ago

  • Posted a reply to "No Re-build site map option", on the site WordPress Support Forums:
    There is actually a rebuild option link, under the 'debug' area right at the bottom,…

    1 year ago

  • Posted a reply to "Update to version 4.0.3 - XML Error", on the site WordPress Support Forums:
    I believe this isn't any issue of the plugin, unless it introduced that white space,…

    1 year ago

  • Posted a reply to "Update to version 4.0.3 - XML Error", on the site WordPress Support Forums:
    Rolling back the PHP version didn't help either. However, might be unrelated to this plugin...…

    1 year ago

  • Created a topic, Update to version 4.0.3 - XML Error, on the site WordPress Support Forums

    1 year ago