Profiles

  • Member Since: June 30th, 2012
  • Location: Grand Rapids, MI
  • Find me on:
  • Created a topic, SO much better than the G Cal embed, on the site WordPress.org Forums:
    ... especially on the mobile version -- the original e…

  • Posted a reply to limited to 50 podcasts with various providers, on the site WordPress.org Forums:
    @zahardoc, thanks so much for checking back -- the podcast owner is still not able…

  • Posted a reply to limited to 50 podcasts with various providers, on the site WordPress.org Forums:
    @keleigh824, thanks so much -- I've relayed your suggestion to the podcast owners and will…

  • Posted a reply to limited to 50 podcasts with various providers, on the site WordPress.org Forums:
    @zahardoc, Thanks for the response! That shows properly all the way to the 1st episode…

  • Posted a reply to limited to 50 podcasts with various providers, on the site WordPress.org Forums:
    Actually, I can get Spotify to load all episodes (was just able to within a…

  • Created a topic, limited to 50 podcasts with various providers, on the site WordPress.org Forums:
    Hi, we have used SSP for a few years now, and seem to …

  • Posted a reply to Enhancing a mailing list already established, on the site WordPress.org Forums:
    Thank you, @lapzor - both points are something I've now put in place - looks…

  • Posted a reply to Enhancing a mailing list already established, on the site WordPress.org Forums:
    @lapzor, two wrap-up questions on: https://icmusa.org/subscriber-info/ 1. why is the Phone Number field different from…

  • Posted a reply to Enhancing a mailing list already established, on the site WordPress.org Forums:
    Fantastic -- thank you for pointing that feature out! I may have overlooked it the…

  • Created a topic, Enhancing a mailing list already established, on the site WordPress.org Forums:
    Hi, ICM-USA would like to request their current mailin…

  • Created a topic, New Madrill Plugin?, on the site WordPress.org Forums:
    Is this the best replacement for this (seemingly unsup…

  • Created a topic, Took under two minutes & site was showing properly!, on the site WordPress.org Forums:
    Hasn't failed me yet in over 2 dozen site transfers. G…

  • Posted a reply to image cache reset at weserv, on the site WordPress.org Forums:
    @douglaskarr, any ideas on this thread, before I close it out? Would love to hear…

  • Posted a reply to “Warning: printf(): . . . “?, on the site WordPress.org Forums:
    Thanks -- it's no longer showing, so maybe it "heard" us. :D S

  • Created a topic, “Warning: printf(): . . . “?, on the site WordPress.org Forums:
    Logged in to edit the site, and was greeted by a large…

  • Posted a reply to image cache reset at weserv, on the site WordPress.org Forums:
    Looks like the images can remain cached (with no option to clear it) for up…

  • Posted a reply to image cache reset at weserv, on the site WordPress.org Forums:
    Update: I went ahead and Deactivated, and then Deleted the plugin. I then reinstalled it…

  • Created a topic, image cache reset at weserv, on the site WordPress.org Forums:
    @douglaskarr, I believe I reached out previously about…

  • Posted a reply to 400: your merge fields were invalid, on the site WordPress.org Forums:
    @collizo4sky, got it. We're using Mailchimp. I'll submit through your link. Thanks!

  • Created a topic, 400: your merge fields were invalid, on the site WordPress.org Forums:
    Getting email alerts: ----- The optin campaign "Subsc…

  • Posted a reply to Pages cropped on mobile, on the site WordPress.org Forums:
    @cryout-creations -- Same issues here. On: https://disciplingmarketplaceleaders.org/, if you made the site "shorter", the title…

  • Posted a reply to Get email “Warning!” despite following Mailchimp setup instructions, on the site WordPress.org Forums:
    OK, will do -- thanks again! -Steve

  • Posted a reply to Get email “Warning!” despite following Mailchimp setup instructions, on the site WordPress.org Forums:
    AND, I don't have that red hypertext link (or any link of that sort) for…

  • Posted a reply to Get email “Warning!” despite following Mailchimp setup instructions, on the site WordPress.org Forums:
    Hey @ibrahimkh4l33l -- thanks for the speedy response! Do you want me to paste the…

  • Created a topic, Get email “Warning!” despite following Mailchimp setup instructions, on the site WordPress.org Forums:
    I followed the instructions for Mailchimp "seamless in…

  • Posted a reply to Player doesn’t work, on the site WordPress.org Forums:
    Thanks @podcastmotor -- I ended up having to pay for S3 Support for the month…

  • Posted a reply to Player doesn’t work, on the site WordPress.org Forums:
    @podcastmotor -- Update: I found a setting in Amazon S3 that allowed me to "Enable…

  • Posted a reply to Player doesn’t work, on the site WordPress.org Forums:
    Thanks for your response, Craig (@podcastmotor). 1. Caching: no plugin is installed; using only the…

  • Posted a reply to Player doesn’t work, on the site WordPress.org Forums:
    @podcastmotor, ack -- since I've not heard back for a week, I deactivated all active…

  • Posted a reply to Player doesn’t work, on the site WordPress.org Forums:
    @podcastmotor On my Mac, I seem to have no player functions in Chrome, but it…

  • Posted a reply to error after ativation, on the site WordPress.org Forums:
    Hi @alpipego, looks like the error line is gone now - thanks!

  • Posted a reply to error after ativation, on the site WordPress.org Forums:
    @alpipego, I turned WP_DEBUG to "TRUE" and got the following error on the site: Please…

  • Posted a reply to Not working, on the site WordPress.org Forums:
    @reisetiger, and word or update on this not working? Was my go-to for a handful…

  • Posted a reply to error after ativation, on the site WordPress.org Forums:
    Hi @alpipego - I downloaded the plugin from your link, and saved it to a…

  • Posted a reply to Not working, on the site WordPress.org Forums:
    Same issue here - 5.4.2 will not show as an option, and the auto-update pushed…

  • Posted a reply to Not Working in Latest WP, on the site WordPress.org Forums:
    me 2 It's showing that I *should* be able to have the site revert to…

  • Posted a reply to adding pop-up link in main menu, on the site WordPress.org Forums:
    Working like a charm. :) Thanks @davidvongries !

  • Posted a reply to adding pop-up link in main menu, on the site WordPress.org Forums:
    1. got it (on the shortcode) 2. got it! (on the pricing) :)

  • Posted a reply to adding pop-up link in main menu, on the site WordPress.org Forums:
    and "finally" :D, how do I actually obtain the suggested: "As a valued WP Video…

  • Posted a reply to adding pop-up link in main menu, on the site WordPress.org Forums:
    And you're saying all those shortcodes could go in the same shortcode widget, correct?

  • Posted a reply to adding pop-up link in main menu, on the site WordPress.org Forums:
    That's what I had envisioned in my mind -- a blank shortcode widget somewhere on…

  • Posted a reply to adding pop-up link in main menu, on the site WordPress.org Forums:
    @davidvongries, before I purchase Pro, I had a question about implementation - the site (as…

  • Posted a reply to adding pop-up link in main menu, on the site WordPress.org Forums:
    👍🏽👍🏽!

  • Posted a reply to adding pop-up link in main menu, on the site WordPress.org Forums:
    Sorry to continue on this thread, but experiencing other hiccups with this on a separate…

  • Posted a reply to error after ativation, on the site WordPress.org Forums:
    No. There is no table: wp_ultimate_410 in the 53 tables for that site.

  • Posted a reply to error after ativation, on the site WordPress.org Forums:
    Update: I just changed the Theme to Twenty Twenty and it remained in the top…

  • Posted a reply to error after ativation, on the site WordPress.org Forums:
    Ah, OK - I am on WP 5.5.1

  • Posted a reply to error after ativation, on the site WordPress.org Forums:
    No. It's on all wp-admin pages at the top: Ultimate 410 encountered an error. Table…

  • Posted a reply to error after ativation, on the site WordPress.org Forums:
    Not yet - I wanted to clear up the error message before using the plugin…

  • Posted a reply to error after ativation, on the site WordPress.org Forums:
    @alpipego, thanks for the response - an update would be great as well. I will…