WordPress.org

Profiles

  • Member Since: June 30th, 2012
  • Location: Grand Rapids, MI
  • Find me on:
  • Posted a reply to Forces login on upgrade to 2.6, deletes all events on downgrade, on the site WordPress.org Forums:
    I too was appalled at the forced Activation - I reverted to 2.5.44 without any…

    2 weeks ago

  • Posted a reply to Register page not allowed to be seen by new users, on the site WordPress.org Forums:
    I think I came across a suitable plugin for what I was attempting to do:…

    2 weeks ago

  • Created a topic, Register page not allowed to be seen by new users, on the site WordPress.org Forums:
    Hi, love the plugin -- but have 2 snags: 1. Is there …

    3 weeks ago

  • Posted a reply to Not seeing a specific menu that I wish to move/export, on the site WordPress.org Forums:
    @WPServeur, might you have some input/direction on this thread? Please advise. Thanks in advance!

    4 weeks ago

  • Created a topic, Not seeing a specific menu that I wish to move/export, on the site WordPress.org Forums:
    @NicolasKulka, I have a menu named "2019 - Main" that …

    1 month ago

  • Posted a reply to site owner got a generic “Contact administrator” error when Posting, on the site WordPress.org Forums:
    @mattyrob, yes -- the previous notification to subscribers that was getting blocked went through this…

    2 months ago

  • Posted a reply to Does search efforts reach Media documents and PDFs, on the site WordPress.org Forums:
    @ajay OK - thanks for the info & your quick response.

    2 months ago

  • Posted a reply to site owner got a generic “Contact administrator” error when Posting, on the site WordPress.org Forums:
    @mattyrob From the host's support team member: "There‚Äôs a default timeout with Virtualmin called IPCCommTimeout…

    3 months ago

  • Posted a reply to site owner got a generic “Contact administrator” error when Posting, on the site WordPress.org Forums:
    @mattyrob this is the first email that has refused (repeatedly, not sporadically) to send at…

    3 months ago

  • Posted a reply to site owner got a generic “Contact administrator” error when Posting, on the site WordPress.org Forums:
    @mattyrob I just re-sent the Subscribe2 post and got the generic "Internal Server Error" once…

    3 months ago

  • Created a topic, Does search efforts reach Media documents and PDFs, on the site WordPress.org Forums:
    This is a closed site. Those granted login access need…

    3 months ago

  • Posted a reply to site owner got a generic “Contact administrator” error when Posting, on the site WordPress.org Forums:
    @mattyrob got it... makes sense. I will resend this evening after I get a final…

    3 months ago

  • Posted a reply to site owner got a generic “Contact administrator” error when Posting, on the site WordPress.org Forums:
    I imagine that is all styles?

    3 months ago

  • Posted a reply to site owner got a generic “Contact administrator” error when Posting, on the site WordPress.org Forums:
    @mattyrob sounds good - in the meantime, I did a "Subscribe2 Preview: Send preview email…

    3 months ago

  • Posted a reply to site owner got a generic “Contact administrator” error when Posting, on the site WordPress.org Forums:
    Got it - do you want errors posted here, sent to an email address,... ?

    3 months ago

  • Posted a reply to site owner got a generic “Contact administrator” error when Posting, on the site WordPress.org Forums:
    Hi @mattyrob, can you reset this thread, or do I need to submit another ticket…

    3 months ago

  • Posted a reply to site owner got a generic “Contact administrator” error when Posting, on the site WordPress.org Forums:
    *ping

    3 months ago

  • Posted a reply to site owner got a generic “Contact administrator” error when Posting, on the site WordPress.org Forums:
    Please mark this thread as Unresolved -- the blogger sent me this message: Please advise.…

    3 months ago

  • Posted a reply to site owner got a generic “Contact administrator” error when Posting, on the site WordPress.org Forums:
    Great -- I was able to locate the Appearance tab within Subscribe2 and activated the…

    3 months ago

  • Posted a reply to site owner got a generic “Contact administrator” error when Posting, on the site WordPress.org Forums:
    Ah, OK -- I see that it is a separate Plugin: Subscribe2 Widget from Ramon…

    3 months ago

  • Posted a reply to site owner got a generic “Contact administrator” error when Posting, on the site WordPress.org Forums:
    He just attempted to resend -- got the dreaded: Internal Server Error page again. Here's…

    3 months ago

  • Posted a reply to changed the new WOP from the default of “1” to “footer-wop”, on the site WordPress.org Forums:
    *crickets*

    3 months ago

  • Posted a reply to site owner got a generic “Contact administrator” error when Posting, on the site WordPress.org Forums:
    OK, thanks - we'll resend, and keep an eye on the next post's progress/results. S

    3 months ago

  • Created a topic, site owner got a generic “Contact administrator” error when Posting, on the site WordPress.org Forums:
    ... this post today. I figure it may have been an anom…

    3 months ago

  • Posted a reply to changed the new WOP from the default of “1” to “footer-wop”, on the site WordPress.org Forums:
    I fixed the stepped look now. Still wondering about the renaming of WOP sections --…

    3 months ago

  • Posted a reply to changed the new WOP from the default of “1” to “footer-wop”, on the site WordPress.org Forums:
    so I changed it back to: [widgets_on_pages id="1"] so I can at least continue to…

    3 months ago

  • Created a topic, changed the new WOP from the default of “1” to “footer-wop”, on the site WordPress.org Forums:
    ... and once that change was made, I cannot show that …

    3 months ago

  • Created a topic, buggy, on the site WordPress.org Forums:
    With recent changes to WordPress, Localendar is showin…

    4 months ago

  • Posted a reply to Localendar appears to have a js issue & affecting other plugins, on the site WordPress.org Forums:
    Pulling the plug on this bug. Sorry it didn't work out. Moving on to a…

    4 months ago

  • Posted a reply to Localendar appears to have a js issue & affecting other plugins, on the site WordPress.org Forums:
    & on the Calendar page itself: madisonchurchgr.org/calendar there is another error message: Deprecated: Non-static method…

    4 months ago

  • Posted a reply to Localendar appears to have a js issue & affecting other plugins, on the site WordPress.org Forums:
    ... also, as the current site undergoes a complete revamp with a new theme, Localendar…

    4 months ago

  • Posted a reply to Localendar appears to have a js issue & affecting other plugins, on the site WordPress.org Forums:
    *crickets*

    4 months ago

  • Posted a reply to added 11 new images; no editing working in the gallery, on the site WordPress.org Forums:
    OK... does that mean it is something amiss within MaxGalleria then? Or are you saying…

    4 months ago

  • Posted a reply to added 11 new images; no editing working in the gallery, on the site WordPress.org Forums:
    Thanks - will do.

    4 months ago

  • Posted a reply to added 11 new images; no editing working in the gallery, on the site WordPress.org Forums:
    OK, added a new image (single) to the gallery. Edited its data in Edit Image…

    4 months ago

  • Posted a reply to Localendar appears to have a js issue & affecting other plugins, on the site WordPress.org Forums:
    ... and as I submit this, I also now see that the footer's Widget (which…

    4 months ago

  • Created a topic, Localendar appears to have a js issue & affecting other plugins, on the site WordPress.org Forums:
    @griffinjt, there is a map on this page via WP Google …

    4 months ago

  • Posted a reply to added 11 new images; no editing working in the gallery, on the site WordPress.org Forums:
    Thanks Alan. I added a single photo without incident, and the meta data remained intact…

    5 months ago

  • Created a topic, added 11 new images; no editing working in the gallery, on the site WordPress.org Forums:
    I'm adding meta data to the last 11 images in that gal…

    5 months ago

  • Posted a reply to PHP 7.1 or earlier error, on the site WordPress.org Forums:
    @nosilver4u, I manage a few dozen sites, many of which use Imsanity, on the Siteground…

    6 months ago

  • Created a topic, Hands-down the top migration tool I’ve used!, on the site WordPress.org Forums:
    Took a 1.5GB behemoth and steadily/correctly migrated …

    7 months ago

  • Posted a reply to Use for WordPress.com Hosted Sites?, on the site WordPress.org Forums:
    I did have one caveat though: everything was "blank white" once the process completed --…

    8 months ago

  • Posted a reply to Use for WordPress.com Hosted Sites?, on the site WordPress.org Forums:
    SUCCESS! The WordPress.com site is now live and fully intact at a self-hosted location. If…

    8 months ago

  • Posted a reply to Use for WordPress.com Hosted Sites?, on the site WordPress.org Forums:
    Wait, what? I'm attempting this right this minute... WordPress.com allowed me to install Migrate Guru…

    8 months ago

  • Posted a reply to testimonials no longer showing, on the site WordPress.org Forums:
    👍🏽

    9 months ago

  • Posted a reply to testimonials no longer showing, on the site WordPress.org Forums:
    FWIW, it was (mistakenly) getting my "built-in testimonials" info from .COM :-o . . .…

    9 months ago

  • Posted a reply to testimonials no longer showing, on the site WordPress.org Forums:
    Gary, thanks so much for the detailed response.... specifically for the Jetpack elements -- I…

    9 months ago

  • Posted a reply to testimonials no longer showing, on the site WordPress.org Forums:
    Thanks Liz, but your questions were answered mostly in my post -- please reread it:…

    9 months ago

  • Created a topic, testimonials no longer showing, on the site WordPress.org Forums:
    Hi, this site page once showed all the testimonials...…

    9 months ago

  • Posted a reply to flooded with “Scheduled Revision Notification” emails – 5-7 per minute!, on the site WordPress.org Forums:
    Wow, thanks Kevin -- I didn't expect same-day responses, let alone resolutions! I'll check it…

    10 months ago