Profiles

  • Member Since: April 20th, 2015
  • Find me on:
  • Posted a reply to JavaScript call back on quick view open, on the site WordPress.org Forums:
    That worked! Thank you for the quick reply.

  • Created a topic, JavaScript call back on quick view open, on the site WordPress.org Forums:
    Might it be possible in the future to add soe kind of …

  • Posted a reply to Doesn’t work with Redis Object Cache, on the site WordPress.org Forums:
    Sorry, false alarm. It turns out the issue wasn't with WPS Hide Login, but logging…

  • Created a topic, Doesn’t work with Redis Object Cache, on the site WordPress.org Forums:
    We've been using WPS Hide Login for a while now. Rece…

  • Created a topic, WordPress going from bad to worse, on the site WordPress.org Forums:
    Just had to install this plugin to get around the hell…

  • Posted a reply to JavaScript error – can’t save settings, on the site WordPress.org Forums:
    We have the plugin "Disable Woocommerce Bloat" installed. I temporarily disabled this plugin and now…

  • Posted a reply to JavaScript error – can’t save settings, on the site WordPress.org Forums:
    I am also facing this issue

  • Posted a reply to Cannot disable plugin stylesheet, on the site WordPress.org Forums:
    Sorry, my mistake, I missed the "save" button at the top of the page. However,…

  • Created a topic, Cannot disable plugin stylesheet, on the site WordPress.org Forums:
    Under General Settings, the option "Disable Default Pl…

  • Posted a reply to Robots.txt cache directory, on the site WordPress.org Forums:
    @vmarko it seems as though if you have an empty robots.txt file (which is valid)…

  • Posted a reply to Plugin giving a Fatal error back after update to 2.1.8, on the site WordPress.org Forums:
    We also have this issue which didn't come to light right away. May I ask…

  • Created a topic, Works great, on the site WordPress.org Forums:
    Works as intended, and helps to avoid brute force atta…

  • Posted a reply to Slow transient updates when using lots of variations, on the site WordPress.org Forums:
    OK, here's what I've done to resolve the issue: 1. I copied the template content-product.php…

  • Posted a reply to Slow transient updates when using lots of variations, on the site WordPress.org Forums:
    Thanks. I'm not sure how we'd go about this though. There is something else... for…

  • Posted a reply to Slow transient updates when using lots of variations, on the site WordPress.org Forums:
    Thanks for your reply, we looked at splitting the products up, and also the Product…

  • Created a topic, Slow transient updates when using lots of variations, on the site WordPress.org Forums:
    We're currently developing a website where products ca…

  • Posted a reply to XML sitemap header wrong after caching, on the site WordPress.org Forums:
    Yes, once Page Cache is disabled, the issue goes away. According to the comment at…

  • Posted a reply to XML sitemap header wrong after caching, on the site WordPress.org Forums:
    Thanks for your reply - however we are not using the Browser Cache settings, the…

  • Created a topic, XML sitemap header wrong after caching, on the site WordPress.org Forums:
    We've written our own XML sitemap generator, which ret…

  • Posted a reply to After updating woocommerce to version 4 FATAL ERROR, on the site WordPress.org Forums:
    Here's how I fixed the issue today: 1) I manually deleted the actionscheduler tables (if…

  • Posted a reply to After updating woocommerce to version 4 FATAL ERROR, on the site WordPress.org Forums:
    Same issue here after updating to 4.0

  • Created a topic, Most people don’t want this, on the site WordPress.org Forums:
    It should remain as a plugin, and not be part of the c…

  • Posted a reply to When JS is disabled, adding product to wishlist is attempted twice, on the site WordPress.org Forums:
    Thanks for taking a look. I tried disabling pretty permalinks and my add to wish…

  • Posted a reply to When JS is disabled, adding product to wishlist is attempted twice, on the site WordPress.org Forums:
    Thanks for looking into this. Part of the issue might be that the add to…

  • Created a topic, When JS is disabled, adding product to wishlist is attempted twice, on the site WordPress.org Forums:
    When JS is disabled, and on a product page you click t…

  • Created a topic, Solves Gutenberg nightmare… for now, on the site WordPress.org Forums:
    I wish WordPress would reverse their decision to make …

  • Posted a reply to wp_verify_nonce failing on 3DS callback, on the site WordPress.org Forums:
    Thanks for addressing this! It looks as though the nonce was passed to WorldPay, then…

  • Posted a reply to wp_verify_nonce failing on 3DS callback, on the site WordPress.org Forums:
    I just wanted to add that I tried a completely fresh WordPress and Woocommerce installation…

  • Created a topic, wp_verify_nonce failing on 3DS callback, on the site WordPress.org Forums:
    Recently we were having payments fail and we tracked i…

  • Posted a reply to CSS errors, on the site WordPress.org Forums:
    It would be nice to have an option to disable all styles completely, for those…

  • Created a topic, Excellent, on the site WordPress.org Forums:
    Works really well. Would like an option to disable al…

  • Posted a reply to Problem with adding swatches to listing, on the site WordPress.org Forums:
    Looks like the plugin has been officially updated to fix this issue

  • Posted a reply to Cannot assign attributes to a product after upgrading to Woocommerce 3.5.1, on the site WordPress.org Forums:
    Looks like the plugin has been officialy updated to fix this issue

  • Posted a reply to Woocommerce 3.5.1, on the site WordPress.org Forums:
    It works OK for me. Perhaps it would be worth releasing an update with the…

  • Posted a reply to Cannot assign attributes to a product after upgrading to Woocommerce 3.5.1, on the site WordPress.org Forums:
    This isn't the case for me. With this fix, after saving the attributes they are…

  • Posted a reply to Problem with adding swatches to listing, on the site WordPress.org Forums:
    Does this help: https://wordpress.org/support/topic/cannot-assign-attributes-to-a-product-after-upgrading-to-woocommerce-3-5-1/

  • Created a topic, Cannot assign attributes to a product after upgrading to Woocommerce 3.5.1, on the site WordPress.org Forums:
    I found on the Edit Product screen (in the admin) you …

  • Posted a reply to Color Swatches not working for product, on the site WordPress.org Forums:
    I found on the Edit Product screen (in the admin) you can assign and save…

  • Posted a reply to Attributes not saving problem, on the site WordPress.org Forums:
    Sorry, wrong plugin! My solution is for this plugin: https://wordpress.org/plugins/variation-swatches-for-woocommerce/

  • Posted a reply to Attributes not saving problem, on the site WordPress.org Forums:
    To clarify this happens on the Edit Product screen. You can assign and save attributes…

  • Posted a reply to Attributes not saving problem, on the site WordPress.org Forums:
    Same issue here, just upgraded to the latest version of Woocommerce. Now when you save…

  • Created a topic, Issue with permissions, attempting to create temporary config file, on the site WordPress.org Forums:
    We're running Mod Apache and when setting up WP Super …

  • Posted a reply to Error of supercache_home after menu saving, on the site WordPress.org Forums:
    Also noticed this error