Profiles

  • Member Since: May 7th, 2023
  • Find me on:
  • Posted a reply to Now warming only sitemaps, on the site WordPress.org Forums:
    @tmmtechnology I emailed you temp access. I'll go and check out InstaWP. Thanks for your…

  • Posted a reply to Now warming only sitemaps, on the site WordPress.org Forums:
    @tmmtechnology Hello, I hope you are fine. Still getting the same issue. It tried with…

  • Posted a reply to Something went wront for simple snippet, on the site WordPress.org Forums:
    @techjewel I finally updated and tested the same code. It's WP Cerber Security which blocks…

  • Posted a reply to Now warming only sitemaps, on the site WordPress.org Forums:
    Hi @tmmtechnology Yeah, issue still present. https://ibb.co/1bvH5rj As you can see, it's trying to warm…

  • Created a topic, GSC error : ItemReviewed, on the site WordPress.org Forums:
    Hi there, I hope you are fine. Yesterday, I switche…

  • Posted a reply to Structured data & rich snippets, on the site WordPress.org Forums:
    Hi there, I installed The SEO framework on my live site yesterday night after some…

  • Created a topic, WordPress prevents indexation via reading rules, on the site WordPress.org Forums:
    Hi there, Following our discussions, I am switching…

  • Posted a reply to Structured data & rich snippets, on the site WordPress.org Forums:
    Thanks for all these explanations and links. I was recently looking for database queries through…

  • Posted a reply to Structured data & rich snippets, on the site WordPress.org Forums:
    Hi Pierre, Thanks for replying so fast. First of all : Isn't there something missing…

  • Created a topic, Structured data, on the site WordPress.org Forums:
    Hi there, Rank Math user here, looking for another …

  • Posted a reply to Something went wront for simple snippet, on the site WordPress.org Forums:
    I'm wondering if the '__return_false' function might not be supported here (if that's possible) I…

  • Posted a reply to Something went wront for simple snippet, on the site WordPress.org Forums:
    Hi, Just checked : The code uses the ' and NOT ’ No idea what…

  • Posted a reply to Product pages are Bypassed, on the site WordPress.org Forums:
    FOund my answer in the FAQ : Strip response cookies on pages that should be…

  • Created a topic, Product pages are Bypassed, on the site WordPress.org Forums:
    Hi there, I hope you are doing well. I insta…

  • Created a topic, Something went wront for simple snippet, on the site WordPress.org Forums:
    Hello there, Testing your plugin (Currently using …

  • Created a topic, Now warming only sitemaps, on the site WordPress.org Forums:
    Hello my friend I hope all is well. since th…

  • Created a topic, How to test on a staging site ?, on the site WordPress.org Forums:
    Hi there, I hope you are fine. I'd like to test…

  • Posted a reply to Caching for low-traffic websites, on the site WordPress.org Forums:
    Thank you. I'll install this tonight and test it.

  • Posted a reply to Caching for low-traffic websites, on the site WordPress.org Forums:
    Hi In case, CF does not keep the low traffic pages, your plug-in serve html…

  • Created a topic, Caching for low-traffic websites, on the site WordPress.org Forums:
    Hello there, I hope you are fine. I'm curren…

  • Created a topic, Add to cart functionning ?, on the site WordPress.org Forums:
    Hi there, I've started using your plugin. It wo…

  • Posted a reply to Cannot seem to make it work, on the site WordPress.org Forums:
    @tmmtechnology No worries; you're doing an awesome free plugin, so I'm definitely not going to…

  • Posted a reply to Configuration with FlyingPress, on the site WordPress.org Forums:
    Only thing I saw was this : https://docs.flyingpress.com/en/article/cache-page-or-not-f5qwtc/

  • Created a topic, Configuration with FlyingPress, on the site WordPress.org Forums:
    Hi there, We started a discussion concerning Litesp…

  • Posted a reply to Litespeed webserver configuration, on the site WordPress.org Forums:
    Hi again looking at previous support messages, I see you said that Flyingpress could be…

  • Posted a reply to Litespeed webserver configuration, on the site WordPress.org Forums:
    Hi Isaumya, It's already in the original message. https://www.lesfousdisent.com In the meantime, I am currently…

  • Created a topic, Litespeed configuration compatibility, on the site WordPress.org Forums:
    Hi there, I recently switched to a Litespeed web se…

  • Posted a reply to Why does Cache: Miss or No Cache cause high server response time, on the site WordPress.org Forums:
    Hi Supervisor, I'm on a shared hosting where the hosting services has deactivated the inbuilt…

  • Posted a reply to Cannot seem to make it work, on the site WordPress.org Forums:
    Hi @tmmtechnology Any updates for the custom request headers ? I'd really need this urgently…

  • Posted a reply to Mobile/user agent crawler, on the site WordPress.org Forums:
    Intereseted in this user agent subject. Did you manage to code it please ? I'd…

  • Created a topic, Why does Cache: Miss or No Cache cause high server response time, on the site WordPress.org Forums:
    Hi there, I just changed hosting from one Litespeed…

  • Posted a reply to X-Lsadc-Cache: Miss a lot, on the site WordPress.org Forums:
    Thanks. I will unclick the homepage and pages. One thing though, after all updates, I…

  • Created a topic, X-Lsadc-Cache: Miss a lot, on the site WordPress.org Forums:
    Hi there, I hope you are doing fine. I'm get…

  • Created a topic, Guest mode loading twice, on the site WordPress.org Forums:
    Hi there I recently enabled guest mode but I see it…

  • Created a topic, Is the plugin still working ?, on the site WordPress.org Forums:
    Hi, I hope everything is fine. IS the plugin sti…

  • Posted a reply to CAOS not tracking certain visitors, on the site WordPress.org Forums:
    Hi Daan, Can you please recheck one last time ? I did everything from above…

  • Posted a reply to CAOS not tracking certain visitors, on the site WordPress.org Forums:
    Hi Daan I just took the pro version. Do you handle the support here ?…

  • Posted a reply to Adblocker prevents your banner from showing, on the site WordPress.org Forums:
    Hi I haven't specifically enabled the option. Maybe it gets blocked by default. I installed…

  • Posted a reply to CAOS not tracking certain visitors, on the site WordPress.org Forums:
    Awesome. I'll get the pro tonight Would the e-commerce data through, woocommerce GA integration also…

  • Created a topic, CAOS not tracking certain visitors, on the site WordPress.org Forums:
    Hi I hope you are fine. I have CAOS installed al…

  • Created a topic, Adblocker prevents your banner from showing, on the site WordPress.org Forums:
    Hi, we are currently looking to use your plugin for…

  • Posted a reply to How to configure e-commerce events ?, on the site WordPress.org Forums:
    Thanks for your answer. Do you plan to integrate e-commerce events one day ? I'm…

  • Posted a reply to How to configure e-commerce events ?, on the site WordPress.org Forums:
    I configured WooCommerce Google Analytics Integration as per your instructions. However, I just saw that…

  • Posted a reply to How to configure e-commerce events ?, on the site WordPress.org Forums:
    Sorry for the delay. Before I was on Zaraz (CLoudflare) for Google Analytics including e-commerce.…

  • Created a topic, How to configure e-commerce events ?, on the site WordPress.org Forums:
    Hi there, I'm trying to configure e-commerce events…

  • Posted a reply to Google Analytics not connected, on the site WordPress.org Forums:
    Found it. Leaving here just i case : I had put the measurement ID in…

  • Posted a reply to Google Analytics not connected, on the site WordPress.org Forums:
    I did too ..lol.. Nothing changed. When I check my site, I see this now…

  • Posted a reply to Google Analytics not connected, on the site WordPress.org Forums:
    I forgot to mention; I use cloudflare to cache static data. Does this change anything…

  • Posted a reply to Google Analytics not connected, on the site WordPress.org Forums:
    Hi, I flushed it. Nothing changed :( I'm no longeer seeing caos whilst inspecting my…

  • Posted a reply to Google Analytics not connected, on the site WordPress.org Forums:
    I use Litespeed cache