Profiles

  • Member Since: December 5th, 2010
  • Find me on:
  • Created a topic, Amazing product!, on the site WordPress.org Forums:
    Fantastic product! Rock solid! And support is outstand…

  • Posted a reply to Featured images not importing part 2, on the site WordPress.org Forums:
    Aweseome! Thank you! That is now working again, all 3 images imported perfectly. Thanks!

  • Posted a reply to Featured images not importing part 2, on the site WordPress.org Forums:
    Reply from Buzzsprout - What is erroring out during importing of the artwork? "https://storage.buzzsprout.com/fzgpcsrdd8jxzpouur3szykq48sm?.jpg" The question mark…

  • Posted a reply to Featured images not importing part 2, on the site WordPress.org Forums:
    Thanks, Great spot with the ?.jpg I've downloaded the image from buzzsprout that the user…

  • Posted a reply to Featured images not importing part 2, on the site WordPress.org Forums:
    Thanks, Here's the feed URL - https://feeds.buzzsprout.com/2028182.rss Let us know if it works for you…

  • Posted a reply to Featured images not importing part 2, on the site WordPress.org Forums:
    Yes they are 3000×3000 in the feed. See link below. https://storage.buzzsprout.com/fzgpcsrdd8jxzpouur3szykq48sm?.jpg Manually uploading that image…

  • Posted a reply to Featured images not importing part 2, on the site WordPress.org Forums:
    Ok, so we can now manually import an episode cover image, which automatically scales down.…

  • Posted a reply to Featured images not importing part 2, on the site WordPress.org Forums:
    We've try to manually upload the downloaded image from Buzzsprout, and the image is 3000…

  • Posted a reply to Featured images not importing part 2, on the site WordPress.org Forums:
    Adding the Action Scheduler, and re-ran the import. The images were pending, then completed in…

  • Posted a reply to Featured images not importing part 2, on the site WordPress.org Forums:
    Hi, No limitation on the servers cron funcitonality. Action Scheduler plugin, isn't that in the…

  • Posted a reply to Featured images not importing part 2, on the site WordPress.org Forums:
    Hi, Here are the 3 images in the action scheduler - https://app.screencast.com/0NKbDfz3raM5X We've deleted the…

  • Posted a reply to v4.5.7 issue, on the site WordPress.org Forums:
    Thanks! The issue was from our cookie consent tool. No further action.

  • Posted a reply to Featured images not importing part 2, on the site WordPress.org Forums:
    Thanks, No errors in scheduled actions. Followed the process recommended, plus cleared cache in the…

  • Created a topic, Featured images not importing part 2, on the site WordPress.org Forums:
    Hi, The plugin has stopped importing the featured i…

  • Created a topic, v4.5.7 issue, on the site WordPress.org Forums:
    Hi, The latest version is providing these results -…

  • Posted a reply to Featured images not importing, on the site WordPress.org Forums:
    Thanks!

  • Posted a reply to Featured images not importing, on the site WordPress.org Forums:
    Thanks @secondlinethemes, No failed tasks. It turns out the episodes were missing images, and then…

  • Posted a reply to Featured images not importing, on the site WordPress.org Forums:
    Hi @secondlinethemes, See no images at all. Any ideas please? Thanks.

  • Created a topic, Featured images not importing, on the site WordPress.org Forums:
    Hi, Great plugin, and the import feed works with th…

  • Posted a reply to Affiliates > Groups Menu, on the site WordPress.org Forums:
    Hi iova, Had to turn off the snippet due to the following error below. We're…

  • Posted a reply to Affiliates > Groups Menu, on the site WordPress.org Forums:
    Thanks, The icon has now been removed successfully - https://app.screencast.com/smqinyrYJdoth However, this still doesn't get…

  • Posted a reply to Affiliates > Groups Menu, on the site WordPress.org Forums:
    Thanks, We've now moved the code to FluentSnippets, and as you can see here, groups…

  • Posted a reply to Affiliates > Groups Menu, on the site WordPress.org Forums:
    Hi, The code has been added in functions.php and the cache purged. However, 'Groups' does…

  • Posted a reply to Affiliates > Groups Menu, on the site WordPress.org Forums:
    Hi, No change I'm afraid. See the screenshot below with the URL. https://app.screencast.com/SGOwHvveG3ND5 Any further…

  • Posted a reply to Affiliates > Groups Menu, on the site WordPress.org Forums:
    Thanks for the reply. I've tried the code, but unfortunately, 'Groups' does still not appear…

  • Created a topic, Affiliates > Groups Menu, on the site WordPress.org Forums:
    Hi, Can you put 'Groups' under Affiliates in the co…

  • Created a topic, Amazing!!!, on the site WordPress.org Forums:
    Ben Ritner and the team have done an amazing job with …

  • Posted a reply to Emoji’s in content? Emails?, on the site WordPress.org Forums:
    see - https://app.screencast.com/hJ8zgsu1FEpkh After saving the emojis are removed. Any ideas please?

  • Created a topic, Emoji’s in content? Emails?, on the site WordPress.org Forums:
    Hi, We can't add emoji's to the content like the em…

  • Created a topic, User roles required for SliceWP, on the site WordPress.org Forums:
    Hi, For an editor role member, what user roles are …

  • Created a topic, Conflict with BuddyBoss member search, on the site WordPress.org Forums:
    Hi, We've found a conflict with BuddyBoss with the …

  • Posted a reply to ETA on support tickets?, on the site WordPress.org Forums:
    The support ticket from the website needs to be processed correctly for client accounts.

  • Posted a reply to No attributes showing apart from 2., on the site WordPress.org Forums:
    Resolved in 8.0.2.

  • Created a topic, ETA on support tickets?, on the site WordPress.org Forums:
    Still waiting for a reply - WooCommerce Support: Ticke…

  • Posted a reply to Product has attributes and we’re trying to create variations but not working, on the site WordPress.org Forums:
    Thanks @bisratlearn! Upgrading to 8.0.1 was when this was first identified. Rolling back earlier to…

  • Posted a reply to Product has attributes and we’re trying to create variations but not working, on the site WordPress.org Forums:
    This is the exact issue I've got with a client site. Look forward to a…

  • Posted a reply to No attributes showing apart from 2., on the site WordPress.org Forums:
    Hey Roxy @beautyofcode It doesn't look like the 8.1.2 patch release is going to fix…

  • Created a topic, No attributes showing apart from 2., on the site WordPress.org Forums:
    Currently no attributes and variables for a client's p…

  • Posted a reply to Help!! Attributes dropdown menu disappeared?, on the site WordPress.org Forums:
    Having the same problem.I think this occurred after the update to WP6.3.Upgrading to Woo 8.1…

  • Posted a reply to Filter on search results, on the site WordPress.org Forums:
    Excellent, thanks Andrea!

  • Created a topic, Filter on search results, on the site WordPress.org Forums:
    Hi, We currently have all the members showing on de…

  • Posted a reply to Reset button, on the site WordPress.org Forums:
    Thanks Andrea!

  • Created a topic, Reset button, on the site WordPress.org Forums:
    Hi, is there a 'reset' button to add to the search for…

  • Created a topic, Fantastic plugin!, on the site WordPress.org Forums:
    Does it exactly what it says it will do. Really gre…

  • Posted a reply to No Events Found, on the site WordPress.org Forums:
    Ah yes. You are right, those future events are private events. so an upgrade to…

  • Posted a reply to No Events Found, on the site WordPress.org Forums:
    Thanks Alan, Currently trying to get the correct API key, which appears to be the…

  • Posted a reply to No Events Found, on the site WordPress.org Forums:
    Siteground Hosted & Cloudflare DNS I've deleted these 4 transients. Refreshed the widgets, and then…

  • Posted a reply to No Events Found, on the site WordPress.org Forums:
    Still no events, and this is the output from the debug shortcode. Any ideas? ---…

  • Posted a reply to No Events Found, on the site WordPress.org Forums:
    No @alanfuller, Still no events coming through.

  • Posted a reply to No Events Found, on the site WordPress.org Forums:
    Still nothing in widget and shortcode for the moment.

Plugins