WordPress.org

Profiles

  • Member Since: January 4th, 2015
  • Find me on:
  • Posted a reply to Worst to its level, on the site WordPress.org Forums:
    Please take a look at the FAQ and description, it's not a plugin where you…

    1 year ago

  • Posted a reply to WordPress showing ads on plugins page now?, on the site WordPress.org Forums:
    Correct, the free version from the repo. What's even worse is that there was no…

    1 year ago

  • Posted a reply to WordPress showing ads on plugins page now?, on the site WordPress.org Forums:
    Ah, got it. It was the Imagify plugin. Thanks.

    1 year ago

  • Posted a reply to WordPress showing ads on plugins page now?, on the site WordPress.org Forums:
    Video recording here.

    1 year ago

  • Created a topic, WordPress showing ads on plugins page now?, on the site WordPress.org Forums:
    Screenshot: http://imgur.com/gallery/5E37K Saw this o…

    1 year ago

  • Posted a reply to Impression Threshold?, on the site WordPress.org Forums:
    Thank you!

    1 year ago

  • Created a topic, Impression Threshold?, on the site WordPress.org Forums:
    Would someone mind explaining what Impression Threshol…

    1 year ago

  • Created a topic, Even deactivates itself after install, nice!, on the site WordPress.org Forums:
    Nice and simple, gets rids of all the bloat on a defau…

    1 year ago

  • Posted a reply to Password reset link should not be blocked, on the site WordPress.org Forums:
    Ah I see. Seems like it will take you to /lost-password if you have WooCommerce…

    1 year ago

  • Created a topic, Password reset link should not be blocked, on the site WordPress.org Forums:
    Some admins need to reset their password while the plu…

    1 year ago

  • Created a topic, Easy to use, inserts script automatically, on the site WordPress.org Forums:
    One of the easiest to use plugins. Activate it and go …

    1 year ago

  • Posted a reply to Missing on WooCommerce /my-account page, on the site WordPress.org Forums:
    Solved. The script was loading correctly, but the logo just wasn't showing on my browser…

    1 year ago

  • Created a topic, Missing on WooCommerce /my-account page, on the site WordPress.org Forums:
    Works fine on all other pages, except WooCommerce /my-…

    1 year ago

  • Created a topic, Stopped working few weeks later, on the site WordPress.org Forums:
    I used to use the caching function in Wordfence, until…

    2 years ago

  • Created a topic, [Nextend Google Connect] Remove FB/Google login on wp-admin, on the site WordPress.org Forums:
    I'm currently using the Nextend FB/Google Connect plug…

    2 years ago