WordPress.org

Profiles

Zumatra

Profile picture of Zumatra
  • Member Since: February 11th, 2014
  • Find me on:

  • Posted a reply to "Update notifications to non-existant site", on the site WordPress Support Forums:
    When I said 'backup', I was oversimplifying, perhaps, I wanted to keep the site as…

    2 months ago

  • Posted a reply to "Update notifications to non-existant site", on the site WordPress Support Forums:
    The site files still exist on my server as a backup but I cannot access…

    2 months ago

  • Created a topic, Update notifications to non-existant site, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Twitter feed widget which displays tweets by followed people", on the site WordPress Support Forums:
    No. But I improvised using a plugin called Tweet Blender.

    1 year ago

  • Posted a reply to "Sudden drop in year total", on the site WordPress Support Forums:
    Hello, I appreciate your support but having been contemplating whether or not to do so…

    1 year ago

  • Posted a reply to "Sudden drop in year total", on the site WordPress Support Forums:
    The oldest date is 2014-02-08 which is a few days after I launched my site…

    1 year ago

  • Posted a reply to "Sudden drop in year total", on the site WordPress Support Forums:
    As I mentioned, I haven't changed any settings; in fact, the last time I changed…

    1 year ago

  • Created a topic, Sudden drop in year total, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "App no longer allowed to perform write operations", on the site WordPress Support Forums:
    I created a new application which works fine then got this from Twitter: Twitter has…

    1 year ago

  • Posted a reply to "App no longer allowed to perform write operations", on the site WordPress Support Forums:
    Thanks for the reply. As I hadn't a clue what I could have done wrong,…

    1 year ago

  • Created a topic, App no longer allowed to perform write operations, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Drag and Drop Text", on the site WordPress Support Forums:
    I have tried multiple browsers and two existing sites and created a virgin vanilla site…

    1 year ago

  • Posted a reply to "Drag and Drop Text", on the site WordPress Support Forums:
    P.S. Nice of you to hide this thread from everybody else. What is there to…

    1 year ago

  • Posted a reply to "Drag and Drop Text", on the site WordPress Support Forums:
    Well, I have tried with Safari, Firefox, Torch and Opera and the only browser which…

    1 year ago

  • Posted a reply to "Drag and Drop Text", on the site WordPress Support Forums:
    FWIW - the problem only occurs in Safari (on a Mac - even with all…

    1 year ago

  • Posted a reply to "Drag and Drop Text", on the site WordPress Support Forums:
    To satisfy myself, I installed a fresh version of WP on a completely different site…

    1 year ago

  • Posted a reply to "Drag and Drop Text", on the site WordPress Support Forums:
    No thanks. I can't wait...

    1 year ago

  • Posted a reply to "Drag and Drop Text", on the site WordPress Support Forums:
    Huh! So, it occurs on two sites, one of which is a near virgin vanilla…

    1 year ago

  • Posted a reply to "Drag and Drop Text", on the site WordPress Support Forums:
    But you were still wrong.

    1 year ago

  • Posted a reply to "Drag and Drop Text", on the site WordPress Support Forums:
    And how do you know that, exactly? Sounds a bit presumptuous to me. Anyway, you…

    1 year ago

  • Posted a reply to "Drag and Drop Text", on the site WordPress Support Forums:
    Maybe but I am just wondering why my installation is suspected when an issue which…

    1 year ago

  • Posted a reply to "Drag and Drop Text", on the site WordPress Support Forums:
    I deactivated all plugins - problem remained. I switched to the default theme - problem…

    1 year ago

  • Created a topic, Drag and Drop Text, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Please allow the new media feature in 3.9 to be disabled", on the site WordPress Support Forums:
    I just noticed that this is marked as resolved but I haven't seen an update…

    1 year ago

  • Posted a reply to "Still not Tweeting on 6.7.1", on the site WordPress Support Forums:
    I created a temporary admin account on my website and e-mailed you, thanks.

    1 year ago

  • Posted a reply to "Still not Tweeting on 6.7.1", on the site WordPress Support Forums:
    What about doing a survey to see if there are any common factors linking those…

    1 year ago

  • Posted a reply to "Still not Tweeting on 6.7.1", on the site WordPress Support Forums:
    No worries. I just need to be patient. I appreciate your work, thanks.

    1 year ago

  • Posted a reply to "Still not Tweeting on 6.7.1", on the site WordPress Support Forums:
    I'm back on 4.0.10 again now. I have swapped between 4.0.10 and the latest version…

    1 year ago

  • Posted a reply to "Still not Tweeting on 6.7.1", on the site WordPress Support Forums:
    Sorry, but why has this been marked as resolved? It still isn't working and I…

    1 year ago

  • Posted a reply to "Still not Tweeting on 6.7.1", on the site WordPress Support Forums:
    Hello, I'm afraid not but there was some change - the message at the top…

    1 year ago

  • Posted a reply to "Still not Tweeting on 6.7.1", on the site WordPress Support Forums:
    Just a note to say that I re-installed 4.0.10 and as soon as I saved…

    1 year ago

  • Created a topic, Still not Tweeting on 6.7.1, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Please allow the new media feature in 3.9 to be disabled", on the site WordPress Support Forums:
    Is anything happening about this? Monday and Tuesday both came and went and I can't…

    1 year ago

  • Posted a reply to "Not Posting", on the site WordPress Support Forums:
    @globalhelpswap I deleted the existing version, downloaded it from here and installed it from plugins…

    1 year ago

  • Posted a reply to "Not Posting", on the site WordPress Support Forums:
    I'm afraid that I have reverted to v 4.0.10 because there were too many issues…

    1 year ago

  • Posted a reply to "Not Posting", on the site WordPress Support Forums:
    I just tried all URL shortening options including having it disabled and none worked -…

    1 year ago

  • Posted a reply to "Not Posting", on the site WordPress Support Forums:
    I am having the same problems as have already been described. I have the message:…

    1 year ago

  • Posted a reply to "v 5.0 issues", on the site WordPress Support Forums:
    I just had this error reported by a non-admin user. The following appears on the…

    1 year ago

  • Posted a reply to "v 5.0 issues", on the site WordPress Support Forums:
    Hello, Thanks for the response. I realise that hashtags can be used but I was…

    1 year ago

  • Created a topic, v 5.0 issues, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Feature Request - Time Limit, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Please allow the new media feature in 3.9 to be disabled, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Some tags don't become inline hashtags", on the site WordPress Support Forums:
    Thank you. I look forward to it. :-)

    1 year ago

  • Posted a reply to "URL Shortening cleanup", on the site WordPress Support Forums:
    Thank you for the reply. I'm unable to work on the database at the moment…

    1 year ago

  • Posted a reply to "Some tags don't become inline hashtags", on the site WordPress Support Forums:
    Thanks. I didn't get any notification of your reply but just became aware of it…

    1 year ago

  • Created a topic, Twitter feed widget which displays tweets by followed people, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "URL Shortening cleanup", on the site WordPress Support Forums:
    Thanks for the reply. I'm not very MySQL savvy but I wouldn't be put off…

    1 year ago

  • Created a topic, Some tags don't become inline hashtags, on the site WordPress Support Forums

    1 year ago

  • Created a topic, URL Shortening cleanup, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Browser Statistics do not seem to work", on the site WordPress Support Forums:
    Thank you very much for the advice, it worked perfectly.

    1 year ago