Profiles

  • Member Since: November 21st, 2009
  • Find me on:
  • Created a topic, Good plugin & great support!, on the site WordPress.org Forums:
    I am using both the free and the paid version of the p…

  • Posted a reply to Popup full height on iPhones, on the site WordPress.org Forums:
    Dear Support, your email server makes it quite impossible to send you ANYTHING! The WeTransfer…

  • Posted a reply to Popup full height on iPhones, on the site WordPress.org Forums:
    Dear Support, please note that your email servers reject ALL attachments!!!! I have sent my…

  • Posted a reply to Popup full height on iPhones, on the site WordPress.org Forums:
    Thanks for your quick reply. I have sent you the export by email.

  • Created a topic, Popup full height on iPhones, on the site WordPress.org Forums:
    My popup nicely adjusts its height on computers, table…

  • Created a topic, Simple and easy to use, on the site WordPress.org Forums:
    Does what it needs to do without too many frills.

  • Posted a reply to PHP Notice: Undefined index: priority, on the site WordPress.org Forums:
    Yes. the update fixed the notice. Thanks for the quick reply & update!

  • Created a topic, PHP Notice: Undefined index: priority, on the site WordPress.org Forums:
    In debug.log: PHP Notice: Undefined index: priority i…

  • Created a topic, PHP Deprecated: block_categories, on the site WordPress.org Forums:
    In debug.log: PHP Deprecated: block_categories is dep…

  • Posted a reply to PHP Notice Undefined index: myplugin_meta_box_nonce, on the site WordPress.org Forums:
    Found another one: PHP Notice: Undefined index: offset in .../wp-content/plugins/ink-official/src/init.php on line 1025

  • Created a topic, PHP Notice Undefined index: myplugin_meta_box_nonce, on the site WordPress.org Forums:
    PHP Notice: Undefined index: myplugin_meta_box_nonce …

  • Posted a reply to PHP Notice Undefined index: user_login, on the site WordPress.org Forums:
    Thanks! I have notified the other plugin.

  • Created a topic, PHP Notice Undefined index: user_login, on the site WordPress.org Forums:
    When using the Password Reset Form it generates a PHP …

  • Posted a reply to PHP Notice Undefined index: user_login, on the site WordPress.org Forums:
    I used the Forgot Password link on this page: https://cornerstone-primary-care.com/member-login/?redirect_to=%2Fmember-area%2F I know that the PHP…

  • Created a topic, PHP Notice Undefined index: user_login, on the site WordPress.org Forums:
    Found in debug.log after using the Lost Password link:…

  • Created a topic, WP 5.7 breaks plugin, on the site WordPress.org Forums:
    Plugin will not work unless you install the Enable jQu…

  • Posted a reply to can’t add new post with yoast, on the site WordPress.org Forums:
    Latest update. We also have the Yoast Premium version and received support through that. In…

  • Posted a reply to WPFront top bar breaks caching plugin’s (SG OPTIMIZER), on the site WordPress.org Forums:
    Hmm, I'm not sure how I got to post in this topic, since my problem…

  • Posted a reply to Removed product variation saved without saving the product, on the site WordPress.org Forums:
    It might be implemented that way but that does not make it right. It is…

  • Posted a reply to can’t add new post with yoast, on the site WordPress.org Forums:
    For anyone having this issue: installing the Classic Editor plugin and editing a post with…

  • Posted a reply to can’t add new post with yoast, on the site WordPress.org Forums:
    Same error here. This is what the console says: Refused to execute script from 'https://staging-ericschwartzman.kinsta.cloud/'…

  • Posted a reply to WPFront top bar breaks caching plugin’s (SG OPTIMIZER), on the site WordPress.org Forums:
    Same issue here. We are not running Avada, or any page builder. Created our own…

  • Posted a reply to Log file blocked by host, on the site WordPress.org Forums:
    As workaround - until Andrew has created a fix, you can create a php file…

  • Posted a reply to Log file blocked by host, on the site WordPress.org Forums:
    Yes, the log file does get created and I can view it through FTP. But…

  • Created a topic, Log file blocked by host, on the site WordPress.org Forums:
    Love this plugin. Works simple and well. However, on o…

  • Created a topic, Removed product variation saved without saving the product, on the site WordPress.org Forums:
    In a product with one or more variations: - Remove one…

  • Posted a reply to WP 5.6 breaks plugin, on the site WordPress.org Forums:
    Using Beaver Builder. I had deactivated all the plugins (incl BB) but probably the BB…

  • Posted a reply to WP 5.6 breaks plugin, on the site WordPress.org Forums:
    Tested version 1.3.4. Not OK. The images and arrows are doubled up. One version overlays…

  • Created a topic, WP 5.6 breaks plugin, on the site WordPress.org Forums:
    After the (auto) update to WP 5.6 the plugin stopped w…

  • Created a topic, MS Edge problem, on the site WordPress.org Forums:
    On MS Edge the Shared menu from the WP-admin bar overl…

  • Created a topic, Plugin seems abandoned, on the site WordPress.org Forums:
    I used to love this plugin and the developer was very …

  • Created a topic, WP Bruiser blocks all comments/reviews, on the site WordPress.org Forums:
    We are using WP Bruiser for our Gravity Forms which wo…

  • Posted a reply to Popup not hidden on older iOS, on the site WordPress.org Forums:
    The 'fix' I mentioned is a quick workaround for if you do not use the…

  • Posted a reply to Plugin breaks Revolution Slider V6, on the site WordPress.org Forums:
    I tried disabling all the settings of your plugin, but only if I deactivated it…

  • Created a topic, Popup not hidden on older iOS, on the site WordPress.org Forums:
    On older iOS devices (version 7 & 8) the Cookie Se…

  • Created a topic, Plugin breaks Revolution Slider V6, on the site WordPress.org Forums:
    When I upgraded to the latest version of the Revolutio…

  • Posted a reply to JS error [objectObject] and Helper says No Pixel found, on the site WordPress.org Forums:
    Found the problem: an outdated version of Responsive Portfolio Pro. https://weblizar.com/plugins/responsive-portfolio-pro/ This is a premium…

  • Posted a reply to JS error [objectObject] and Helper says No Pixel found, on the site WordPress.org Forums:
    Used your contact form and sent our url. Thanks!

  • Created a topic, JS error [objectObject] and Helper says No Pixel found, on the site WordPress.org Forums:
    Just installed the plugin and trying to check the Chro…

  • Posted a reply to Massive Drop (90%) in Analytics since 1/25/19, on the site WordPress.org Forums:
    Thanks! I do see that plugin has some limitations (not working with child theme, which…

  • Posted a reply to Massive Drop (90%) in Analytics since 1/25/19, on the site WordPress.org Forums:
    We just switched to using WC Analytics. Been using it without issues on other sites,…

  • Posted a reply to How to view older entries in Audit log?, on the site WordPress.org Forums:
    Thanks!

  • Created a topic, How to view older entries in Audit log?, on the site WordPress.org Forums:
    How can I see older entries in the audit log? From th…

  • Posted a reply to Error Loading Files Structure Response Code: 200 OK, on the site WordPress.org Forums:
    Update: something was wrong in my htaccess causing the wp-admin ajax.php not to be loaded.…

  • Posted a reply to Error Loading Files Structure Response Code: 200 OK, on the site WordPress.org Forums:
    I have the same problem and the settings does not solve the issue. Cannot create…

  • Posted a reply to Conflict on guzzlehttp library version, on the site WordPress.org Forums:
    We use XCloner only for a quick backup, not for scheduling or anyhting. I ran…

  • Posted a reply to Conflict on guzzlehttp library version, on the site WordPress.org Forums:
    Put your plugin version on my dev environment and the error is gone. FYI: we…

  • Posted a reply to Conflict on guzzlehttp library version, on the site WordPress.org Forums:
    I have a dev environment that i can try it out on.

  • Posted a reply to Conflict on guzzlehttp library version, on the site WordPress.org Forums:
    Thanks for looking into that.

  • Posted a reply to Conflict on guzzlehttp library version, on the site WordPress.org Forums:
    And what about this comment: Their code loader seems to load incorrectly the xcloner guzzle…