WordPress.org

Profiles

zorrohere

  • Member Since: October 22nd, 2015
  • @zorrohere on WordPress.org
  • Find me on:

  • Posted a reply to Share icons load even though all settings are unchecked, on the site WordPress.org Forums:
    Just found out that every pages gets addtoany checkbox which stays checked by default. Why…

    2 months ago

  • Posted a reply to Dropdowns do not work in fullscreen mode, on the site WordPress.org Forums:
    Nope, I am thinking of hot fix it by using javascript until they provide update.

    2 months ago

  • Created a topic, Share icons load even though all settings are unchecked, on the site WordPress.org Forums:
    Hi, I am not using your default interface to display …

    2 months ago

  • Created a topic, How can I access sharing header text using PHP?, on the site WordPress.org Forums:
    Hi, I would like to display share buttons at custom l…

    2 months ago

  • Posted a reply to How to get slug of current category in taxonomy template?, on the site WordPress.org Forums:
    Solved. $term = get_queried_object(); $term->slug;

    2 months ago

  • Created a topic, How to get slug of current category in taxonomy template?, on the site WordPress.org Forums:
    How can I retrieve slug of current taxonomy being view…

    2 months ago

  • Posted a reply to Rewriting wordpress archive url of custom post type, on the site WordPress.org Forums:
    I will go through it. Thanks. I don't know how you manage to be so…

    2 months ago

  • Posted a reply to Rewriting wordpress archive url of custom post type, on the site WordPress.org Forums:
    Hi again, Can you please clarify a confusion? I would like to rephrase my question.…

    2 months ago

  • Posted a reply to Rewriting archive url of custom post type, on the site WordPress.org Forums:
    Ohk that makes it clear. Thanks so much.

    2 months ago

  • Posted a reply to Rewriting archive url of custom post type, on the site WordPress.org Forums:
    Thanks for explanation. So the thread I am referring to is incorrect? Sorry for so…

    2 months ago

  • Posted a reply to Rewriting archive url of custom post type, on the site WordPress.org Forums:
    Thanks for writing back. Can you please take a look at this thread? And please…

    2 months ago

  • Posted a reply to Rewriting wordpress archive url of custom post type, on the site WordPress.org Forums:
    Thanks for your response. I will test it and mark the question as resolved. One…

    2 months ago

  • Created a topic, Rewriting archive url of custom post type, on the site WordPress.org Forums:
    At the moment I am using custom post type with archive…

    2 months ago

  • Created a topic, Rewriting wordpress archive url of custom post type, on the site WordPress.org Forums:
    At the moment I am using custom post type with archive…

    2 months ago

  • Created a topic, Is it possible to set default taxonomy like default categories?, on the site WordPress.org Forums:
    Hi, I was wondering if it is possible to set default …

    2 months ago

  • Created a topic, Dropdowns do not work in fullscreen mode, on the site WordPress.org Forums:
    Hi, If I try editing in Fullscreen mode, all the drop…

    3 months ago

  • Created a topic, Fast and simple, on the site WordPress.org Forums:
    Hi, I love your plugin and the fact that it comes wit…

    3 months ago

  • Created a topic, Probably only plugin available and it does everything perfectly except for image, on the site WordPress.org Forums:
    I wanted to include images as featured image but I did…

    3 months ago

  • Posted a reply to Hiding map for mobile devices, chrome marker issue, on the site WordPress.org Forums:
    Yes thanks for explanation. I am not experiencing any flickering so I guess it's good.…

    3 months ago

  • Posted a reply to Great Plugin but it failed to edit existing CPTs, on the site WordPress.org Forums:
    Great. That will solve my issue, thanks. You plugin is simple and user friendly.

    3 months ago

  • Posted a reply to Rewrite slug and archive, on the site WordPress.org Forums:
    Ohk I just found same feature in your plugin, so I guess I am switching…

    3 months ago

  • Created a topic, Rewrite slug and archive, on the site WordPress.org Forums:
    Hi, I was about to switch to your plugin from CPT UI …

    3 months ago

  • Created a topic, Great Plugin but it failed to edit existing CPTs, on the site WordPress.org Forums:
    I was using CPT UI but wanted to try other plugins, th…

    3 months ago

  • Posted a reply to Hiding map for mobile devices, chrome marker issue, on the site WordPress.org Forums:
    Great! It works perfectly. I just went ahead and uncommented that block of code, any…

    3 months ago

  • Posted a reply to Hiding map for mobile devices, chrome marker issue, on the site WordPress.org Forums:
    I would like it to be shown at minimum width of 768px. Thanks for quick…

    3 months ago

  • Created a topic, Hiding map for mobile devices, chrome marker issue, on the site WordPress.org Forums:
    Hi, I wanted to hide map for mobile displays by settin…

    3 months ago

  • Created a topic, Category links for Custom Post types, on the site WordPress.org Forums:
    Hi, I am working on a custom theme, I have page with s…

    3 months ago

  • Posted a reply to Clicking on add link button adds default link ‘/wp-admin/_wp_link_placeholder’, on the site WordPress.org Forums:
    I will look into it, thanks.

    3 months ago

  • Posted a reply to Clicking on add link button adds default link ‘/wp-admin/_wp_link_placeholder’, on the site WordPress.org Forums:
    Ya my WordPress is updated I just mentioned that it's not related to 4.8.1 because…

    3 months ago

  • Created a topic, Loading color picker on custom button in TinyMCE, on the site WordPress.org Forums:
    Is it possible to load custom color picker in tinyMCE?…

    3 months ago

  • Posted a reply to I can’t add new post, on the site WordPress.org Forums:
    Any luck? I looked into it once again and problem can be caused by caching…

    4 months ago

  • Posted a reply to I can’t add new post, on the site WordPress.org Forums:
    Have you tried using different browser? Or try clearing cache of current browser. Apart from…

    4 months ago

  • Posted a reply to I can’t add new post, on the site WordPress.org Forums:
    Use https://prnt.sc/ to post screenshot, upload it on the site and post url.

    4 months ago

  • Posted a reply to I can’t add new post, on the site WordPress.org Forums:
    No it is most likely because of errors causing by some plugin. When you edit…

    4 months ago

  • Posted a reply to I can’t add new post, on the site WordPress.org Forums:
    Press F12 to open developer tools and check console tab, most probably you will see…

    4 months ago

  • Posted a reply to Clicking on add link button adds default link ‘/wp-admin/_wp_link_placeholder’, on the site WordPress.org Forums:
    I tried combination of all three options, setting all options to true will convert urls…

    4 months ago

  • Posted a reply to Clicking on add link button adds default link ‘/wp-admin/_wp_link_placeholder’, on the site WordPress.org Forums:
    Please ignore the thread for now, I think I was doing something completely wrong. I…

    4 months ago

  • Posted a reply to Clicking on add link button adds default link ‘/wp-admin/_wp_link_placeholder’, on the site WordPress.org Forums:
    I was able to trace it, function format_tinyMCE ($init){ $init['convert_urls'] = true; return $init; }…

    4 months ago

  • Created a topic, Clicking on add link button adds default link ‘/wp-admin/_wp_link_placeholder’, on the site WordPress.org Forums:
    Hi, This is the first time I came across this, when I…

    4 months ago

  • Posted a reply to Logo png not visible, on the site WordPress.org Forums:
    Didn't intend to do any harm, but be assured I would not do it again.…

    4 months ago

  • Created a topic, Page builders vs Templating in TinyMCE, on the site WordPress.org Forums:
    Hi, Would someone like to share insights and discuss t…

    4 months ago

  • Posted a reply to Logo png not visible, on the site WordPress.org Forums:
    I am able to access a banner image from your theme http://fortexeconsult.ph/wp-content/themes/fortech-consulting/assets/img/banner.jpg maybe you have…

    4 months ago

  • Posted a reply to Logo png not visible, on the site WordPress.org Forums:
    Still same, I am not sure what could be causing it. Just add some other…

    4 months ago

  • Posted a reply to Logo png not visible, on the site WordPress.org Forums:
    No, logo size shouldn't make it inaccessible.

    4 months ago

  • Posted a reply to Logo png not visible, on the site WordPress.org Forums:
    That isn't your theme folder, your theme folder is fortech-consulting. Be sure you are accessing…

    4 months ago

  • Posted a reply to Logo png not visible, on the site WordPress.org Forums:
    Not sure, I tried to access your favicon images but they are inaccessible too. <link…

    4 months ago

  • Posted a reply to Logo png not visible, on the site WordPress.org Forums:
    Can you copy and paste file location from CPanel?

    4 months ago

  • Posted a reply to Setting $stripteaser to true strips formatting as well, on the site WordPress.org Forums:
    I am using templates in WYSIWYG editor and it strips all the html except paragraph…

    4 months ago

  • Posted a reply to Setting date limit, on the site WordPress.org Forums:
    Hi again, Just to let you know, to change datepicker settings I didn't have to…

    4 months ago

  • Posted a reply to Setting date limit, on the site WordPress.org Forums:
    Hi again, Just to let you know, to change datepicker settings I didn't have to…

    4 months ago