WordPress.org

Profiles

  • Member Since: December 14th, 2013
  • Find me on:
  • Created a topic, User Image Upload, on the site WordPress.org Forums:
    Maybe I am misunderstanding the features of this plugi…

    2 months ago

  • Created a topic, Recently stopped working altogether, on the site WordPress.org Forums:
    No thumbnails, just a monster face - was working previ…

    3 months ago

  • Created a topic, Captcha now works better, on the site WordPress.org Forums:
    They suspended all my account to force the paid versio…

    4 months ago

  • Created a topic, Dings site speed 9% on GTMetrix, on the site WordPress.org Forums:
    Was getting an 82% page speed score before installing,…

    4 months ago

  • Created a topic, This plugin is causing slowdown after 4.9.6 WordPress Update, on the site WordPress.org Forums:
    Mot sure why, but after the 4.9.6 update, my site got …

    4 months ago

  • Created a topic, Want Aff Credit? Stick to Site Stripe, on the site WordPress.org Forums:
    This plugin seems to produce a terrible conversion rat…

    5 months ago

  • Posted a reply to Love it!, on the site WordPress.org Forums:
    Yes, it can appear to work and looks nice, but does it actually give you…

    5 months ago

  • Posted a reply to No Affiliate Credit?, on the site WordPress.org Forums:
    MORE PROOF: In the Link Type Performance Report, it shows the link Builder got 6433…

    5 months ago

  • Posted a reply to /* ]]> */ at top left of page, on the site WordPress.org Forums:
    That javascript is from McAfee and is used within a footer widget. But when I…

    6 months ago

  • Posted a reply to * ]]> */ at top left of page, on the site WordPress.org Forums:
    I stand corrected there IS a leading slash, so that makes this even stranger. I'm…

    6 months ago

  • Created a topic, * ]]> */ at top left of page, on the site WordPress.org Forums:
    I recently notice what looks like an echoed mis-config…

    6 months ago

  • Created a topic, No Affiliate Credit?, on the site WordPress.org Forums:
    I really want to give this plugin 5 stars, it appears …

    7 months ago

  • Created a topic, not working well with other plugins, on the site WordPress.org Forums:
    I have not diagnosed it fully yet, but I used this on …

    1 year ago

  • Created a topic, Leaves behind a mess, on the site WordPress.org Forums:
    Once you uninstall this ridiculous caching plugin, be …

    1 year ago

  • Posted a reply to Best Resposnive Solution for NATIVE Gallery, on the site WordPress.org Forums:
    Jules - after further research it looks like you have the winning responsive solution for…

    1 year ago

  • Created a topic, Removes Captions, on the site WordPress.org Forums:
    Once this plugin is active all captions disappear. Usi…

    1 year ago

  • Posted a reply to Responsive small devices issue, on the site WordPress.org Forums:
    Not to piggy back your question, but I don't see the video at all on…

    1 year ago

  • Created a topic, Resource Hog – Slows Site, on the site WordPress.org Forums:
    According to P3 profiler, this plugin uses a lot of re…

    1 year ago

  • Created a topic, work beter with cloudflare, on the site WordPress.org Forums:
    using it with cloudflare will bring your from a F/F on…

    1 year ago

  • Posted a reply to Does not allow for multiple file selection, on the site WordPress.org Forums:
    when you browse the source folder, use shift and control keys to select multiple files.…

    1 year ago

  • Posted a reply to No Zip file attached, just text, on the site WordPress.org Forums:
    Yes, I finally read the docs and figured that issue out and now it works…

    1 year ago

  • Posted a reply to Required Field not working, on the site WordPress.org Forums:
    Did you add the [multifile-XXX] tag to the "Mail" - "File Attachments" box? If not,…

    1 year ago

  • Created a topic, Total Garbage – destroyed metasliders, on the site WordPress.org Forums:
    This is the worst POS plugin I have have ever used. I …

    1 year ago

  • Posted a reply to Cannot upload more than one file, on the site WordPress.org Forums:
    It's not very intuitive and hardly any casual user is going to figure that out.…

    1 year ago

  • Posted a reply to Cannot upload more than one file, on the site WordPress.org Forums:
    Hey Joe: Did you try doing the multi selection using the shift and control key…

    1 year ago

  • Created a topic, sudden spam flood, on the site WordPress.org Forums:
    It's now 5 WP versions behind. Apparently a vulnerabil…

    1 year ago

  • Created a topic, No Zip file attached, just text, on the site WordPress.org Forums:
    I get the message back, but the only thing I get is th…

    1 year ago

  • Created a topic, Install caused loop, on the site WordPress.org Forums:
    I installed this on a CentOS server. Before instaling…

    2 years ago

  • Posted a reply to CSS 404, on the site WordPress.org Forums:
    Looks like the default location itself wasn't working and it was reporting that there was…

    2 years ago

  • Created a topic, CSS 404, on the site WordPress.org Forums:
    ​This 404 error pops up constantly /wp-content​/p…

    2 years ago

  • Created a topic, Jerky Scrolling, on the site WordPress.org Forums:
    I use a lot of themes, but this one is very jerky usi…

    2 years ago

  • Created a topic, Went crazy and bodgged down dedicated server., on the site WordPress.org Forums:
    I had been using this plugin for some time without iss…

    2 years ago

  • Created a topic, bspstyle.css not found…creating massive 404 erros, on the site WordPress.org Forums:
    I'm not quick to give a 1 star review, but this one is…

    2 years ago

  • Posted a reply to Why is the non-existing bspstyle.css being loaded?, on the site WordPress.org Forums:
    No answer on this?

    2 years ago

  • Posted a reply to 404 error on /wp-content​/plugins​/bbp-style-pack​/css​/bspstyle.css?ver=4.6, on the site WordPress.org Forums:
    Not YOUR forums, MY forum on my site.

    2 years ago

  • Posted a reply to Problem loading css, on the site WordPress.org Forums:
    I am having the exact same issue. Plus the plugin does not seem to do…

    2 years ago

  • Posted a reply to 404 error on /wp-content​/plugins​/bbp-style-pack​/css​/bspstyle.css?ver=4.6, on the site WordPress.org Forums:
    Steve, that is not the original post. I has posted earlier this week and the…

    2 years ago

  • Created a topic, 404 error on /wp-content​/plugins​/bbp-style-pack​/css​/bspstyle.css?ver=4.6, on the site WordPress.org Forums:
    I get the following 4040 error on every page load of t…

    2 years ago

  • Posted a reply to Why is the non-existing bspstyle.css being loaded?, on the site WordPress.org Forums:
    I'm still having problems with this - getting 4040 on every page load for /wp-content​/plugins​/bbp-style-pack​/css​/bspstyle.css?ver=4.6

    2 years ago