WordPress.org

Profiles

Tzaddi

Profile picture of Tzaddi
  • Member Since: December 23rd, 2006
  • Find me on:

  • Posted a reply to "No icons showing", on the site WordPress Support Forums:
    That wasn't an admin log in, so no worries :) I'd rather leave maintenance mode…

    9 months ago

  • Posted a reply to "No icons showing", on the site WordPress Support Forums:
    Sure, thank you! I changed it to a default theme just to see if it…

    9 months ago

  • Created a topic, No icons showing, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Screenshots and features listed are not accurate, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Can't hide/display for child pages, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Display smaller versions of images in galleries", on the site WordPress Support Forums:
    Ah, thanks Thomas. It wasn't properly cropping before at all, now it is, and the…

    1 year ago

  • Posted a reply to "Display smaller versions of images in galleries", on the site WordPress Support Forums:
    Doh! Thanks Thomas. I totally missed those tabs. I changed it to "Crop Images" but…

    1 year ago

  • Created a topic, Display smaller versions of images in galleries, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Possible to make custom archive template?", on the site WordPress Support Forums:
    Perfect, that did it. Thank you!

    2 years ago

  • Created a topic, Possible to make custom archive template?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Fantastic plugin for testimonials in widgets or otherwise, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Minor conflict with MarketPress plugin + fix FYI, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Still doesn't work", on the site WordPress Support Forums:
    I had the same trouble all of a sudden too, and the plugins @dalewarner suggested…

    3 years ago

  • Created a topic, [Plugin: SEO Data Transporter] Compatiple elements - 301 redirects?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WYSIWYG Widgets] Visual tab not working and unable to create an entry", on the site WordPress Support Forums:
    I found that with WordPress 3.3.2 the widget won't let me switch to visual mode.

    3 years ago

  • Created a topic, [Plugin: Link to ecard] Plugin doesn't seem to work, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Single.php repeating content and comments", on the site WordPress Support Forums:
    Thanks for the idea, @kmessinger. I just tried that now and it didn't fix it.…

    4 years ago

  • Created a topic, Single.php repeating content and comments, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: AMP Sidebar Chooser] Appears that it doesn't work with custom page templates", on the site WordPress Support Forums:
    Andrew, thanks for checking into that. I figured out it was a problem with my…

    4 years ago

  • Created a topic, [Plugin: AMP Sidebar Chooser] Appears that it doesn't work with custom page templates, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Help: Unaccessible blog after upgrading to WP3", on the site WordPress Support Forums:
    michieldoetjes, You might check this tip about that headers already sent message. It suggests checking…

    5 years ago

  • Posted a reply to "Can't exclude a category from the previous_post_link and next_post_link", on the site WordPress Support Forums:
    Biochip, THANK YOU for that code. It worked beautifully to fix a bug I had…

    5 years ago

  • Posted a reply to "How to use next_post_link or previous_post_link for parent/child categories.", on the site WordPress Support Forums:
    Me too! I have been searching high and low for this. No luck so far.

    5 years ago

  • Posted a reply to "[Plugin: New User Email Set Up] 2.9.2 - Broken?", on the site WordPress Support Forums:
    Update: I can set the admin to "no", so that it sends confirmation TO the…

    5 years ago

  • Posted a reply to "[Plugin: New User Email Set Up] 2.9.2 - Broken?", on the site WordPress Support Forums:
    I'm having trouble with this combination. The plug-in sort of works, however, I can't change…

    5 years ago

  • Posted a reply to "Remove some profile fields", on the site WordPress Support Forums:
    I couldn't get e-sushi's code to work at first, then I realized it was because…

    5 years ago

  • Posted a reply to "Displaying children of pages in navigation", on the site WordPress Support Forums:
    I found a blog post which mentions using get_post_ancestors to find the top level page,…

    6 years ago

  • Created a topic, [Plugin: Sendit] Needs PHP5, sign-up form, documentation, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Disabling Contact Forms for all users except Admin", on the site WordPress Support Forums:
    I found this plugin that lets you hide options from the admin based on user…

    6 years ago

  • Posted a reply to "[Plugin: Contact Form 7] Disabling Contact Forms for all users except Admin", on the site WordPress Support Forums:
    Thanks takayukister. Unfortunately I find the same thing. I added these lines to my wp-config…

    6 years ago

  • Posted a reply to "Search result exposes index.php in url", on the site WordPress Support Forums:
    Sorry I can't answer this; it confuses me to. Since every WordPress install has an…

    6 years ago

  • Posted a reply to "Allowing users to upload images?", on the site WordPress Support Forums:
    I'm looking for something like this too. If need be it would also work to…

    7 years ago

  • Posted a reply to "Posts Page getting wrong custom template", on the site WordPress Support Forums:
    The home.php issue messed me up a while back and I couldn't figure out why.…

    7 years ago

  • Posted a reply to "Missing line breaks in custom field (using FreshPost)", on the site WordPress Support Forums:
    @freshifreshy, I don't know, but it would be handy! I should clarify... Flutter was what…

    7 years ago

  • Posted a reply to "Missing line breaks in custom field (using FreshPost)", on the site WordPress Support Forums:
    Andy, thanks for taking the time to post. The issue I was having with custom…

    7 years ago

  • Created a topic, Missing line breaks in custom field (using FreshPost), on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Blank admin pages", on the site WordPress Support Forums:
    I'm having similar problems, where admin pages are blank sometimes. E.g., I edit a category,…

    7 years ago

  • Posted a reply to "Custom fields very buggy: Something strange happened. Try refreshing the page.", on the site WordPress Support Forums:
    I've seen this error when a user tried to enter the value into the key…

    7 years ago

  • Posted a reply to "Permailinks issue", on the site WordPress Support Forums:
    Hi Mrkingid, I've had the same issue with a netnation hosted site. Just wondering if…

    7 years ago

  • Posted a reply to "Free-form author pages", on the site WordPress Support Forums:
    I'm just working on author pages now and looking for the same functionality. I don't…

    8 years ago

  • Posted a reply to "Flexible Upload - missing fields in IE", on the site WordPress Support Forums:
    This did fix the problem. Thanks for the quick response!

    8 years ago

  • Created a topic, Flexible Upload - missing fields in IE, on the site WordPress Support Forums

    8 years ago