WordPress.org

Profiles

zkvvoob

Profile picture of zkvvoob
  • Member Since: November 25th, 2010
  • Find me on:

  • Created a topic, Add custom slug to permalink - per post, on the site WordPress Support Forums

    3 months ago

  • Created a topic, [Plugin: Breadcrumbs NavXT] Custom 'Blog' hierarchy for certain categories' post, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Internal Server Error 500 upon activation of BuddyPress", on the site WordPress Support Forums:
    3 days ago, before adding this topic here.

    4 months ago

  • Posted a reply to "Internal Server Error 500 upon activation of BuddyPress", on the site WordPress Support Forums:
    https://buddypress.org/members/zkvvoob/ There's a topic there, but I later tried adding some additional info with the…

    4 months ago

  • Posted a reply to "Internal Server Error 500 upon activation of BuddyPress", on the site WordPress Support Forums:
    I've tried asking there, but for some reason my post does not appear.

    4 months ago

  • Created a topic, Internal Server Error 500 upon activation of BuddyPress, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Translate theme-specific strings, on the site WordPress Support Forums

    4 months ago

  • Created a topic, BuddyPress ERROR 500 upon activation, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Categories' hierarchy in URL, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Using a child-theme with a theme that doesn't support it", on the site WordPress Support Forums:
    Thanks a lot for the suggestion! As for the lack of support, here's my question…

    7 months ago

  • Created a topic, Using a child-theme with a theme that doesn't support it, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Audio player not showing", on the site WordPress Support Forums:
    The website requires registration, on the one hand, and on the other - it's still…

    11 months ago

  • Created a topic, Audio player not showing, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Not able to change language", on the site WordPress Support Forums:
    Thanks, Daniel. The plugin doesn't have any .po or .mo files in its folder. And…

    1 year ago

  • Created a topic, Not able to change language, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Lightbox Plus Colorbox not working in Chrome, on the site WordPress Support Forums

    1 year ago

  • Created a topic, [Plugin: NextGEN Gallery] NGG conflicting with another slider, on the site WordPress Support Forums

    3 years ago

  • Created a topic, The best posts carousel?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "How to make a theme use localized strings?", on the site WordPress Support Forums:
    Just did that. Unfortunately nothing changed - there are still strings in English, like "Continue…

    4 years ago

  • Posted a reply to "How to make a theme use localized strings?", on the site WordPress Support Forums:
    The theme's English .po and .mo files are located at /wp-content/themes/yoo_nano_wp/languages/ And as for the…

    4 years ago

  • Created a topic, How to make a theme use localized strings?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Secondary menus - how?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Theme-specific widgets not appearing", on the site WordPress Support Forums:
    Frankly speaking, the theme I'm using (Expo) is great. And their framework is not so…

    5 years ago

  • Created a topic, Theme-specific widgets not appearing, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Widget title disappearing when in cyrillic, on the site WordPress Support Forums

    5 years ago